• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Boot Problems

R

RiotAct

#1
I have had a dell dimension e520 with windows vista home premium for several
months now and it has been working great. Today, I moved my computer across
my room. To do this, I unplugged several usb devices, unplugged my computer,
and moved everything individually, then reconnected everything. I started my
computer without incident, except for the fact that vista said it was
reinstalling drivers for my keyboard, mouse, and usb network device. I tried
to connect to my network, and while vista said it had connected, i could not
access the internet. So I restarted my computer.

Thats when everything went wrong. My computer started, and got to the point
where vista said "welcome". Instead of loading up the normal interface in a
couple seconds, it took a whole minute and instead loaded a puke yellow
screen with nothing on it. All it gave me was control of my mouse. By using
control alt delete, logging off, and loggin on i was able to bring up the
normal interface (after minutes of waiting). Vista gave me a load of errors
about different things not starting or working properly. When trying to
connect to a network, vista said "The Windows Wireless Service is not running
on this computer". When i tried to start that service vista said "Windows
cannot resolve the problem".

Many programs simply refuse to start. Trillian says that it requires "at
least winsock 2.0" to run. Windows sidebar simply loads a series of white
rectangles. Here is an example:
http://i143.photobucket.com/albums/r140/cmaster001/error.jpg

So anyways, this problem has me stumped. I think it has to do with my
wireless device, and that when its drivers we reinstalled it messed up my
computer. Nothing else has changed between now and when my computer was
working fine other than the location of the usb ports that devices were
plugged into. If anyone has any idea what this problem could be or how to fix
it, any help would be greatly appreciated.
 

My Computer

A

Andy Sweet [MSFT]

#2
Not sure what the problem is--you mention a wireless device.

Have you tried running System Restore?

--
Andy Sweet
Windows User Assistance team
Microsoft Corporation
 

My Computer