Bootmgr missing rebuilt harddrive

tweety1001

New Member
Each time I reboot i get "BOORMGR missing , hit ctrl-alt-del". does this
> everytime. i put in vista disc and repair it and will go into windows. how do
> i fix this.. When i do the repair option on the cd it does not find the OS installed on the hards drive. Im think that my hard drive has crashed any ideas on how to verify that the hard drive is gone.
 

My Computer

P

peter

Are you doing a "startup repair" ????

peter

--
If you find a posting or message from me offensive,inappropriate
or disruptive,please ignore it.
If you dont know how to ignore a posting complain
to me and I will be only too happy to demonstrate :-)


"tweety1001" <[email protected]> wrote in message
news:[email protected]

>
> Each time I reboot i get "BOORMGR missing , hit ctrl-alt-del". does this

>> everytime. i put in vista disc and repair it and will go into windows.
> how do

>> i fix this.. When i do the repair option on the cd it does not find
> the OS installed on the hards drive. Im think that my hard drive has
> crashed any ideas on how to verify that the hard drive is gone.
>
>
> --
> tweety1001
 

My Computer

tweety1001

New Member
I was trying to do a reinstall of the os. I did dban to wipe the drive clean. Then but the OS cd. I did try to statup reapair off the cd. BUt it does not reconise that the hard drive had been partitioned.
 

My Computer

P

peter

So what your saying is you used a program to wipe the drive completely and
then partitioned (?) it.
With the Vista CD you would need to format those partitions ...or if the
partitions
are not visible to Vista you need to partition and format with the Vista CD
the following website has detailed instructions with screenshots
http://www.winsupersite.com/showcase/winvista_install_03.asp

peter

If you find a posting or message from me offensive,inappropriate
or disruptive,please ignore it.
If you dont know how to ignore a posting complain
to me and I will be only too happy to demonstrate :-)


"tweety1001" <[email protected]> wrote in message
news:[email protected]

>
> I was trying to do a reinstall of the os. I did dban to wipe the drive
> clean. Then but the OS cd. I did try to statup reapair off the cd.
> BUt it does not reconise that the hard drive had been partitioned.
>
>
> --
> tweety1001
 

My Computer

Top