• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BSOD 0x0000001A & 0x000000C5

#1
Ok before I get to the problem ill list my spec's.

Mobo: Asus M3A78-CM
CPU: Athlon 7750 Dual Core x64
2x 2GB DDR2 800 MHz Ram
Graphics: Geoforce 8500GT 1GB
HDD: Seagate 200GB 8MB Cache Sata
Sound: Sound Blaster Audigy
NIC: Dlink WDA-1320
Power Supply: 450W

alright, so 3 days ago I upgraded my computer with a new motherboard, processor and 4GB of RAM, after installing these components I did a fresh install of windows vista ultimate onto the main partition (80GB partition), downloaded all the drivers from the manufacturer websites, and updated windows fully. Up until this point everything seemed to run fine. Once I began to install WoW, approx 2/3's through the instalation I achieved my first BSOD in approx 5 years (0x0000001A), which from my understanding is generally due to insufficient power reaching the RAM, or just defective RAM.

After the BSOD I powered down my computer, opened the tower, ensured everything was installed correctly (well wearing a anti static wrist strap, no i didnt fry my ram from static) started it up and attempted again and got the same error. After this i reinstalled all the drivers from fresh downloads from the manufacturers website, and tried again. The 3rd time it installed fine.

Now that I was finally able to log into the game, I played for approx 10 minutes when I got a BSOD with stop message 0x0000005C, Which I beleive to be either corrupt drivers or faulty RAM.

at this point I decided to run MEMTEST86 and this is where it gets confusing for me.

here are the results of the first 6 tests ive ran (motherboard is dual channel RAM)

Test 1
RAM Chip 1 - Slot A1
RAM Chip 2 - Slot A2
14 errors in 3 passes (12errors in pass 0, 2 in pass 1)

Test 2
RAM Chip 1 - Slot A1
RAM Chip 2 - removed from computer
0 errors in 1 pass

Test 3
RAM Chip 1 - removed from computer
RAM Chip 2 - Slot A1
0 errors in 1 pass

Test 4
RAM Chip 1 - Slot A2
RAM Chip 2 - Slot A1
82 errors in 1 pass

Test 5
RAM Chip 1 - Slot B1
RAM Chip 2 - Slot B2
363 errors in 3 passes (memtest froze at 73% of pass 4)

Test 6
RAM Chip 1 - Slot B1
RAM Chip 2 - removed from computer
0 errors in 2 passes

Test 7
RAM Chip 1 - removed from computer
RAM Chip 2 - Slot B1
0 errors in 2 passes

Test 8
RAM Chip 1 - Slot B2
RAM Chip 2 - Slot B1
15104 errors in 10 passes


all of the new components are still within the exchange timeframe but I would like to determine exactly which is faulty before making the exchange.

What I dont understand is how come there only seems to be errors when I use both sticks of RAM at the same time, but if used individually they seem to be error free. This leads me to beleive there may be something wrong with the motherboard itself and not the RAM, but ultimately im confused, and any advice on further troubleshooting or just your opinion on what you think the problem may be would greatly be appreciated.
 
Last edited:
#2
Problem Solved. For those having the same or similar problem it turns out that the motherboard I bought does not automatically allocate the correct amount of Voltage to power the RAM, so I had to go into the Bios and incremently increase the voltage to the ram and run memtest after each increase until I no longer recieved errors. Be careful when doing this as if you increase the voltage too much you run the risk of frying your RAM and mother board, do it one increment at a time, always followed by a memtest.