• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BSOD System_Service_Exception

Messages
5
#1
I currently have Windows Vista Ultimate x64. This was migrated from Vista Premium x86 and is an OEM. The system is about 4-5 years old with the exception of my RAM chips and OS. I have installed this copy after formatting my HDD. As you can see below, I have modified my system from its original form several times. The original wasn't powerful enough for some games, so I added two 2Gb CHIPS, which lead to the update of x64 (as 32 bit only allows a total of 4gb, meaning some of my RAM is not being used... thanks graphics card :/ ) I have been blue screening constantly without any form of pattern. Sometimes when I open Firefox, after clicking on Google link, downloading or just sitting idle. I first thought it was my HDD and it continued to BSOD after reformatting. I did a Disk check and a HDD diagnostic and neither came up with errors. I had stopped the PC from automatically restarting after getting a BSOD so I could read the error and it says "system_service_exception" with the 0x0000003b. So I was researching that and all reports say RAM is the problem. So, I did a memory check on the entire 4GB ram and no errors, i took out one 2GB chip and put it into another laptop and re-ran the test on both machines and still no problems. Now, you are probably asking why I have not checked Event Logs... well, that was the first thing I tried to do "MMC.exe has stopped working"... yey FML...Now, one 2GB chip is in one laptop and the other 2gb chip is in a different one.. neither has BSOD on me since they have been apart on either system.. Attached are all of the requested documents. I also did a CPU and network test as well and neither of them report errors. I know the Brands and the transfer rates are 1mhz apart but I don't think that will cause this to blue screen. The Kingston chip I got about 2 months ago, and the Ramaxel i got back in December of 09. If there is any more information needed please let me know!

The system (original)
Windows Vista Premium x86
AMD Turion 64 X2 Mobile Technology TL-52 1.6
1 GB of ram
32 Bit O.S.
160GB HDD
ATI Radeon X1200 Series

The system (with issues)

Windows Vista Ultimate x64
AMD Turion 64 X2 Mobile Technology TL-52 1.6
4 GB of ram
64 Bit O.S.
160GB HDD
ATI Radeon X1200 Series

The system (now):
Windows Vista Ultimate x64
AMD Turion 64 X2 Mobile Technology TL-52 1.6
2 GB of ram
64 Bit O.S.
160GB HDD
ATI Radeon X1200 Series

RAM Chips installed
Kingston KVR - 2GB -- 667Mhz (google for: kvr667d2so 2gr)
RAMAxel - 2GB 2Rx8 pc2-6400s-666 - 666mhz (google for: pc2-6400s-666)

Thanks

Shaddow
 

Attachments

My Computer

americancritic

Vista Guru
Gold Member
Messages
1,554
Location
Arizona
#2
Hello and welcome to the forum.

I have looked at you bsod report and you have quit a few BSOD's listed.
The one you gave in your post on 0x0000003b can be from the following.

We will need extra time to go through all of your bsod reports.

Bug Check 0x3B: SYSTEM_SERVICE_EXCEPTION
The SYSTEM_SERVICE_EXCEPTION bug check has a value of 0x0000003B. This indicates that an exception happened while executing a routine that transitions from non-privileged code to privileged code.

Cause
This error has been linked to excessive paged pool usage and may occur due to user-mode graphics drivers crossing over and passing bad data to the kernel code.
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    a6530f Desktop
    CPU
    HP-PAVILION
    Motherboard
    M2N68-LA (Narra3)
    Memory
    8 Gigs of Ram/DDR2 PC2-6400 MB/sec
    Graphics Card(s)
    NVIDIA GeForce 6150SE nForce 430
    Sound Card
    Intergrated Realtex ALC888S Audio
    Monitor(s) Displays
    LG W40 series widescreen
    Screen Resolution
    1600 X 900
    Hard Drives
    1 640 GB Sata transfer rating: 3.0 Gb/sec speed: 7200 RPM
    PSU
    300W
    Case
    Mid-Size ATX
    Mouse
    Microsoft Wireless Mouse 5000
    Keyboard
    HP Multimedia Keyboard
    Other Info
    Processor: AMD Phenom X3 8450 Operating speed: Up to 2.1 GHz, Number of cores: 3, Socket: AM2+, Bus speed: 3600 MHz HT3 (clocked down to 2000 MHz)

    Modem: 56K WinModem/

    Supermulti: 16X DVD(+/-)R/RW 12X Ram (+/-)R DL Lightscribe SATA Drive

    Menory Card Reader: 15-in-1 Multimedia Card Reader

    Media Drive

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#3
Welcome
Sorry that you are having problems
You have given us a good dozen dump reports, each with a different cause of the BSODs.
If necessary I will give you a full review, but until then I would like you to do the memory test over. All signs point toward hardware.
Dont use the windows memory test, use memtest. Do it for 8 passes. Then check each slot with a good stick for 4 passes if the first part of the test passes.
My gut at this point is that your mix and match is causing problems. I know, they are compatible etc, but I think its mix and match.
Do the memory test over.
Guide to using Memtest86+ - Geeks to Go Forums
If you pass, take two ram sticks (same not mix and match) Use the computer for a while. If no problem, do the same with the other two. If no problem its mix and match.
I think that your own testing prior to coming to the forum leads us in that direction
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#4
Did not see you Tom
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Messages
5
#5
Thanks guys for the help. I am a Systems engineer myself and I commonly get these problems with customers. However, the main resource I use is the Event log and of course with my luck that seems to be problematic with my PC. I have been doing more in-depth review of my system hardware and it seems it could be that my graphics might not allow me to run windows ultimate, have you heard of this?! I have migrated PC's from windows XP to windows 7 and those video cards work fine. I also noticed that when I do a DXdiag report that it says my video is in 32bit. Could this present a problem. This is the one issue with computers that are so difficult for me to figure out.... heh.. beside drivers (i hate finding drivers).... Anyway, I will put the other chip back in and perform the memory test on the entire 4 gigs (unless instructed to do them separately) and will report back. Additionally, is there anyway to manually view the Event Logs or a third party program. Also, If one of my BSOD reports say Network problem, its because I was using a CAT6 Cable to test it and I only have a 34mbps network. Anyway, thank you guys so much for your time and effort with this matter. Again as of now, I have been running two different PC's with one chip in both and neither have BSOD and its been a whole day. When it WAS BSOD at least 2 -4 times a day. So, somehow I think the 1mhz or the different brands are giving me issues. Plus, the Kingston chip IS a POS (if ya know what I mean).. Again, thanks a million!

Shadd
 

My Computer

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#6
Thanks guys for the help. I am a Systems engineer myself and I commonly get these problems with customers. However, the main resource I use is the Event log and of course with my luck that seems to be problematic with my PC. I have been doing more in-depth review of my system hardware and it seems it could be that my graphics might not allow me to run windows ultimate, have you heard of this?! I have migrated PC's from windows XP to windows 7 and those video cards work fine. I also noticed that when I do a DXdiag report that it says my video is in 32bit. Could this present a problem. This is the one issue with computers that are so difficult for me to figure out.... heh.. beside drivers (i hate finding drivers).... Anyway, I will put the other chip back in and perform the memory test on the entire 4 gigs (unless instructed to do them separately) and will report back. Additionally, is there anyway to manually view the Event Logs or a third party program. Also, If one of my BSOD reports say Network problem, its because I was using a CAT6 Cable to test it and I only have a 34mbps network. Anyway, thank you guys so much for your time and effort with this matter. Again as of now, I have been running two different PC's with one chip in both and neither have BSOD and its been a whole day. When it WAS BSOD at least 2 -4 times a day. So, somehow I think the 1mhz or the different brands are giving me issues. Plus, the Kingston chip IS a POS (if ya know what I mean).. Again, thanks a million!

Shadd
Yes graphics card could cause the problem.
I think and hope that mix and match is the problem. It will save a lot of headaches
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#7

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

Users Who Are Viewing This Thread (Users: 1, Guests: 0)