• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Burning music CD w/mediaplayer 11

T
#1
Help,

I have been trying to burn cds from media library.
However, after dragging the member to the burn list & starting the burn
process,
the system prompt me to insert a blank disk, after doing that, the list
appears &
immediately I see pending for each song followed by complete which indicates
the burn is complete, it also states that it is finalizing the disk. All
this happens too fast & the end result is a non-playable or wasted cd.
Does anyone have a similar problem?
 

My Computer

P

PHunter

#2
Hello. I am havnig the exact same problem. I've checked for updated drivers
and even installed another CD burner, but no luck getting any music to burn.
I can burn data files fine.

Anyone with a solution????

"TLew" wrote:

> Help,
>
> I have been trying to burn cds from media library.
> However, after dragging the member to the burn list & starting the burn
> process,
> the system prompt me to insert a blank disk, after doing that, the list
> appears &
> immediately I see pending for each song followed by complete which indicates
> the burn is complete, it also states that it is finalizing the disk. All
> this happens too fast & the end result is a non-playable or wasted cd.
> Does anyone have a similar problem?
 

My Computer

N

nandgeo

#3
"TLew" wrote:

> Help,
>
> I have been trying to burn cds from media library.
> However, after dragging the member to the burn list & starting the burn
> process,
> the system prompt me to insert a blank disk, after doing that, the list
> appears &
> immediately I see pending for each song followed by complete which indicates
> the burn is complete, it also states that it is finalizing the disk. All
> this happens too fast & the end result is a non-playable or wasted cd.
> Does anyone have a similar problem?
 

My Computer

N

nandgeo

#4
"TLew" wrote:

> Help,
>
> I have been trying to burn cds from media library.
> However, after dragging the member to the burn list & starting the burn
> process,
> the system prompt me to insert a blank disk, after doing that, the list
> appears &
> immediately I see pending for each song followed by complete which indicates
> the burn is complete, it also states that it is finalizing the disk. All
> this happens too fast & the end result is a non-playable or wasted cd.
> Does anyone have a similar problem?


Yes, I have the exact same problem...before today all worked perfectly.

Please let me know of your resolution and I will do the same. Doesn't
anyone have any ideas for us????

Thanks in advance.
 

My Computer

P

PHunter

#5
bumping this message up ... i still have this problem. Anyone find a
solution for this issue?

After the false "burn" looking at the cd it appears as though something was
burned to it, but it is blank.

Any help appreciated.

"nandgeo" wrote:

>
>
> "TLew" wrote:
>

> > Help,
> >
> > I have been trying to burn cds from media library.
> > However, after dragging the member to the burn list & starting the burn
> > process,
> > the system prompt me to insert a blank disk, after doing that, the list
> > appears &
> > immediately I see pending for each song followed by complete which indicates
> > the burn is complete, it also states that it is finalizing the disk. All
> > this happens too fast & the end result is a non-playable or wasted cd.
> > Does anyone have a similar problem?
>
>
>
> Yes, I have the exact same problem...before today all worked perfectly.
>
> Please let me know of your resolution and I will do the same. Doesn't
> anyone have any ideas for us????
>
> Thanks in advance.
>
>
 

My Computer

P

PHunter

#6
bumping yet again....still the same issue

"PHunter" wrote:

> bumping this message up ... i still have this problem. Anyone find a
> solution for this issue?
>
> After the false "burn" looking at the cd it appears as though something was
> burned to it, but it is blank.
>
> Any help appreciated.
>
> "nandgeo" wrote:
>

> >
> >
> > "TLew" wrote:
> >

> > > Help,
> > >
> > > I have been trying to burn cds from media library.
> > > However, after dragging the member to the burn list & starting the burn
> > > process,
> > > the system prompt me to insert a blank disk, after doing that, the list
> > > appears &
> > > immediately I see pending for each song followed by complete which indicates
> > > the burn is complete, it also states that it is finalizing the disk. All
> > > this happens too fast & the end result is a non-playable or wasted cd.
> > > Does anyone have a similar problem?
> >
> >
> >
> > Yes, I have the exact same problem...before today all worked perfectly.
> >
> > Please let me know of your resolution and I will do the same. Doesn't
> > anyone have any ideas for us????
> >
> > Thanks in advance.
> >
> >
 

My Computer