Call of Juarez installation error 1628

raks

New Member
Guys,

Ive got a wierd problem im running vista 64 and i installed call of juarez and updated to DX10 but the game looked wierd when i launched so i unistalled it.

Later after i had installed a few apps, MS office 07, Adobe Master Collection and games RS vegas 1 and 2 i tried ton install Call of Juarez again but this i get an error when i try to browse to a different location of install, it installs fine to C:\Programs(86) folder but i wish to install to a specific location where im getting the error.

Module not working - grooveutil.dll 1628 error

Why now i get the error box comes up when trying to install to another location, the install worked before and now it dont. Can you please help.

Much appreciated.
 

My Computer

raks

New Member
Ive sorted this problem out, the game installs fine, but now when i launch in DX9 its says failed to intialise render dx9 and in dx10 the game looks like its on acid.

The colours keep changing constantly, any ideas?
 

My Computer

C

Chuck Walbourn [MSFT]

Sounds like a vidoe driver problem. Are you sure you are using the latest
one for your hardware?

--
Chuck Walbourn
SDE, XNA Developer Connection

This posting is provided "AS IS" with no warranties, and confers no rights.
 

My Computer

raks

New Member
Thats what i thought,

All my other games work fine, i was using nv 175.70 driver vista64 and then upgraded to nv 175.80, still got the problem,

Should i install the original driver from the nv website not beta drivers.
 

My Computer

raks

New Member
Anyone,

Ive just sorted DX10 it works perfectly, i had to turn full screen off and everythings back to normal.

Ok what do i do about DX9 everytime a launch it say Failed to intialize rendre device, how do i get this working
 

My Computer

Top