• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can Ping but cant connect

#1
I have a remote server that I can ping and when I run nmap it reports the
rdp port open.
But, I when I try to RDP in, it hangs on connecting. I also can not
browse to that server with explorer and I am unable to manage it in AD.
(say it can not be found) it is listed in wins and dns though. I am certain
it is not malware as this is a production server with no exposed ports.
Any ideas where the problem is?

Regards

--
Craig
 

My Computer

D

Dave Patrick

#2
I'd try the IP address instead of name to rule out DNS issues. Next I'd try
these tools.

http://support.microsoft.com/kb/310456



--

Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"MrC" wrote:

>I have a remote server that I can ping and when I run nmap it reports the
>rdp port open.
> But, I when I try to RDP in, it hangs on connecting. I also can not
> browse to that server with explorer and I am unable to manage it in AD.
> (say it can not be found) it is listed in wins and dns though. I am
> certain it is not malware as this is a production server with no exposed
> ports.
> Any ideas where the problem is?
>
> Regards
>
> --
> Craig
>
>
 

My Computer

#3
By IP rendered the same results as by name. I will try the tools you
recommended though
thanks


"Dave Patrick" <DSPatrick@newsgroup> wrote in message
news:OEVEc08lKHA.4872@newsgroup

> I'd try the IP address instead of name to rule out DNS issues. Next I'd
> try these tools.
>
> http://support.microsoft.com/kb/310456
>
>
>
> --
>
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "MrC" wrote:

>>I have a remote server that I can ping and when I run nmap it reports the
>>rdp port open.
>> But, I when I try to RDP in, it hangs on connecting. I also can not
>> browse to that server with explorer and I am unable to manage it in AD.
>> (say it can not be found) it is listed in wins and dns though. I am
>> certain it is not malware as this is a production server with no exposed
>> ports.
>> Any ideas where the problem is?
>>
>> Regards
>>
>> --
>> Craig
>>
>>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)