• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can someone tell me what this error is and how to fix it. Thanx

C

Cari \(MS-MVP\)

#2
It looks like a Lexmark file to me...... did you disconnect your printer
prior to upgrading to Vista... or was this a clean install with no printer
attached.... ?

Did you try uninstalling your printer, downloading updated drivers from the
Lexmark website and reinstalling it?
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"Donovan" <Donovan@discussions.microsoft.com> wrote in message
news:CD072009-1EA5-4F39-B569-7ADE355B238C@microsoft.com...
> Error in C:\Windows\system32\spool\DRIVERS\x64\3\LXCEtime.dll
> Missing entry:_RunDLLEntry@16
 

My Computer

D

Donovan

#3
Re: Can someone tell me what this error is and how to fix it. Than

Yes. It is my Lexmark P4350. I did a clean install with the printer attached,
I also checked the Lexmark site for Vista drivers, there is none. They have
for XP x64, will have too wait and see when they have Vista drivers. Thank
you very much.

"Cari (MS-MVP)" wrote:

> It looks like a Lexmark file to me...... did you disconnect your printer
> prior to upgrading to Vista... or was this a clean install with no printer
> attached.... ?
>
> Did you try uninstalling your printer, downloading updated drivers from the
> Lexmark website and reinstalling it?
> --
> Cari (MS-MVP)
> Windows Technologies - Printing & Imaging
> http://www.coribright.com/windows
>
> "Donovan" <Donovan@discussions.microsoft.com> wrote in message
> news:CD072009-1EA5-4F39-B569-7ADE355B238C@microsoft.com...
> > Error in C:\Windows\system32\spool\DRIVERS\x64\3\LXCEtime.dll
> > Missing entry:_RunDLLEntry@16

>
>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)