• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot connect to my ISP

S

scubamn

#1
I have had my system now for three (3) months and everything was fine. The
other night I checked my e-mail and shut the system down. When my wife start
it up and log on we did not have a connection with our ISP. The big red x
over the network connection. We have tried everything that has been asked of
us and even check the connect on a Laptop. It works fine. Help!!!!
 

My Computer

S

Sooner Al [MVP]

#2
"scubamn" <scubamn@discussions.microsoft.com> wrote in message
news:A05C944C-247D-4A11-8E4E-FD3C842775C9@microsoft.com...
>I have had my system now for three (3) months and everything was fine. The
> other night I checked my e-mail and shut the system down. When my wife
> start
> it up and log on we did not have a connection with our ISP. The big red x
> over the network connection. We have tried everything that has been asked
> of
> us and even check the connect on a Laptop. It works fine. Help!!!!


What kind of ISP, ie. cable, DSL, dialup, wireless?

Have you powered off then back on any modems and/or routers you may have?

Can you connect with other PCs or does just one PC have the problem?

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the
mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...
How to ask a question
http://support.microsoft.com/KB/555375
 

My Computer

S

scubamn

#3
We can connect the cable network (cat 5) to a laptop. I have powered off/on
the router with no luck. We have worked with our ISP who can see the laptop
but not the PC. We have tested the the system on a work network and it works
fine. We are really lost as to the next step. We cannot run the requested
system check that Vista ask for as we get an error message "Access denied".

"Sooner Al [MVP]" wrote:

> "scubamn" <scubamn@discussions.microsoft.com> wrote in message
> news:A05C944C-247D-4A11-8E4E-FD3C842775C9@microsoft.com...
> >I have had my system now for three (3) months and everything was fine. The
> > other night I checked my e-mail and shut the system down. When my wife
> > start
> > it up and log on we did not have a connection with our ISP. The big red x
> > over the network connection. We have tried everything that has been asked
> > of
> > us and even check the connect on a Laptop. It works fine. Help!!!!

>
> What kind of ISP, ie. cable, DSL, dialup, wireless?
>
> Have you powered off then back on any modems and/or routers you may have?
>
> Can you connect with other PCs or does just one PC have the problem?
>
> --
>
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the
> mutual benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
> rights...
> How to ask a question
> http://support.microsoft.com/KB/555375
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)