• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot create catalog file in System Image Manager (SIM)

R

Rockn_pc

#1
Does anyone know why every time I try to open a .wim file under SIM, I keep
receiving an error stating "there was an error generating a catalog file for
image Windows Vista Business...." I have tried doing this on a WINXP SP2 and
Vista machine to no avail. Is there something else I missing. I have
successfully created a new .wim file with Image X but cannot open it due to
this error.
Any insight would be greatly appreciated. Thanks!
 

My Computer

T

Tom Ziegmann

#2
Are you using SIM as an Administrative user? I have had it fail under
standard / limited users. Also if you are using an Administrative user, and
it still is not working try reburning the ISO at a slower speed to lessen the
chance of file corruption, or mount the ISO with something like Daemon Tools.
--
Tom Ziegmann
Microsoft Certified Professional
Windows Vista / Server Longhorn TechBeta Tester
Windows Server 2003 SP2 TechBeta Tester



"Rockn_pc" wrote:

> Does anyone know why every time I try to open a .wim file under SIM, I keep
> receiving an error stating "there was an error generating a catalog file for
> image Windows Vista Business...." I have tried doing this on a WINXP SP2 and
> Vista machine to no avail. Is there something else I missing. I have
> successfully created a new .wim file with Image X but cannot open it due to
> this error.
> Any insight would be greatly appreciated. Thanks!
 

My Computer

D

Darrell Gorter[MSFT]

#3
Hello,
This error can have multiple causes.
First what is the entire error message?

Some Possible causes
The Wim file is opened read\write so it has to be available in a read\write
location ( should be copied to local drive, not opened on DVD, check
permissions)
Need to match Windows System Image Manager build number with the version of
the media that you are using. basically make sure you are using RTM
version of both.
Need to ensure that the Wim Filter Driver is loaded (wimfltr.sys installed
as during Windows AIK installation).

Other things to check, the path to the WIM file or the Wim filename itself
doesn't contain any special characters. ( I think the error message may be
slightly different, but it could cause the same type of problem)

Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|>Thread-Topic: Cannot create catalog file in System Image Manager (SIM)
|>thread-index: AccfyfI+8MrQUNzZQHSgpAb9vBsA/w==
|>X-WBNR-Posting-Host: 198.202.2.82
|>From: =?Utf-8?B?Um9ja25fcGM=?= <Rockn_pc@discussions.microsoft.com>
|>Subject: Cannot create catalog file in System Image Manager (SIM)
|>Date: Thu, 14 Dec 2006 13:51:01 -0800
|>Lines: 7
|>Message-ID: <2D297689-82B6-48DA-9429-BF5EAACB3227@microsoft.com>
|>MIME-Version: 1.0
|>Content-Type: text/plain;
|> charset="Utf-8"
|>Content-Transfer-Encoding: 7bit
|>X-Newsreader: Microsoft CDO for Windows 2000
|>Content-Class: urn:content-classes:message
|>Importance: normal
|>Priority: normal
|>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2757
|>Newsgroups: microsoft.public.windows.vista.installation_setup
|>Path: TK2MSFTNGHUB02.phx.gbl
|>Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.installation_setup:921
|>NNTP-Posting-Host: tk2msftsbfm01.phx.gbl 10.40.244.148
|>X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
|>
|>Does anyone know why every time I try to open a .wim file under SIM, I
keep
|>receiving an error stating "there was an error generating a catalog file
for
|>image Windows Vista Business...." I have tried doing this on a WINXP SP2
and
|>Vista machine to no avail. Is there something else I missing. I have
|>successfully created a new .wim file with Image X but cannot open it due
to
|>this error.
|>Any insight would be greatly appreciated. Thanks!
|>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)