• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot delete mail in INBOX, -- Windows Live Mail, IMAP

P
#1
I like WLMail very much because its simple and easy to use and eye candy UI.
I have been using it for a while. But there is a annoying problem just
keeping bothering me. Whenever I delete a message in INBOX, not only a copy
of the email is sent to DELETED ITEMS but also the same message reappears in
the INBOX. If I check the status of the email in the INBOX by another mail
client, I will find that the email is not deleted. I knew that I can uncheck
"Use Deleted Items folder..." in the option menu. But the problem of doing
that is the deleted email will not be saved, which is not what I want. I want
all deleted email sent to DELETED ITEMS folder and then I can deleted them
later when I am sure they are no longer useful. Recently I found a way to
kind of walk around the problem. Intead of deleting email every time, I can
move (by dragging the email) to the DELETED ITEMS. But as you can see, this
is not a permenent solution.

The similar thing happens to the JUNK mail also. When there is a mail
detected by WLMail as JUNK mail, the WLMail will copy the mail to the JUNK
mail folder indead of moving it to the folder.

In the past, I used Thunderbird and it didn't have this kind of problem. So
I am pretty sure it's not caused by the setting of the server.

Other than this glitch, all others seems to be fine. I shall also mention
that I am using IMAP to receive emails.
 
R

Ron Sommer

#2
Is this a pop account or Hotmail?
--
Ronald Sommer

"Peng" <Peng@xxxxxx> wrote in message
news:B94417FA-E4EE-43FC-AC79-6CA86D2CAE22@xxxxxx

> I like WLMail very much because its simple and easy to use and eye candy
> UI.
> I have been using it for a while. But there is a annoying problem just
> keeping bothering me. Whenever I delete a message in INBOX, not only a
> copy
> of the email is sent to DELETED ITEMS but also the same message reappears
> in
> the INBOX. If I check the status of the email in the INBOX by another mail
> client, I will find that the email is not deleted. I knew that I can
> uncheck
> "Use Deleted Items folder..." in the option menu. But the problem of doing
> that is the deleted email will not be saved, which is not what I want. I
> want
> all deleted email sent to DELETED ITEMS folder and then I can deleted them
> later when I am sure they are no longer useful. Recently I found a way to
> kind of walk around the problem. Intead of deleting email every time, I
> can
> move (by dragging the email) to the DELETED ITEMS. But as you can see,
> this
> is not a permenent solution.
>
> The similar thing happens to the JUNK mail also. When there is a mail
> detected by WLMail as JUNK mail, the WLMail will copy the mail to the JUNK
> mail folder indead of moving it to the folder.
>
> In the past, I used Thunderbird and it didn't have this kind of problem.
> So
> I am pretty sure it's not caused by the setting of the server.
>
> Other than this glitch, all others seems to be fine. I shall also mention
> that I am using IMAP to receive emails.
 
P
#3
It's a IMAP account from my school.


"Ron Sommer" wrote:

> Is this a pop account or Hotmail?
> --
> Ronald Sommer
>
> "Peng" <Peng@xxxxxx> wrote in message
> news:B94417FA-E4EE-43FC-AC79-6CA86D2CAE22@xxxxxx

> > I like WLMail very much because its simple and easy to use and eye candy
> > UI.
> > I have been using it for a while. But there is a annoying problem just
> > keeping bothering me. Whenever I delete a message in INBOX, not only a
> > copy
> > of the email is sent to DELETED ITEMS but also the same message reappears
> > in
> > the INBOX. If I check the status of the email in the INBOX by another mail
> > client, I will find that the email is not deleted. I knew that I can
> > uncheck
> > "Use Deleted Items folder..." in the option menu. But the problem of doing
> > that is the deleted email will not be saved, which is not what I want. I
> > want
> > all deleted email sent to DELETED ITEMS folder and then I can deleted them
> > later when I am sure they are no longer useful. Recently I found a way to
> > kind of walk around the problem. Intead of deleting email every time, I
> > can
> > move (by dragging the email) to the DELETED ITEMS. But as you can see,
> > this
> > is not a permenent solution.
> >
> > The similar thing happens to the JUNK mail also. When there is a mail
> > detected by WLMail as JUNK mail, the WLMail will copy the mail to the JUNK
> > mail folder indead of moving it to the folder.
> >
> > In the past, I used Thunderbird and it didn't have this kind of problem.
> > So
> > I am pretty sure it's not caused by the setting of the server.
> >
> > Other than this glitch, all others seems to be fine. I shall also mention
> > that I am using IMAP to receive emails.
>
>