Cannot Disable Password Protected Sharing

D

Dan Ryan

I am trying to establish a home network, with a shared "Public" folder for
media. After my freh install of Vista Ultimate i was able to enable/disable
"Cannot Disable Password Protected Sharing" in "Control Panel\Network and
Sharing Center" but now, i cannot. I do not remember changing anything that
would have indicated this change.
I have UAC disabled, have an administrator account enabled (without
password) and have my network set to private. I relasie there was a post on
this topic at an earlier date, although i thought i would refresh the
dilemma.

Thank you for any assistance you may offer
 

My Computer

W

...winston

Enable UAC,
Add a Password to the admin account.
....winston

"Dan Ryan" <Dan [email protected]> wrote in message news:[email protected]
:I am trying to establish a home network, with a shared "Public" folder for
: media. After my freh install of Vista Ultimate i was able to enable/disable
: "Cannot Disable Password Protected Sharing" in "Control Panel\Network and
: Sharing Center" but now, i cannot. I do not remember changing anything that
: would have indicated this change.
: I have UAC disabled, have an administrator account enabled (without
: password) and have my network set to private. I relasie there was a post on
: this topic at an earlier date, although i thought i would refresh the
: dilemma.
:
: Thank you for any assistance you may offer
 

My Computer

D

Dan Ryan

"...winston" wrote:

> Enable UAC,
> Add a Password to the admin account.
> ....winston


Thankyou for your swift reply, although this did not fix my problem. Even
with the true administrator account enabled, i can not disable Password
Protected Sharing. My Next question is, is there a way to restore ALL default
security policies, by means of registry etc.
 

My Computer

W

...winston

Are you using a dialup connection ?
Make all changes(UAC, password) in a regular admin account ?
...winston

"Dan Ryan" <[email protected]> wrote in message news:[email protected]
:
:
: "...winston" wrote:
:
: > Enable UAC,
: > Add a Password to the admin account.
: > ....winston
:
: Thankyou for your swift reply, although this did not fix my problem. Even
: with the true administrator account enabled, i can not disable Password
: Protected Sharing. My Next question is, is there a way to restore ALL default
: security policies, by means of registry etc.
 

My Computer

D

Dan Ryan

"...winston" wrote:

> Are you using a dialup connection ?
> Make all changes(UAC, password) in a regular admin account ?


Hi. No i have a 1.5Mb connection. Sorry i was vague in my initial post. I
did try with a reg Admin account, as well as the true admin. Anyway the
problem has been rectified as i completed a complete fresh install! It got
the better of me. Thanks for your advice, although i have no resolution for
the original problem. At least i can switch between password protection
sharing modes now.
 

My Computer

W

...winston

Glad to hear it's working.


"Dan Ryan" <[email protected]> wrote in message news:[email protected]
:
: Hi. No i have a 1.5Mb connection. Sorry i was vague in my initial post. I
: did try with a reg Admin account, as well as the true admin. Anyway the
: problem has been rectified as i completed a complete fresh install! It got
: the better of me. Thanks for your advice, although i have no resolution for
: the original problem. At least i can switch between password protection
: sharing modes now.
 

My Computer

S

Sharpy

Hi Dan:
Same problem here using Windows Vista32bit Ultimate OEM.
"Cannot Disable Password Protected Sharing" in "Network and Sharing Center"
Logged on as Administrator user (also tried full administrator).
I can toggle "On" to "Off" icons ( to "Turn Off Password Protected sharing")
but when I click on "Apply" it swaps back to On.
I also have Windows Vista Home Premium notebook and that can toggle this
setting OK.
Computer only 2 weeks old.
Thanks in advance for any help.
Cheers Sharpy

PS The urgency is off now, because my original fault was...
I could not access the Windows Vista Home Premium notebook via the network.
Problem solved by changing a setting in Windows Vista Home Premium - Nortons
Firewall
Firewall Setting - Accept my other computer's IP address.
Came up with error code 0x80070005


"Dan Ryan" <Dan [email protected]> wrote in message
news:[email protected]

>I am trying to establish a home network, with a shared "Public" folder for
> media. After my freh install of Vista Ultimate i was able to
> enable/disable
> "Cannot Disable Password Protected Sharing" in "Control Panel\Network and
> Sharing Center" but now, i cannot. I do not remember changing anything
> that
> would have indicated this change.
> I have UAC disabled, have an administrator account enabled (without
> password) and have my network set to private. I relasie there was a post
> on
> this topic at an earlier date, although i thought i would refresh the
> dilemma.
>
> Thank you for any assistance you may offer
 

My Computer

R

Robert L \(MS-MVP\)

Thank you for the post. This troubleshooting may help,

Can't enable/disable Vista Password Protected Sharing

http://www.chicagotech.net/netforums/viewtopic.php?p=2885#2885

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Sharpy" <[email protected]> wrote in message
news:[email protected]

> Hi Dan:
> Same problem here using Windows Vista32bit Ultimate OEM.
> "Cannot Disable Password Protected Sharing" in "Network and Sharing
> Center"
> Logged on as Administrator user (also tried full administrator).
> I can toggle "On" to "Off" icons ( to "Turn Off Password Protected
> sharing") but when I click on "Apply" it swaps back to On.
> I also have Windows Vista Home Premium notebook and that can toggle this
> setting OK.
> Computer only 2 weeks old.
> Thanks in advance for any help.
> Cheers Sharpy
>
> PS The urgency is off now, because my original fault was...
> I could not access the Windows Vista Home Premium notebook via the
> network.
> Problem solved by changing a setting in Windows Vista Home Premium -
> Nortons Firewall
> Firewall Setting - Accept my other computer's IP address.
> Came up with error code 0x80070005
>
>
> "Dan Ryan" <Dan [email protected]> wrote in message
> news:[email protected]

>>I am trying to establish a home network, with a shared "Public" folder for
>> media. After my freh install of Vista Ultimate i was able to
>> enable/disable
>> "Cannot Disable Password Protected Sharing" in "Control Panel\Network and
>> Sharing Center" but now, i cannot. I do not remember changing anything
>> that
>> would have indicated this change.
>> I have UAC disabled, have an administrator account enabled (without
>> password) and have my network set to private. I relasie there was a post
>> on
>> this topic at an earlier date, although i thought i would refresh the
>> dilemma.
>>
>> Thank you for any assistance you may offer
>
>
 

My Computer

J

jtfrankl

I have the same problem too. I have to use simple file sharing to connect to
an external device. The device can "see" my Vista share, but access is
denied. I know that all I need to do is disable this one setting, but the
setting will not change. I have tried the ChicagoTech advice to no avail.

I can't think of anything worse from a UI standpoint than having a simple
config change get rejected without any kind of error message whatsoever. They
go to all this effort to make a cute, pretty UI with shiny LED's, then when
you click on a setting and "Apply" it does absolutely jack. Why? Hell if I
know! If I wanted to play Myst, I would go out and buy it.
 

My Computer

L

Larry H

"Robert L (MS-MVP)" wrote:

> Thank you for the post. This troubleshooting may help,
>
> Can't enable/disable Vista Password Protected Sharing
>
> http://www.chicagotech.net/netforums/viewtopic.php?p=2885#2885
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
>
>
> "Sharpy" <[email protected]> wrote in message
> news:[email protected]

> > Hi Dan:
> > Same problem here using Windows Vista32bit Ultimate OEM.
> > "Cannot Disable Password Protected Sharing" in "Network and Sharing
> > Center"
> > Logged on as Administrator user (also tried full administrator).
> > I can toggle "On" to "Off" icons ( to "Turn Off Password Protected
> > sharing") but when I click on "Apply" it swaps back to On.
> > I also have Windows Vista Home Premium notebook and that can toggle this
> > setting OK.
> > Computer only 2 weeks old.
> > Thanks in advance for any help.
> > Cheers Sharpy
> >
> > PS The urgency is off now, because my original fault was...
> > I could not access the Windows Vista Home Premium notebook via the
> > network.
> > Problem solved by changing a setting in Windows Vista Home Premium -
> > Nortons Firewall
> > Firewall Setting - Accept my other computer's IP address.
> > Came up with error code 0x80070005
> >
> >
> > "Dan Ryan" <Dan [email protected]> wrote in message
> > news:[email protected]

> >>I am trying to establish a home network, with a shared "Public" folder for
> >> media. After my freh install of Vista Ultimate i was able to
> >> enable/disable
> >> "Cannot Disable Password Protected Sharing" in "Control Panel\Network and
> >> Sharing Center" but now, i cannot. I do not remember changing anything
> >> that
> >> would have indicated this change.
> >> I have UAC disabled, have an administrator account enabled (without
> >> password) and have my network set to private. I relasie there was a post
> >> on
> >> this topic at an earlier date, although i thought i would refresh the
> >> dilemma.
> >>
> >> Thank you for any assistance you may offer
> >
> >
>
>
>
 

My Computer

L

Larry H

"unknown" wrote:

> Sorry for the empty entry earlier.

Having same problem here using Windows Vista32bit Ultimate OEM.
"Cannot Disable Password Protected Sharing" in "Network and Sharing Center"
Logged on as Administrator user (also tried full administrator).
I can toggle "On" to "Off" icons ( to "Turn Off Password Protected sharing")
but when I click on "Apply" it swaps back to On.

Anyone found a solution?
 

My Computer

E

Eric Cross [MVP]

Hello Larry,

When this Password Protected Sharing is turned off then Guest is enabled. If
the Guest has a password set, then Guest account doesn't play the guest
account role consequently, which can cause Password Protected Sharing fail
to turn off.

To resolve this issue, try following the steps to ensure no password has
been set.

1. Right-click Computer and click Manage.
2. Under Local Users and Groups, click Users.
3. Right-click Guest, click Set Password, and then click Proceed.
4. Leave the Password fields blank and click Ok. This will ensure no
password has been set.
5. After that, try turning off Password Protected Sharing and see if it
works then.

--
Eric Cross
Microsoft MVP (Windows Networking)
http://mvp.support.microsoft.com


"Larry H" <Larry [email protected]> wrote in message
news:[email protected]

>
>
> "Robert L (MS-MVP)" wrote:
>

>> Thank you for the post. This troubleshooting may help,
>>
>> Can't enable/disable Vista Password Protected Sharing
>>
>> http://www.chicagotech.net/netforums/viewtopic.php?p=2885#2885
>>
>> --
>> Bob Lin, MS-MVP, MCSE & CNE
>> Networking, Internet, Routing, VPN Troubleshooting on
>> http://www.ChicagoTech.net
>> How to Setup Windows, Network, VPN & Remote Access on
>> http://www.HowToNetworking.com
>>
>>
>> "Sharpy" <[email protected]> wrote in message
>> news:[email protected]

>> > Hi Dan:
>> > Same problem here using Windows Vista32bit Ultimate OEM.
>> > "Cannot Disable Password Protected Sharing" in "Network and Sharing
>> > Center"
>> > Logged on as Administrator user (also tried full administrator).
>> > I can toggle "On" to "Off" icons ( to "Turn Off Password Protected
>> > sharing") but when I click on "Apply" it swaps back to On.
>> > I also have Windows Vista Home Premium notebook and that can toggle
>> > this
>> > setting OK.
>> > Computer only 2 weeks old.
>> > Thanks in advance for any help.
>> > Cheers Sharpy
>> >
>> > PS The urgency is off now, because my original fault was...
>> > I could not access the Windows Vista Home Premium notebook via the
>> > network.
>> > Problem solved by changing a setting in Windows Vista Home Premium -
>> > Nortons Firewall
>> > Firewall Setting - Accept my other computer's IP address.
>> > Came up with error code 0x80070005
>> >
>> >
>> > "Dan Ryan" <Dan [email protected]> wrote in message
>> > news:[email protected]
>> >>I am trying to establish a home network, with a shared "Public" folder
>> >>for
>> >> media. After my freh install of Vista Ultimate i was able to
>> >> enable/disable
>> >> "Cannot Disable Password Protected Sharing" in "Control Panel\Network
>> >> and
>> >> Sharing Center" but now, i cannot. I do not remember changing anything
>> >> that
>> >> would have indicated this change.
>> >> I have UAC disabled, have an administrator account enabled (without
>> >> password) and have my network set to private. I relasie there was a
>> >> post
>> >> on
>> >> this topic at an earlier date, although i thought i would refresh the
>> >> dilemma.
>> >>
>> >> Thank you for any assistance you may offer
>> >
>> >
>>
>>
>>
 

My Computer

L

Larry H

Thanks Eric, that did it. I now remember Guest was "Turned off" as a factory
setting which explains why my laptop OEM version from Lenovo behaved as it
has.

Tip of my hat for the help sir.

"Eric Cross [MVP]" wrote:

> Hello Larry,
>
> When this Password Protected Sharing is turned off then Guest is enabled. If
> the Guest has a password set, then Guest account doesn't play the guest
> account role consequently, which can cause Password Protected Sharing fail
> to turn off.
>
> To resolve this issue, try following the steps to ensure no password has
> been set.
>
> 1. Right-click Computer and click Manage.
> 2. Under Local Users and Groups, click Users.
> 3. Right-click Guest, click Set Password, and then click Proceed.
> 4. Leave the Password fields blank and click Ok. This will ensure no
> password has been set.
> 5. After that, try turning off Password Protected Sharing and see if it
> works then.
>
> --
> Eric Cross
> Microsoft MVP (Windows Networking)
> http://mvp.support.microsoft.com
>
>
> "Larry H" <Larry [email protected]> wrote in message
> news:[email protected]

> >
> >
> > "Robert L (MS-MVP)" wrote:
> >

> >> Thank you for the post. This troubleshooting may help,
> >>
> >> Can't enable/disable Vista Password Protected Sharing
> >>
> >> http://www.chicagotech.net/netforums/viewtopic.php?p=2885#2885
> >>
> >> --
> >> Bob Lin, MS-MVP, MCSE & CNE
> >> Networking, Internet, Routing, VPN Troubleshooting on
> >> http://www.ChicagoTech.net
> >> How to Setup Windows, Network, VPN & Remote Access on
> >> http://www.HowToNetworking.com
> >>
> >>
> >> "Sharpy" <[email protected]> wrote in message
> >> news:[email protected]
> >> > Hi Dan:
> >> > Same problem here using Windows Vista32bit Ultimate OEM.
> >> > "Cannot Disable Password Protected Sharing" in "Network and Sharing
> >> > Center"
> >> > Logged on as Administrator user (also tried full administrator).
> >> > I can toggle "On" to "Off" icons ( to "Turn Off Password Protected
> >> > sharing") but when I click on "Apply" it swaps back to On.
> >> > I also have Windows Vista Home Premium notebook and that can toggle
> >> > this
> >> > setting OK.
> >> > Computer only 2 weeks old.
> >> > Thanks in advance for any help.
> >> > Cheers Sharpy
> >> >
> >> > PS The urgency is off now, because my original fault was...
> >> > I could not access the Windows Vista Home Premium notebook via the
> >> > network.
> >> > Problem solved by changing a setting in Windows Vista Home Premium -
> >> > Nortons Firewall
> >> > Firewall Setting - Accept my other computer's IP address.
> >> > Came up with error code 0x80070005
> >> >
> >> >
> >> > "Dan Ryan" <Dan [email protected]> wrote in message
> >> > news:[email protected]
> >> >>I am trying to establish a home network, with a shared "Public" folder
> >> >>for
> >> >> media. After my freh install of Vista Ultimate i was able to
> >> >> enable/disable
> >> >> "Cannot Disable Password Protected Sharing" in "Control Panel\Network
> >> >> and
> >> >> Sharing Center" but now, i cannot. I do not remember changing anything
> >> >> that
> >> >> would have indicated this change.
> >> >> I have UAC disabled, have an administrator account enabled (without
> >> >> password) and have my network set to private. I relasie there was a
> >> >> post
> >> >> on
> >> >> this topic at an earlier date, although i thought i would refresh the
> >> >> dilemma.
> >> >>
> >> >> Thank you for any assistance you may offer
> >> >
> >> >
> >>
> >>
> >>
>
>
 

My Computer

E

Eric Cross [MVP]

Thanks for the feedback! Glad it worked.

--
Eric Cross
Microsoft MVP (Windows Networking)
http://mvp.support.microsoft.com


"Larry H" <[email protected]> wrote in message
news:[email protected]

> Thanks Eric, that did it. I now remember Guest was "Turned off" as a
> factory
> setting which explains why my laptop OEM version from Lenovo behaved as it
> has.
>
> Tip of my hat for the help sir.
>
> "Eric Cross [MVP]" wrote:
>

>> Hello Larry,
>>
>> When this Password Protected Sharing is turned off then Guest is enabled.
>> If
>> the Guest has a password set, then Guest account doesn't play the guest
>> account role consequently, which can cause Password Protected Sharing
>> fail
>> to turn off.
>>
>> To resolve this issue, try following the steps to ensure no password has
>> been set.
>>
>> 1. Right-click Computer and click Manage.
>> 2. Under Local Users and Groups, click Users.
>> 3. Right-click Guest, click Set Password, and then click Proceed.
>> 4. Leave the Password fields blank and click Ok. This will ensure no
>> password has been set.
>> 5. After that, try turning off Password Protected Sharing and see if it
>> works then.
>>
>> --
>> Eric Cross
>> Microsoft MVP (Windows Networking)
>> http://mvp.support.microsoft.com
>>
>>
>> "Larry H" <Larry [email protected]> wrote in message
>> news:[email protected]

>> >
>> >
>> > "Robert L (MS-MVP)" wrote:
>> >
>> >> Thank you for the post. This troubleshooting may help,
>> >>
>> >> Can't enable/disable Vista Password Protected Sharing
>> >>
>> >> http://www.chicagotech.net/netforums/viewtopic.php?p=2885#2885
>> >>
>> >> --
>> >> Bob Lin, MS-MVP, MCSE & CNE
>> >> Networking, Internet, Routing, VPN Troubleshooting on
>> >> http://www.ChicagoTech.net
>> >> How to Setup Windows, Network, VPN & Remote Access on
>> >> http://www.HowToNetworking.com
>> >>
>> >>
>> >> "Sharpy" <[email protected]> wrote in message
>> >> news:[email protected]
>> >> > Hi Dan:
>> >> > Same problem here using Windows Vista32bit Ultimate OEM.
>> >> > "Cannot Disable Password Protected Sharing" in "Network and Sharing
>> >> > Center"
>> >> > Logged on as Administrator user (also tried full administrator).
>> >> > I can toggle "On" to "Off" icons ( to "Turn Off Password Protected
>> >> > sharing") but when I click on "Apply" it swaps back to On.
>> >> > I also have Windows Vista Home Premium notebook and that can toggle
>> >> > this
>> >> > setting OK.
>> >> > Computer only 2 weeks old.
>> >> > Thanks in advance for any help.
>> >> > Cheers Sharpy
>> >> >
>> >> > PS The urgency is off now, because my original fault was...
>> >> > I could not access the Windows Vista Home Premium notebook via the
>> >> > network.
>> >> > Problem solved by changing a setting in Windows Vista Home Premium -
>> >> > Nortons Firewall
>> >> > Firewall Setting - Accept my other computer's IP address.
>> >> > Came up with error code 0x80070005
>> >> >
>> >> >
>> >> > "Dan Ryan" <Dan [email protected]> wrote in message
>> >> > news:[email protected]
>> >> >>I am trying to establish a home network, with a shared "Public"
>> >> >>folder
>> >> >>for
>> >> >> media. After my freh install of Vista Ultimate i was able to
>> >> >> enable/disable
>> >> >> "Cannot Disable Password Protected Sharing" in "Control
>> >> >> Panel\Network
>> >> >> and
>> >> >> Sharing Center" but now, i cannot. I do not remember changing
>> >> >> anything
>> >> >> that
>> >> >> would have indicated this change.
>> >> >> I have UAC disabled, have an administrator account enabled (without
>> >> >> password) and have my network set to private. I relasie there was a
>> >> >> post
>> >> >> on
>> >> >> this topic at an earlier date, although i thought i would refresh
>> >> >> the
>> >> >> dilemma.
>> >> >>
>> >> >> Thank you for any assistance you may offer
>> >> >
>> >> >
>> >>
>> >>
>> >>
>>
>>
 

My Computer

Top