Cannot send e-mails

R

Ryka

This is day five and I am receiving the same messages. I have called my ISP
and they sent me to a higher tier, who after an hour, couldn't explain why I
can't send the e-mails, and said they would get back to me - that was more
than 24 hours ago! Do any of you have any suggestions? All of the settings
are correct and I can receive e-mail Thanks.


An unknown error has occurred.

Subject 'Re: Pepito'
Server: 'smtp.gmail.com'
Windows Live Mail Error ID: 0x800CCC0B
Protocol: SMTP
Port: 465
Secure(SSL): Yes
 

My Computer

W

Wayne

Me too, receiving e-mail is really slow and sending seems to time out and I
get the "Internet Explorer cannot display the webpage" screen - the mesage at
the bottom of screen says 'waiting for
http://bl134w.blu134.mail.live.com/mail/SendMessageLight.aspx .......'


"Ryka" wrote:

> This is day five and I am receiving the same messages. I have called my ISP
> and they sent me to a higher tier, who after an hour, couldn't explain why I
> can't send the e-mails, and said they would get back to me - that was more
> than 24 hours ago! Do any of you have any suggestions? All of the settings
> are correct and I can receive e-mail Thanks.
>
>
> An unknown error has occurred.
>
> Subject 'Re: Pepito'
> Server: 'smtp.gmail.com'
> Windows Live Mail Error ID: 0x800CCC0B
> Protocol: SMTP
> Port: 465
> Secure(SSL): Yes
>
>
 

My Computer

G

Guest

"Ryka" <[email protected]> wrote in message
news:[email protected]

> This is day five and I am receiving the same messages. I have called my
> ISP and they sent me to a higher tier, who after an hour, couldn't explain
> why I can't send the e-mails, and said they would get back to me - that
> was more than 24 hours ago! Do any of you have any suggestions? All of the
> settings are correct and I can receive e-mail Thanks.
>
>
> An unknown error has occurred.
>
> Subject 'Re: Pepito'
> Server: 'smtp.gmail.com'
> Windows Live Mail Error ID: 0x800CCC0B
> Protocol: SMTP
> Port: 465
> Secure(SSL): Yes
Which internet provider are you using? A few of them block connections
that go beyond that provider for some ports other that the frequently
blocked port 25.

Also, at least in Windows Mail, unknown errors are often due to interference
from an antivirus or antispam program. What if any antivirus and antispam
programs do you have?
 

My Computer

L

Leone

If you are trying to send mail from a different account than your ISP
provided then you need to set your outgoing mail server to be that of the
ISP and use the login and password for your ISP account not the other one.
 

My Computer

R

Ryka

I'm trying to send it from my usual account - settings have been verified as
correct.

"Leone" <[email protected]> wrote in message
news:#[email protected]

> If you are trying to send mail from a different account than your ISP
> provided then you need to set your outgoing mail server to be that of the
> ISP and use the login and password for your ISP account not the other one.
 

My Computer

W

...winston

And that usual account is your gmail account and your av email scanning is disabled for both incoming and outgoing.
Which AV client is installed ?
Is WLM configured to leave messages on the server ? (fyi that is the default setting-ie. to prevent duplicates uncheck it)

--
...winston
ms-mvp mail


"Ryka" <[email protected]> wrote in message news:[email protected]

> I'm trying to send it from my usual account - settings have been verified as correct.
Earlier wrote
This is day five and I am receiving the same messages
An unknown error has occurred.

Subject 'Re: Pepito'
Server: 'smtp.gmail.com'
Windows Live Mail Error ID: 0x800CCC0B
Protocol: SMTP
Port: 465
Secure(SSL): Yes
 

My Computer

H

housetrained

Change your smtp settings from smtp.gmail.com to mail.gmail.com that might
jerk it back to working again. If not you can always change it back later.
good luck.

--
John the West Ham fan C.E.T.
[email protected]
<><

"Ryka" <[email protected]> wrote in message
news:[email protected]

> This is day five and I am receiving the same messages. I have called my
> ISP and they sent me to a higher tier, who after an hour, couldn't explain
> why I can't send the e-mails, and said they would get back to me - that
> was more than 24 hours ago! Do any of you have any suggestions? All of the
> settings are correct and I can receive e-mail Thanks.
>
>
> An unknown error has occurred.
>
> Subject 'Re: Pepito'
> Server: 'smtp.gmail.com'
> Windows Live Mail Error ID: 0x800CCC0B
> Protocol: SMTP
> Port: 465
> Secure(SSL): Yes
 

My Computer

JonV

New Member
I had exactly the same error message and symptoms (can receive but can't send mail). What solved the problem for me was in the Account Properties, Servers tab, put a check the box where it says "My server requires authentication". I hope this helps.
 

My Computer

Top