• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot upload photos to any website using vista

S
#1
I searched the db but cannot find a solution to my problem. I cannot upload
photos in jpg format to any website eg kodakgallery, snapfish, winkflash etc
etc. I have tried using the photo by photo method and installing the easy
uploader but cannot upload anything. System says it's uploading but
eventually times out and says cannot complete. I tried installing Mozilla and
the error from this browser is that the connection to the server was reset or
does not exist...i used to be able to upload pictures without a problem - not
sure what changed..perhaps an update?. Ofoto sent me instructions on how to
make their site a trusted site etc but this did not work either. I have
checked my firewall settings and all outbound connections are unrestricted...
HELP HELP!!
Thanks
 
B

BuddyRuffNZ

#2
I was having the same trouble. Tonight I noticed that some photos would
upload and some not. Larger photos would not upload. I resized with export
on Picasa, and the smaller photo copies uploaded fine to Snapfish. I notice
your postings everywhere. Let me know if this works for you.

"Stef" wrote:

> I searched the db but cannot find a solution to my problem. I cannot upload
> photos in jpg format to any website eg kodakgallery, snapfish, winkflash etc
> etc. I have tried using the photo by photo method and installing the easy
> uploader but cannot upload anything. System says it's uploading but
> eventually times out and says cannot complete. I tried installing Mozilla and
> the error from this browser is that the connection to the server was reset or
> does not exist...i used to be able to upload pictures without a problem - not
> sure what changed..perhaps an update?. Ofoto sent me instructions on how to
> make their site a trusted site etc but this did not work either. I have
> checked my firewall settings and all outbound connections are unrestricted...
> HELP HELP!!
> Thanks