Cannot upload pictures from PICASA to WLM

R

Ritter197

When I want to use my default mail reader and sender (WLM) I cannot attach pictures from PICASA 3 since they only use Google e-mail and do not show WLM, nor is there a scroll to get to WLM.

Is there a solution?
 

My Computer

P

peter

Do it from within WLM.....
Click "attach" and scroll to the picture that you want to send

peter

--
If you find a posting or message from me offensive,inappropriate
or disruptive,please ignore it.
If you dont know how to ignore a posting complain
to me and I will be only too happy to demonstrate :-)

"Ritter197" <[email protected]> wrote in message news:%[email protected]
When I want to use my default mail reader and sender (WLM) I cannot attach pictures from PICASA 3 since they only use Google e-mail and do not show WLM, nor is there a scroll to get to WLM.

Is there a solution?
 

My Computer

P

PeeCee

"Ritter197" <[email protected]> wrote in message
news:%[email protected]
When I want to use my default mail reader and sender (WLM) I cannot attach
pictures from PICASA 3 since they only use Google e-mail and do not show
WLM, nor is there a scroll to get to WLM.

Is there a solution?


Ritter

Though Picasa is beloved by many people I find many people get confused by
it.
Users often assume their pictures are 'in' Picasa whereas in reality it is
only displaying a thumbnails of all the pictures it has found on your
computer.
The pictures could be anywhere on the computer.
I liken it to a secretary that will get you a drink but won' t tell you
where the drinks cabinet is.

Forget Picasa and find where the pictures are in your Computer (probably My
Pictures folder)
Then all you have to do is right click the picture and left click 'send to'
followed by 'mail client'
A window will pop up asking how big you want the pictures to be (from
640x480 to original size), then when you click OK WLM will open a new email
with the picture attached.
(you can select more than one picture before you right click if you want to
attach multiple pictures to an email)

BTW, it is convention in newsgroups to use plain text not HTML.
In WLM, Tools, Options, Send Tab and change News Sending Format to 'Plain
Text'

Best
Paul.
 

My Computer

R

Roy Smith

On 5/30/2010 12:51 PM, Ritter197 wrote:

> When I want to use my default mail reader and sender (WLM) I cannot
> attach pictures from PICASA 3 since they only use Google e-mail and do
> not show WLM, nor is there a scroll to get to WLM.
>
> Is there a solution?
Are you certain that WLM is set as your default mail client? Whatever
mail client that I have set as the default does show in Picasa on my PC...

--

Roy Smith
Windows 7 Professional

Timestamp: Sunday, May 30, 2010 9:48:36 PM
 

My Computer

Top