• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't download anything?

Messages
4
#1
Hi, I hope someone can help me!

I have a HP Pavilion Laptop running Vista Home Premium.

I have a problem that I am unable to download things. I click download and the bar fills up with blue and it says saving to desktop, but when I click to the desktop, nothing has downloaded. I have tried using 'run' instead of save and the blue bar fills up and it says saving to temporary folder, but then nothing. I can't open e-mail attachements that need downloading or download any thing from the net at all.

I have tried several system restores to various different dates and got something to save to the desktop once, but now anything I try and download doesn't download.

I have tried running the computer in safe mode with networking but the problem still occurs. I have also tried resetting internet explorer, but again that does nothing.

I have tried sfc /scannow , but it came up with no violations or errors.

PLEASE do not ask me to download another OS, as I can't download anything!!!!!

If anyone can offer a solution I would be really grateful.

Many thanks in advance - Jemma x
 

My Computer

mansrm81

Vista Guru
Messages
1,884
Location
Rockford, IL
#4

My Computer

System One

  • Manufacturer/Model
    HP Compaq Presario/SR5113WM
    CPU
    AMD Athlon 64 X2 3600+ 1.9Ghz
    Motherboard
    Asus M2N68-LA
    Memory
    PNY Optima Memory DDR2 2GB 2x1 kit
    Graphics Card(s)
    PNY Nvidia 8400 GS 256MB
    Sound Card
    On board RealTek
    Monitor(s) Displays
    Acer X163W LCD
    Screen Resolution
    1366x768
    Hard Drives
    Western Digital 160 GB SATA 3G (3.0Gb/sec)
    7200 rpm
    Western Digital 160 GB IDE
    PSU
    Dynex 400w
    Case
    Nothin Special
    Cooling
    Stock
    Mouse
    Wireless Logitech LX7
    Keyboard
    Standard 102 key with volume and sleep buttons
    Internet Speed
    Comcrap 10mb cable
    Other Info
    Insignia 2.1 speakers, wireless Xbox 360 controller w/plug n play charger, Belkin wireless G + mimo usb network adapter.
Messages
2,049
#6
Scanning on allive system by using any antivir or antimalwere installed on a system is not credible because many viruses specialize to hide before installed any security software,someones can deactivate sucurity software either,if the world will be so simple there are unnessary antivir utilities like Kaspersky Virus Removal Tool or ComboFix used on x32 systems only on other forums or online scanners ->scanning by using these tools is much more credible but there are little groups of viruses which can hide before them either->in this way you should use any liveCD with antivir created on system which fully free from viruses or use special preparated liveCD with antivir i.e CLICK->Index of /devbuilds/RescueDisk/
 

My Computer

DMaxx

New Member
Messages
1
#9
I've been fighting this same problem for the last week. I downloaded Foxfire (from a different PC) and emailed it to myself and installed it. This was good for about 1 download. I finally removed all of the windows updates from October and this didn't help initially so I re installed them on the next boot up. Now I can download from IE - haven't tried reinstalling Foxfire yet. Who knows if it will last but at least it's something.
 

My Computer

jdubb0320

New Member
Messages
1
#10
I have just solved this problem, as someone mentioned in an earlier post it is do to AVG 8. You must uninstall, if it will not let you uninstall, restart your computer in safe mode then uninstall through the control panel. I would recommend not installing a trial version of AVG again as this was such a headache.
 

My Computer

Prinky

New Member
Messages
1
#11
I too have the same problem with downloading. Dont know too much about computers, but I was running free AVG and at some point after one of the updates to windows said downloading problem accured. A friend sugested it was a virus and that I should get Norton. I uninstalled AVG and installed Norton. No virus was found and so he recomended a system restore. The nearest restore point was prior to uninstaling AVG. I clicked "ok" and the restore begain. Once completed, I found Norton was uninstalled and a Icon for AVG was in its place. Since I dont have AVG, I cant uninstall, I still cant download so I cant re-download AVG to than uninstall again.

I've tried deleteing all the remaining files individualy but I still retain the icon and the computer acts as though I still have AVG installed.

I've also spent a total of 8 hours on the phone with windows "help line" to no avail. I'm willing to read and learn, I just need someone to point me in the right direction. Thank you.
 

My Computer

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#12
AVG is installed System restore put AVG back and removed Norton. System Restore removes all changes from the restore date to the present.

I will get the tutorial on System Restore, be right back
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#13

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

pauliewalnuts

Chief Flapajaw
Power User
Messages
278
Location
Columbia, MD
#15
Some browsers save all things to a download folder.

If you're using IE to download things, go to the "Tools" menu. Select "Internet Options." You are now under the "General" tab of Microsoft's user-specific Internet settings. You will see "Browsing History" and two grey-boxes. Select "Settings."

You are in "Temporary Internet Files and History Settings." To see everything you've downloaded, select "View Files." A folder opens up that's located in your "User" folder that stores all the things you download. You can select the files by "Type" and list them from file extension .aaa all the way to .zzz by left-clicking once on "Type." Scroll down the list until you get to your PDFs, and unless you specifically picked another location to store that PDF to, it should be in your Temporary Files (unless you deleted your Internet cache).
 

My Computer

System One

  • Manufacturer/Model
    Hewlett-Packard dv6936us
    CPU
    Intel Core 2 Duo "Merom" T5750, 2 GHz, stock clocking
    Motherboard
    stock Quanta 30D2, v.792E
    Memory
    4 GHz, 667 MHz bus speed
    Graphics Card(s)
    NVIDIA GeForce 8400M GS, stock
    Sound Card
    stock Realtek software-based
    Monitor(s) Displays
    stock 15.4" widescreen
    Screen Resolution
    stock 1280 X 800
    Hard Drives
    stock Toshiba MK2546GSX and a Western Digital 1TB MyBook
    PSU
    stock
    Case
    stock
    Cooling
    stock plus Rocketfish model RF-LAPCOL
    Mouse
    stock Synaptics Pointing Device
    Keyboard
    stock
    Internet Speed
    Ludicrous Speed (~10.9 Mbps, more or less)
    Other Info
    Browser: Namoroka v1.9.2.3666 64-bit build. Computer specs:
    http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01485288&tmp_task=prodinfoCategory&lc=en&dlc=en&cc=us&product=3747246
    I like chocolate milk!

miloc

New Member
Messages
2
#16
Is this a virus or something......I lost my new anti virus software and now I cant get it to stay because of this. I load the software and when i click on the icon i get
"The item ijerg.exe' that this shortcut refers to has been changed or moved,so this shortcut will no longer work properly. Do you want to delte this shortcut?" I dont know what to do here but take it to a repair guy
 

My Computer

bexy0108

New Member
Messages
2
#18
Hi, i'm having exactly the same problem.
I have a HP pavilion laptop and am running on windows vista home and IE8.
I thought it may be virus related (as it all began when i got a virus on my external hardrive - Worm downadup or something) so i tried to open my AVG to scan my laptop but it won't even open! I don't want to uninstall/reinstall it, as i can't install anything!
I can't install/open files from the internet, and i can't even open certain things on my pc (for example I have a HP health check which says it needs updating but it does the same loading thing and won't run)
I'm so stressed, i can't even take it to a pc shop as i'm in France at the moment.
If anyone knows how i can sort this please let me know.
Thanks
 

My Computer

Capt.Jack Sparrow

The Black Pearl
Vista Guru
Messages
140
#19
Hi, i'm having exactly the same problem.
I have a HP pavilion laptop and am running on windows vista home and IE8.
I thought it may be virus related (as it all began when i got a virus on my external hardrive - Worm downadup or something) so i tried to open my AVG to scan my laptop but it won't even open! I don't want to uninstall/reinstall it, as i can't install anything!
I can't install/open files from the internet, and i can't even open certain things on my pc (for example I have a HP health check which says it needs updating but it does the same loading thing and won't run)
I'm so stressed, i can't even take it to a pc shop as i'm in France at the moment.
If anyone knows how i can sort this please let me know.
Thanks
Hello Bexy Welcome to VF,

I think it might virus attack. Try to reboot the System in Safe mode with Networking and see whether your able to go online. If so the download Malwarebytes and run a complete scan there are also lot of online scanner which you can make use of.

Hope this helps,
Captain
 

My Computer

bexy0108

New Member
Messages
2
#20
Hi,

Thanks.
So i rebooted my system in safe mode and still was unable to download MalwareBytes, so i used an online scanner called BitDefender. Annoyingly this didn't come up with any viruses.
So I tried to uninstall my AVG antivirus software and came up with the error message (Installer initialization failed due to following error: Error: @AvgErrorCode_0x0253 %FILE% = "C:\Program Files\AVG\AVG8" @AvgErrorCode_0x0020)
Could it be due to this that i am unable to do download anything?
(i know this should probably go in a new post, sorry)
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)