• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't get companyweb via port 80

K

karl jeffery

#1
I just installed SBS 2003 in our office and some PCs can get companyweb and
some can't. I think it is something to do with the connect computer routine -
it worked on some PCs and not others - they are all running Windows XP
professional. All the PCs in the office can get onto sharepoint via port 444
(servername/remote) but its much slower doing it that way and you have to
keep retyping your password. I can't get http://companyweb on my own personal
PC and I can't ping companyweb either. I have set up the default gateway and
WINS as the server's internal IP address. Anyone got any idea about how to
fix this? I have been looking through lots of forums but can't find anything.
Many thanks! Cheers Karl
 

My Computer

A

AllenM

#2
You are correct that the computers that were able to run connectcomputer can
and those that couldn't can't. I would concentrate my troubleshooting
efforts on why I can't run connectcomputer on those pc's. Perhaps disable
the MS Firewall. How many pc's are you talking about here? Try this. Go to
ne of those pc's that can't run connectcomputer. Remove it from the domain.
Refresh AD then recreate the computer account and then try connectcomputer.

"karl jeffery" <karljeffery@newsgroup> wrote in message
news:1C90FA22-4FC9-4C24-8DB9-9938F332E6B3@newsgroup

>I just installed SBS 2003 in our office and some PCs can get companyweb and
> some can't. I think it is something to do with the connect computer
> routine -
> it worked on some PCs and not others - they are all running Windows XP
> professional. All the PCs in the office can get onto sharepoint via port
> 444
> (servername/remote) but its much slower doing it that way and you have to
> keep retyping your password. I can't get http://companyweb on my own
> personal
> PC and I can't ping companyweb either. I have set up the default gateway
> and
> WINS as the server's internal IP address. Anyone got any idea about how to
> fix this? I have been looking through lots of forums but can't find
> anything.
> Many thanks! Cheers Karl
 

My Computer

C

Chad A. Gross

#3
> I can't ping companyweb either.

Sounds like a DNS issue. Can you post an ipconfig /all from your PC and the
SBS server?

Short story is that your PCs should be pointing to your SBS (and only your
SBS) for DNS resolution. If they are using a local router (or worse yet,
your ISP's servers) for DNS, then you won't be able to ping companyweb
because Windows won't be able to resolve the name to the IP of your SBS.
Ideally, PCs would be configured to obtain IP addresses via DHCP, and SBS
would be acting as your DHCP server (instead of a local router).

--

Chad A. Gross
http://www.msmvps.com/blogs/cgross


"karl jeffery" <karljeffery@newsgroup> wrote in message
news:1C90FA22-4FC9-4C24-8DB9-9938F332E6B3@newsgroup

> I just installed SBS 2003 in our office and some PCs can get companyweb
> and
> some can't. I think it is something to do with the connect computer
> routine -
> it worked on some PCs and not others - they are all running Windows XP
> professional. All the PCs in the office can get onto sharepoint via port
> 444
> (servername/remote) but its much slower doing it that way and you have to
> keep retyping your password. I can't get http://companyweb on my own
> personal
> PC and I can't ping companyweb either. I have set up the default gateway
> and
> WINS as the server's internal IP address. Anyone got any idea about how to
> fix this? I have been looking through lots of forums but can't find
> anything.
> Many thanks! Cheers Karl
 

My Computer

K

karl jeffery

#4
Dear Chad,
Many thanks for your message!
Here is an IP Config/all from my computer (top) and the server, the server's
internal IP address is 192.168.1.15 and that's what my computer has its DNS
server and default gateway set to, that's right isn't it?
Talk to you soon!
Cheers Karl

---------------


MY COMPUTER IPCONFIG / ALL

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\__sbs_netsetup__.KARLS2>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : karls2
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network
on
Physical Address. . . . . . . . . : 00-12-3F-B1-A8-5F
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.22
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.15
DNS Servers . . . . . . . . . . . : 192.168.1.15
Primary WINS Server . . . . . . . : 192.168.1.15



IP CONFIGURATION OF SERVER

Windows IP Configuration

Host Name . . . . . . . . . . . . : SERVER2009
Primary Dns Suffix . . . . . . . : digitalship.local
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : Yes
DNS Suffix Search List. . . . . . : digitalship.local

Ethernet adapter Server Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet #2
Physical Address. . . . . . . . . : 00-22-19-C8-08-7A
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.15
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.15
Primary WINS Server . . . . . . . : 192.168.1.15

Ethernet adapter Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-22-19-C8-08-79
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.16
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.15
NetBIOS over Tcpip. . . . . . . . : Disabled
 

My Computer

K

karl jeffery

#5
Dear Allen,
Many thanks for your message!
Yes, that worked - I don't know if it was disabling the firewall or deleting
and adding it to active directory, and I've tried it about 10 times before
and it didn't work, but it worked now so that's great, many thanks!
Cheers Karl
 

My Computer

C

Chad A. Gross

#6
Both of your network cards in the server are in the same subnet
(192.168.1.x), which will definitely cause some routing issues.

For a dual-nic setup in SBS, each NIC should be in a completely different
subnet. So, what you want to do is to change the internal IP address of
your router to a different private subnet (e.g. 192.168.0.1), change the
external NIC on your SBS to be in the same subnet (e.g. 192.168.0.2), then
re-run the CEICW on the SBS box.

Note that with a standard dual-nic setup on SBS, generally speaking the
external NIC is the only thing connected to the LAN side of your router
(unless you're using that as a DMZ). All your PCs & LAN devices are
connected to your switch, along with the SBS server's LAN NIC. The result
is the SBS box is physically sitting between the LAN & the internet.

However, you an install SBS with a single NIC configuration, where your
router is in the same subnet as your LAN (like it is now), but you connect
the LAN side of your router to your switch. To use this setup, rerun the
CEICW on your SBS and select the option for "My server uses a single network
card" . . . after the CEICW completes successfully, you can then disable
the 2nd NIC in your SBS.

Either setup will work just fine, just your current configuration with dual
NICs in the same subnet is going to cause issues.

--

Chad A. Gross
http://www.msmvps.com/blogs/cgross


"karl jeffery" <karljeffery@newsgroup> wrote in message
news:E6023E91-8770-436B-A20C-E379DF303E66@newsgroup

> Dear Chad,
> Many thanks for your message!
> Here is an IP Config/all from my computer (top) and the server, the
> server's
> internal IP address is 192.168.1.15 and that's what my computer has its
> DNS
> server and default gateway set to, that's right isn't it?
> Talk to you soon!
> Cheers Karl
>
> ---------------
>
>
> MY COMPUTER IPCONFIG / ALL
>
> Microsoft Windows XP [Version 5.1.2600]
> (C) Copyright 1985-2001 Microsoft Corp.
>
> C:\Documents and Settings\__sbs_netsetup__.KARLS2>ipconfig /all
>
> Windows IP Configuration
>
> Host Name . . . . . . . . . . . . : karls2
> Primary Dns Suffix . . . . . . . :
> Node Type . . . . . . . . . . . . : Hybrid
> IP Routing Enabled. . . . . . . . : No
> WINS Proxy Enabled. . . . . . . . : No
>
> Ethernet adapter Local Area Connection 2:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network
> on
> Physical Address. . . . . . . . . : 00-12-3F-B1-A8-5F
> Dhcp Enabled. . . . . . . . . . . : No
> IP Address. . . . . . . . . . . . : 192.168.1.22
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Default Gateway . . . . . . . . . : 192.168.1.15
> DNS Servers . . . . . . . . . . . : 192.168.1.15
> Primary WINS Server . . . . . . . : 192.168.1.15
>
>
>
> IP CONFIGURATION OF SERVER
>
> Windows IP Configuration
>
> Host Name . . . . . . . . . . . . : SERVER2009
> Primary Dns Suffix . . . . . . . : digitalship.local
> Node Type . . . . . . . . . . . . : Unknown
> IP Routing Enabled. . . . . . . . : Yes
> WINS Proxy Enabled. . . . . . . . : Yes
> DNS Suffix Search List. . . . . . : digitalship.local
>
> Ethernet adapter Server Local Area Connection:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
> #2
> Physical Address. . . . . . . . . : 00-22-19-C8-08-7A
> DHCP Enabled. . . . . . . . . . . : No
> IP Address. . . . . . . . . . . . : 192.168.1.15
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Default Gateway . . . . . . . . . :
> DNS Servers . . . . . . . . . . . : 192.168.1.15
> Primary WINS Server . . . . . . . : 192.168.1.15
>
> Ethernet adapter Network Connection:
>
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
> Physical Address. . . . . . . . . : 00-22-19-C8-08-79
> DHCP Enabled. . . . . . . . . . . : No
> IP Address. . . . . . . . . . . . : 192.168.1.16
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Default Gateway . . . . . . . . . : 192.168.1.1
> DNS Servers . . . . . . . . . . . : 192.168.1.15
> NetBIOS over Tcpip. . . . . . . . : Disabled
>
>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)