• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cant get Motorola USB modem to install

T

tdawg

#1
So, i have a motorola razr v3 and mobile phone tools that came with the
phone. Everything worked on XP.

Im trying to install it to get it to work on vista. But when i connect to
the computer, i get the following error....

"Windows found driver software for your device but encountered an error
while attempting to install it.

Motorola USB modem

The system cannot find the file specified"

Now, i have the driver right on my harddrive and i have the phone conencted.
Its only on modem one, modem 2 shows it works but nothing happens when i
connect my phone. Can anyone help?
 

My Computer

J

jwardl

#2
Reinstall the driver (assuming you have the correct one) as the
administrator. Not *an* administrator, but *the* administrator.
"tdawg" <tdawg@discussions.microsoft.com> wrote in message
news:EC44C77F-E117-4AB4-9524-7EC11E058835@microsoft.com...
> So, i have a motorola razr v3 and mobile phone tools that came with the
> phone. Everything worked on XP.
>
> Im trying to install it to get it to work on vista. But when i connect to
> the computer, i get the following error....
>
> "Windows found driver software for your device but encountered an error
> while attempting to install it.
>
> Motorola USB modem
>
> The system cannot find the file specified"
>
> Now, i have the driver right on my harddrive and i have the phone
> conencted.
> Its only on modem one, modem 2 shows it works but nothing happens when i
> connect my phone. Can anyone help?
 

My Computer

T

tdawg

#3
well, i did that. Now when i connect my phone to my computer it charges. But
the phone tools still wont connect to let me do anythying

"jwardl" wrote:

> Reinstall the driver (assuming you have the correct one) as the
> administrator. Not *an* administrator, but *the* administrator.
> "tdawg" <tdawg@discussions.microsoft.com> wrote in message
> news:EC44C77F-E117-4AB4-9524-7EC11E058835@microsoft.com...
> > So, i have a motorola razr v3 and mobile phone tools that came with the
> > phone. Everything worked on XP.
> >
> > Im trying to install it to get it to work on vista. But when i connect to
> > the computer, i get the following error....
> >
> > "Windows found driver software for your device but encountered an error
> > while attempting to install it.
> >
> > Motorola USB modem
> >
> > The system cannot find the file specified"
> >
> > Now, i have the driver right on my harddrive and i have the phone
> > conencted.
> > Its only on modem one, modem 2 shows it works but nothing happens when i
> > connect my phone. Can anyone help?

>
>
 

My Computer

G

Gary G. Little

#5
From whence did you acquire MPT and or the Motorola USB modem driver? As to
tdawg, ithat's the system refers to on another thread, it's most likely an
earlier version of Vista and not RTM.

--
The personal opinion of
Gary G. Little

"bobbah" <bobbah.2itd3x@DoNotSpam.com> wrote in message
news:bobbah.2itd3x@DoNotSpam.com...
>
> Have you found a solution yet ?
> I have tried to install as THE administrator, but no luck, not even
> charging.
> Which drivers did you use ?
>
>
> --
> bobbah
> ------------------------------------------------------------------------
> bobbah's Profile: http://forums.techarena.in/member.php?userid=20149
> View this thread: http://forums.techarena.in/showthread.php?t=640199
>
> http://forums.techarena.in
>
 

My Computer

H
#6
http://www.letsmoto.com/forumsR/files.html

"Gary G. Little" <gary.g.little@seagate.com> wrote in message
news:4581b85a$0$20333$88260bb3@news.teranews.com...
> From whence did you acquire MPT and or the Motorola USB modem driver? As
> to tdawg, ithat's the system refers to on another thread, it's most likely
> an earlier version of Vista and not RTM.
>
> --
> The personal opinion of
> Gary G. Little
>
> "bobbah" <bobbah.2itd3x@DoNotSpam.com> wrote in message
> news:bobbah.2itd3x@DoNotSpam.com...
>>
>> Have you found a solution yet ?
>> I have tried to install as THE administrator, but no luck, not even
>> charging.
>> Which drivers did you use ?
>>
>>
>> --
>> bobbah
>> ------------------------------------------------------------------------
>> bobbah's Profile: http://forums.techarena.in/member.php?userid=20149
>> View this thread: http://forums.techarena.in/showthread.php?t=640199
>>
>> http://forums.techarena.in
>>

>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)