• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't get rid of write-protection.

W

Wille

#1
Hey!

I have a really enoying problem! The folder that I keep all my music in have
turned itself into write protection and I cant turn it off!?!

Every time I turn it of in properties and click on ok, exit and enter
properties again its there!?

I use windows vista home premium.

thanks.
 

My Computer

M

Michael Walraven

#2
Folders are not 'write protected', files are possibly 'read-only'.
Note the comment alongside the 'read-only' box 'only applies to files in
folders'.

All folders will show the same filled in box.

Also note that the box is a filled in square not a check mark as it is for
'read-only' files.

Michael


"Wille" <Wille@xxxxxx> wrote in message
news:0D6C9B82-C8D5-455F-8F98-FFC2431F3EE9@xxxxxx

> Hey!
>
> I have a really enoying problem! The folder that I keep all my music in
> have
> turned itself into write protection and I cant turn it off!?!
>
> Every time I turn it of in properties and click on ok, exit and enter
> properties again its there!?
>
> I use windows vista home premium.
>
> thanks.
 

My Computer

D

Dennis Bryant BPC Solutions

#3
have you tried going into the command prompt and setting permissions using
"attrib" Also try taking ownership of the directory?

"Wille" <Wille@xxxxxx> wrote in message
news:0D6C9B82-C8D5-455F-8F98-FFC2431F3EE9@xxxxxx

> Hey!
>
> I have a really enoying problem! The folder that I keep all my music in
> have
> turned itself into write protection and I cant turn it off!?!
>
> Every time I turn it of in properties and click on ok, exit and enter
> properties again its there!?
>
> I use windows vista home premium.
>
> thanks.
 

My Computer

M

Michael Walraven

#4
'write protected' does not apply to folders/directories, only to files.
Whatever the OP's problem was it was not that the folder was write
protected.
The check box that is seen is a filled in square, not a check, also note the
comment with it, applies only to FILES within that folder.

Michael


"Dennis Bryant BPC Solutions" <bpcsolutions@xxxxxx> wrote in message
news:eS1qMsjYJHA.5312@xxxxxx

> have you tried going into the command prompt and setting permissions using
> "attrib" Also try taking ownership of the directory?
>
> "Wille" <Wille@xxxxxx> wrote in message
> news:0D6C9B82-C8D5-455F-8F98-FFC2431F3EE9@xxxxxx

>> Hey!
>>
>> I have a really enoying problem! The folder that I keep all my music in
>> have
>> turned itself into write protection and I cant turn it off!?!
>>
>> Every time I turn it of in properties and click on ok, exit and enter
>> properties again its there!?
>>
>> I use windows vista home premium.
>>
>> thanks.
>
 

My Computer

G

Gonefishin

#5
"Dennis Bryant BPC Solutions" wrote:

> have you tried going into the command prompt and setting permissions using
> "attrib" Also try taking ownership of the directory?
>
> "Wille" <Wille@xxxxxx> wrote in message
> news:0D6C9B82-C8D5-455F-8F98-FFC2431F3EE9@xxxxxx

> > Hey!
> >
> > I have a really enoying problem! The folder that I keep all my music in
> > have
> > turned itself into write protection and I cant turn it off!?!
> >
> > Every time I turn it of in properties and click on ok, exit and enter
> > properties again its there!?
> >
> > I use windows vista home premium.
> >
> > thanks.
>
>
 

My Computer

G

Gonefishin

#6
Hi there
I have an apparently identical problem using Windows XP witrh SP3.
How do I take ovnership - there does not appear to be a "share" option in
the "Files options£
Thanks

"Dennis Bryant BPC Solutions" wrote:

> have you tried going into the command prompt and setting permissions using
> "attrib" Also try taking ownership of the directory?
>
> "Wille" <Wille@xxxxxx> wrote in message
> news:0D6C9B82-C8D5-455F-8F98-FFC2431F3EE9@xxxxxx

> > Hey!
> >
> > I have a really enoying problem! The folder that I keep all my music in
> > have
> > turned itself into write protection and I cant turn it off!?!
> >
> > Every time I turn it of in properties and click on ok, exit and enter
> > properties again its there!?
> >
> > I use windows vista home premium.
> >
> > thanks.
>
>
 

My Computer

W

Walt Thatcher

#7
Gonefishin <Gonefishin@xxxxxx> wrote:

>
>Hi there
>I have an apparently identical problem using Windows XP witrh SP3.
Then ask your question in an XP GROUP.

>How do I take ovnership - there does not appear to be a "share" option in
>the "Files options£
>Thanks
>
>"Dennis Bryant BPC Solutions" wrote:
>

>> have you tried going into the command prompt and setting permissions using
>> "attrib" Also try taking ownership of the directory?
>>
>> "Wille" <Wille@xxxxxx> wrote in message
>> news:0D6C9B82-C8D5-455F-8F98-FFC2431F3EE9@xxxxxx

>> > Hey!
>> >
>> > I have a really enoying problem! The folder that I keep all my music in
>> > have
>> > turned itself into write protection and I cant turn it off!?!
>> >
>> > Every time I turn it of in properties and click on ok, exit and enter
>> > properties again its there!?
>> >
>> > I use windows vista home premium.
>> >
>> > thanks.
>>
>>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)