• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't open links in Windows Mail

J

Janet

#1
I click on a link in email and an message pops up with the link address in it
with "application not found" under it. I've tried changing the program access
and default settings but they won't change. I am using Windows Vista Home
Premium with Windows Mail.
 

My Computer

G

Gary VanderMolen

#2
Go to Control Panel, Internet Options, Programs.
Make sure it has Internet Explorer as the default web browser.

Gary VanderMolen


"Janet" <Janet@discussions.microsoft.com> wrote in message news:86A7023E-46CB-42F4-A615-FB8CECFBEFDD@microsoft.com...
>I click on a link in email and an message pops up with the link address in it
> with "application not found" under it. I've tried changing the program access
> and default settings but they won't change. I am using Windows Vista Home
> Premium with Windows Mail.
 

My Computer

S

Steve Cochran

#3
Do you get an error message when you attempt to set the default mail
program?

steve

"Janet" <Janet@discussions.microsoft.com> wrote in message
news:86A7023E-46CB-42F4-A615-FB8CECFBEFDD@microsoft.com...
>I click on a link in email and an message pops up with the link address in
>it
> with "application not found" under it. I've tried changing the program
> access
> and default settings but they won't change. I am using Windows Vista Home
> Premium with Windows Mail.
 

My Computer

J

Janet

#4
No, no error message when attempting to set default. I followed Gary's advice
and the problem is now fixed but I'm left wondering why did it not change in
the default program's part?

Anyway, thanks guys, much appreciated

"Steve Cochran" wrote:

> Do you get an error message when you attempt to set the default mail
> program?
>
> steve
>
> "Janet" <Janet@discussions.microsoft.com> wrote in message
> news:86A7023E-46CB-42F4-A615-FB8CECFBEFDD@microsoft.com...
> >I click on a link in email and an message pops up with the link address in
> >it
> > with "application not found" under it. I've tried changing the program
> > access
> > and default settings but they won't change. I am using Windows Vista Home
> > Premium with Windows Mail.

>
>
>
 

My Computer

G

Gary VanderMolen

#5
Glad you got it working. For those who missed it, Janet's issue was
fixed by: "Go to Control Panel, Internet Options, Programs.
Make sure it has Internet Explorer as the default web browser."

Gary VanderMolen

"Janet" <Janet@discussions.microsoft.com> wrote in message news:A9737DAB-DDE5-46BF-9781-2CD9EC2A4B1F@microsoft.com...
> No, no error message when attempting to set default. I followed Gary's advice
> and the problem is now fixed but I'm left wondering why did it not change in
> the default program's part?
>
> Anyway, thanks guys, much appreciated
>
> "Steve Cochran" wrote:
>
>> Do you get an error message when you attempt to set the default mail
>> program?
>>
>> steve
>>
>> "Janet" <Janet@discussions.microsoft.com> wrote in message
>> news:86A7023E-46CB-42F4-A615-FB8CECFBEFDD@microsoft.com...
>> >I click on a link in email and an message pops up with the link address in
>> >it
>> > with "application not found" under it. I've tried changing the program
>> > access
>> > and default settings but they won't change. I am using Windows Vista Home
>> > Premium with Windows Mail.

>>
>>
>>
 

My Computer

G

Gary VanderMolen

#7
Then you are at the mercy of the developers of the other browsers,
as far as how competent they are to make them compatible with Vista.

--
Gary VanderMolen [MS-MVP WLM]


"mdumiak" <mdumiak.2yrg84@xxxxxx-mx.forums.net> wrote in message news:mdumiak.2yrg84@xxxxxx-mx.forums.net...

>
> ..what if you don't want to use IE as your default browser?
>
>
> --
> mdumiak
 

My Computer

Messages
1
#8
Go to Control Panel, Internet Options, Programs.
Make sure it has Internet Explorer as the default web browser.

Gary VanderMolen



Did this and it worked- thanks Gary.

Incidentally the default was changed because Firefox was installed without me asking when I accepted an upgrade from Real Player. I uninstalled Firefox but I hadn't realised that it must have removed IE as the default browser.

I only use Real Player under protest because it's required to view video content from the BBC website - you have been warned!!

:)
 

My Computer

G

Gary VanderMolen

#9
Thanks for the feedback.

--
Gary VanderMolen [MS-MVP WLM]


"berkshire_yorkie" <berkshire_yorkie.2ztu6b@xxxxxx-mx.forums.net> wrote in message news:berkshire_yorkie.2ztu6b@xxxxxx-mx.forums.net...

>
> -Go to Control Panel, Internet Options, Programs.-
> -Make sure it has Internet Explorer as the default web browser.-
>
> -Gary VanderMolen-
>
>
>
> Did this and it worked- thanks Gary.
>
> Incidentally the default was changed because Firefox was installed
> without me asking when I accepted an upgrade from Real Player. I
> uninstalled Firefox but I hadn't realised that it must have removed IE
> as the default browser.
>
> I only use Real Player under protest because it's required to view
> video content from the BBC website - you have been warned!!
>
> :)
>
>
> --
> berkshire_yorkie
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)