• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't save to desktop anymore!

F

FiOS Dave

#1
Something has changed in my Home Premium system
such that I can no longer save to the desktop!
When I try, I get an error message stating " You don't
have permission to save in this location."

I do not recall changing ANY permissions to prevent this.
I did have a problem installing Office Home 2007 and
maybe that caused a change.

Where do I need to go to set the permission back to allow
me to save to the desktop?

Thanks,

Dave
 

My Computer

G

Gordon

#2
"FiOS Dave" <Dave@xxxxxx> wrote in message
news:1681D47C-5EC0-428D-B2B1-0D6A018A3D9D@xxxxxx

> Something has changed in my Home Premium system
> such that I can no longer save to the desktop!
> When I try, I get an error message stating " You don't
> have permission to save in this location."
>
> I do not recall changing ANY permissions to prevent this.
> I did have a problem installing Office Home 2007 and
> maybe that caused a change.
>
> Where do I need to go to set the permission back to allow
> me to save to the desktop?
>
Not an answer but a tip - it's not a good idea to save data to the desktop
at all, unless it's only temporary. The desktop folder is not designed to
store data in and can easily become corrupt. Create a folder called
"Downloads" or something, depending on what you are doing with the data, and
keep it in your User Account folder.

--
Asking a question?
Please tell us the version of the application you are asking about,
your OS, Service Pack level
and the FULL contents of any error message(s)
 

My Computer

D

Dmitriy Bobrovskiy

#3
Go to you Personal Folder. Select folder named Desktop. Right-click and
select Properties. After select Security tab, then click button "Advanced".
Then click button "Edit", uncheck "Include inheritable permissions from this
object's parent", in the immediately appeared window select "Remove". Then
check "Include inheritable permissions from this object's parent" again and
then click OK 3 times. In that manner you will reset permissions for Desktop
folder.

If you continue to experience problems, open Command Prompt in your Personal
Folder and type command
icacls desktop
That information will help us for troubleshooting.


"FiOS Dave" <Dave@xxxxxx> wrote in message
news:1681D47C-5EC0-428D-B2B1-0D6A018A3D9D@xxxxxx

> Something has changed in my Home Premium system
> such that I can no longer save to the desktop!
> When I try, I get an error message stating " You don't
> have permission to save in this location."
>
> I do not recall changing ANY permissions to prevent this.
> I did have a problem installing Office Home 2007 and
> maybe that caused a change.
>
> Where do I need to go to set the permission back to allow
> me to save to the desktop?
>
> Thanks,
>
> Dave
 

My Computer

F

FiOS Dave

#4
Spasebo!

Yes, that did the trick. I have no idea what changed the permissions,
but now all is "right with the world."
Some people have said that saving to the desktop is not a good idea,
however, I have been doing it for years with no ill effect.
I find it very handy to be able to do so, as I use the Desktop as a
temporary holding space for a number of purposes.
It makes things easy to find without having to go down several levels.
Again, many thanks for a quick, concise and accurate answer!

Dave


"Dmitriy Bobrovskiy" <support@xxxxxx> wrote in message
news:C283B13E-EBE7-43FC-8F85-1152157CB01E@xxxxxx

> Go to you Personal Folder. Select folder named Desktop. Right-click and
> select Properties. After select Security tab, then click button
> "Advanced". Then click button "Edit", uncheck "Include inheritable
> permissions from this object's parent", in the immediately appeared window
> select "Remove". Then check "Include inheritable permissions from this
> object's parent" again and then click OK 3 times. In that manner you will
> reset permissions for Desktop folder.
>
> If you continue to experience problems, open Command Prompt in your
> Personal Folder and type command
> icacls desktop
> That information will help us for troubleshooting.
>
>
> "FiOS Dave" <Dave@xxxxxx> wrote in message
> news:1681D47C-5EC0-428D-B2B1-0D6A018A3D9D@xxxxxx

>> Something has changed in my Home Premium system
>> such that I can no longer save to the desktop!
>> When I try, I get an error message stating " You don't
>> have permission to save in this location."
>>
>> I do not recall changing ANY permissions to prevent this.
>> I did have a problem installing Office Home 2007 and
>> maybe that caused a change.
>>
>> Where do I need to go to set the permission back to allow
>> me to save to the desktop?
>>
>> Thanks,
>>
>> Dave
>
 

My Computer

F

FiOS Dave

#5
Thanks Gordon, but I am only using the Desktop for temporary storage
in this case. Please see Dimitriy's response, as that was exactly what
I was looking for, and it did exactly what I needed.

Dave


"Gordon" <gordonbparker@xxxxxx> wrote in message
news:%23ggRBtQ3JHA.5244@xxxxxx

>
> "FiOS Dave" <Dave@xxxxxx> wrote in message
> news:1681D47C-5EC0-428D-B2B1-0D6A018A3D9D@xxxxxx

>> Something has changed in my Home Premium system
>> such that I can no longer save to the desktop!
>> When I try, I get an error message stating " You don't
>> have permission to save in this location."
>>
>> I do not recall changing ANY permissions to prevent this.
>> I did have a problem installing Office Home 2007 and
>> maybe that caused a change.
>>
>> Where do I need to go to set the permission back to allow
>> me to save to the desktop?
>>
>
> Not an answer but a tip - it's not a good idea to save data to the desktop
> at all, unless it's only temporary. The desktop folder is not designed to
> store data in and can easily become corrupt. Create a folder called
> "Downloads" or something, depending on what you are doing with the data,
> and keep it in your User Account folder.
>
> --
> Asking a question?
> Please tell us the version of the application you are asking about,
> your OS, Service Pack level
> and the FULL contents of any error message(s)
 

My Computer

G

Gordon

#6
"FiOS Dave" <Dave@xxxxxx> wrote in message
news:8E6B6EC1-35C8-4526-8D97-47B07BD0A890@xxxxxx

> Thanks Gordon, but I am only using the Desktop for temporary storage
> in this case.
Just checking! :-)

--
Asking a question?
Please tell us the version of the application you are asking about,
your OS, Service Pack level
and the FULL contents of any error message(s)
 

My Computer

D

Dmitriy Bobrovskiy

#7
Go to you Personal Folder. Select folder named Desktop. Right-click and
select Properties. After select Security tab, then click button "Advanced".
Then click button "Edit", uncheck "Include inheritable permissions from this
object's parent", in the immediately appeared window select "Remove". Then
check "Include inheritable permissions from this object's parent" again and
then click OK 3 times. In that manner you will reset permissions for Desktop
folder.

If you continue to experience problems, open Command Prompt in your Personal
Folder and type command
icacls desktop
That information will help us for troubleshooting.


"FiOS Dave" <Dave@xxxxxx> wrote in message
news:1681D47C-5EC0-428D-B2B1-0D6A018A3D9D@xxxxxx

> Something has changed in my Home Premium system
> such that I can no longer save to the desktop!
> When I try, I get an error message stating " You don't
> have permission to save in this location."
>
> I do not recall changing ANY permissions to prevent this.
> I did have a problem installing Office Home 2007 and
> maybe that caused a change.
>
> Where do I need to go to set the permission back to allow
> me to save to the desktop?
>
> Thanks,
>
> Dave
 

My Computer

D

Dmitriy Bobrovskiy

#8
Go to you Personal Folder. Select folder named Desktop. Right-click and
select Properties. After select Security tab, then click button "Advanced".
Then click button "Edit", uncheck "Include inheritable permissions from this
object's parent", in the immediately appeared window select "Remove". Then
check "Include inheritable permissions from this object's parent" again and
then click OK 3 times. In that manner you will reset permissions for Desktop
folder.

If you continue to experience problems, open Command Prompt in your Personal
Folder and type command
icacls desktop
That information will help us for troubleshooting.


"FiOS Dave" <Dave@xxxxxx> wrote in message
news:1681D47C-5EC0-428D-B2B1-0D6A018A3D9D@xxxxxx

> Something has changed in my Home Premium system
> such that I can no longer save to the desktop!
> When I try, I get an error message stating " You don't
> have permission to save in this location."
>
> I do not recall changing ANY permissions to prevent this.
> I did have a problem installing Office Home 2007 and
> maybe that caused a change.
>
> Where do I need to go to set the permission back to allow
> me to save to the desktop?
>
> Thanks,
>
> Dave
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)