• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't send but can receive email windows live mail and windows 7 6

A

Angie

#1
Server Settings
incoming ppo.directnic.com
outgoing smtp10.bellnet.ca
The connection to the server has failed.

Subject ''
Server: 'smtp10.bellnet.ca'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10060
 

My Computer

M

Michael Santovec

#2
Are you connected to the Internet via bellnet.ca when trying to send?

Some ISPs block access to other SMTP mail servers while connected via
them. (They block TCP/IP port 25 except to their own SMTP mail server.)
Some of these ISPs will make exceptions if you present a compelling
reason to do this. The error messages may indicate network is
unreachable, access denied, or timeout errors (socket errors 10051,
10061 and 10060.) Another workaround for this is to use the SMTP mail
server of the service that you connect via, but leave your other
settings the same. In some cases you can use Port 587 or 465 rather
than port 25 (specify in OE/WLM at Tools, Accounts, Mail, Properties,
Advanced). Your ISP is more likely to allow this port. The SMTP mail
server has to support this port. SMTP Authentication will likely be
required. In OE/WLM this is specified in Tools, Accounts, Mail,
Properties, Servers, Outgoing Mail Server, My Server Requires
Authentication.


--

Mike - http://TechHelp.Santovec.us



"Angie" <Angie@newsgroup> wrote in message
news:E6BE71CF-B4DE-49B2-AB81-25182B995EEB@newsgroup

> Server Settings
> incoming ppo.directnic.com
> outgoing smtp10.bellnet.ca
> The connection to the server has failed.
>
> Subject ''
> Server: 'smtp10.bellnet.ca'
> Windows Live Mail Error ID: 0x800CCC0E
> Protocol: SMTP
> Port: 25
> Secure(SSL): No
> Socket Error: 10060
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)