• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't send mail - error 0x800CCC7D

J

jlovemcmeekin

#1
I am operating on Windows Vista, and have recently switched over to Windows
Mail following expiration of Outlook trial version. I can receive mail, but
not send. The error message I am getting is:
Subject 'test', Account: 'pophm.sympatico.ca', Server:
'smtphm.sympatico.ca', Protocol: SMTP, Server Response: '250 OK', Port: 25,
Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D
I am fairly confident that my account settings are correct - when using
Outlook, the SMTP server did require SSL, so I would assume the same settings
are appropriate for Windows mail? When I uncheck this box, (which i think
the error message is suggesting?) I get this error message:
The message could not be sent. The authentication setting might not be
correct for your outgoing e-mail [SMTP] server. For help solving this
problem, go to Help, search for "Troubleshoot Windows Mail", and read the
"I'm having problems sending e-mail" section. If you need help determining
the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was 'jlovemcmeekin@sympatico.ca'. Subject
'test', Account: 'pophm.sympatico.ca', Server: 'smtphm.sympatico.ca',
Protocol: SMTP, Server Response: '530 5.7.0 Must issue a STARTTLS command
first', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78

I have my address entered correctly, and am experiencing the same issue on
the other user profile's e-mail on our pc.

Any suggestions would be appreciated!
 

My Computer

C

csw@nycap.rr.com

#2
"jlovemcmeekin" wrote:

> I am operating on Windows Vista, and have recently switched over to Windows
> Mail following expiration of Outlook trial version. I can receive mail, but
> not send. The error message I am getting is:
> Subject 'test', Account: 'pophm.sympatico.ca', Server:
> 'smtphm.sympatico.ca', Protocol: SMTP, Server Response: '250 OK', Port: 25,
> Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D
> I am fairly confident that my account settings are correct - when using
> Outlook, the SMTP server did require SSL, so I would assume the same settings
> are appropriate for Windows mail? When I uncheck this box, (which i think
> the error message is suggesting?) I get this error message:
> The message could not be sent. The authentication setting might not be
> correct for your outgoing e-mail [SMTP] server. For help solving this
> problem, go to Help, search for "Troubleshoot Windows Mail", and read the
> "I'm having problems sending e-mail" section. If you need help determining
> the proper server settings, please contact your e-mail service provider.
>
> The rejected e-mail address was 'jlovemcmeekin@sympatico.ca'. Subject
> 'test', Account: 'pophm.sympatico.ca', Server: 'smtphm.sympatico.ca',
> Protocol: SMTP, Server Response: '530 5.7.0 Must issue a STARTTLS command
> first', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78
>
> I have my address entered correctly, and am experiencing the same issue on
> the other user profile's e-mail on our pc.
>
> Any suggestions would be appreciated!
>
 

My Computer

G

Gary VanderMolen

#3
Your settings (port 25 with SSL) appear to be correct for the server
smtphm.sympatico.ca.
Windows Mail is very sensitive to interference from certain antivirus
programs. Read http://www.oehelp.com/OETips.aspx#3
If you have McAfee or Norton antivirus, uninstall it. Reboot and try
Windows Mail again. Once you get your email working properly,
download and install a less troublesome antivirus program such as the
free Avast. Whichever antivirus program you keep, be sure to
disable its email scanning option.

Gary VanderMolen

"jlovemcmeekin" <jlovemcmeekin@discussions.microsoft.com> wrote in message
news:6B88E147-F9A0-4151-9119-0846D8A746CA@microsoft.com...
>I am operating on Windows Vista, and have recently switched over to Windows
> Mail following expiration of Outlook trial version. I can receive mail, but
> not send. The error message I am getting is:
> Subject 'test', Account: 'pophm.sympatico.ca', Server:
> 'smtphm.sympatico.ca', Protocol: SMTP, Server Response: '250 OK', Port: 25,
> Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D
> I am fairly confident that my account settings are correct - when using
> Outlook, the SMTP server did require SSL, so I would assume the same settings
> are appropriate for Windows mail? When I uncheck this box, (which i think
> the error message is suggesting?) I get this error message:
> The message could not be sent. The authentication setting might not be
> correct for your outgoing e-mail [SMTP] server. For help solving this
> problem, go to Help, search for "Troubleshoot Windows Mail", and read the
> "I'm having problems sending e-mail" section. If you need help determining
> the proper server settings, please contact your e-mail service provider.
>
> The rejected e-mail address was 'jlovemcmeekin@sympatico.ca'. Subject
> 'test', Account: 'pophm.sympatico.ca', Server: 'smtphm.sympatico.ca',
> Protocol: SMTP, Server Response: '530 5.7.0 Must issue a STARTTLS command
> first', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78
>
> I have my address entered correctly, and am experiencing the same issue on
> the other user profile's e-mail on our pc.
>
> Any suggestions would be appreciated!
>
 

My Computer

J

jlovemcmeekin

#4
Thanks for your response - I originally did have a trial version of McAfee
that Dell provided, but I was having internet issues that led me to uninstall
it. As someone else had suggested, I downloaded the free Avast then. Is it
possible that I haven't completely uninstalled McAfee? Where would I look?

"Gary VanderMolen" wrote:

> Your settings (port 25 with SSL) appear to be correct for the server
> smtphm.sympatico.ca.
> Windows Mail is very sensitive to interference from certain antivirus
> programs. Read http://www.oehelp.com/OETips.aspx#3
> If you have McAfee or Norton antivirus, uninstall it. Reboot and try
> Windows Mail again. Once you get your email working properly,
> download and install a less troublesome antivirus program such as the
> free Avast. Whichever antivirus program you keep, be sure to
> disable its email scanning option.
>
> Gary VanderMolen
>
> "jlovemcmeekin" <jlovemcmeekin@discussions.microsoft.com> wrote in message
> news:6B88E147-F9A0-4151-9119-0846D8A746CA@microsoft.com...
> >I am operating on Windows Vista, and have recently switched over to Windows
> > Mail following expiration of Outlook trial version. I can receive mail, but
> > not send. The error message I am getting is:
> > Subject 'test', Account: 'pophm.sympatico.ca', Server:
> > 'smtphm.sympatico.ca', Protocol: SMTP, Server Response: '250 OK', Port: 25,
> > Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D
> > I am fairly confident that my account settings are correct - when using
> > Outlook, the SMTP server did require SSL, so I would assume the same settings
> > are appropriate for Windows mail? When I uncheck this box, (which i think
> > the error message is suggesting?) I get this error message:
> > The message could not be sent. The authentication setting might not be
> > correct for your outgoing e-mail [SMTP] server. For help solving this
> > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
> > "I'm having problems sending e-mail" section. If you need help determining
> > the proper server settings, please contact your e-mail service provider.
> >
> > The rejected e-mail address was 'jlovemcmeekin@sympatico.ca'. Subject
> > 'test', Account: 'pophm.sympatico.ca', Server: 'smtphm.sympatico.ca',
> > Protocol: SMTP, Server Response: '530 5.7.0 Must issue a STARTTLS command
> > first', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78
> >
> > I have my address entered correctly, and am experiencing the same issue on
> > the other user profile's e-mail on our pc.
> >
> > Any suggestions would be appreciated!
> >

>
>
>
 

My Computer

J

jlovemcmeekin

#5
Please ingore my last question - after a couple of very frustrating weeks,
problem is resolved!!! I had forgotten to re-check the SMTP SSL box after
playing around with it, so disabling the e-mail scanning in Avast didn't seem
to help. However, that was the problem - thanks so much, you made my day!

"jlovemcmeekin" wrote:

> Thanks for your response - I originally did have a trial version of McAfee
> that Dell provided, but I was having internet issues that led me to uninstall
> it. As someone else had suggested, I downloaded the free Avast then. Is it
> possible that I haven't completely uninstalled McAfee? Where would I look?
>
> "Gary VanderMolen" wrote:
>
> > Your settings (port 25 with SSL) appear to be correct for the server
> > smtphm.sympatico.ca.
> > Windows Mail is very sensitive to interference from certain antivirus
> > programs. Read http://www.oehelp.com/OETips.aspx#3
> > If you have McAfee or Norton antivirus, uninstall it. Reboot and try
> > Windows Mail again. Once you get your email working properly,
> > download and install a less troublesome antivirus program such as the
> > free Avast. Whichever antivirus program you keep, be sure to
> > disable its email scanning option.
> >
> > Gary VanderMolen
> >
> > "jlovemcmeekin" <jlovemcmeekin@discussions.microsoft.com> wrote in message
> > news:6B88E147-F9A0-4151-9119-0846D8A746CA@microsoft.com...
> > >I am operating on Windows Vista, and have recently switched over to Windows
> > > Mail following expiration of Outlook trial version. I can receive mail, but
> > > not send. The error message I am getting is:
> > > Subject 'test', Account: 'pophm.sympatico.ca', Server:
> > > 'smtphm.sympatico.ca', Protocol: SMTP, Server Response: '250 OK', Port: 25,
> > > Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D
> > > I am fairly confident that my account settings are correct - when using
> > > Outlook, the SMTP server did require SSL, so I would assume the same settings
> > > are appropriate for Windows mail? When I uncheck this box, (which i think
> > > the error message is suggesting?) I get this error message:
> > > The message could not be sent. The authentication setting might not be
> > > correct for your outgoing e-mail [SMTP] server. For help solving this
> > > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
> > > "I'm having problems sending e-mail" section. If you need help determining
> > > the proper server settings, please contact your e-mail service provider.
> > >
> > > The rejected e-mail address was 'jlovemcmeekin@sympatico.ca'. Subject
> > > 'test', Account: 'pophm.sympatico.ca', Server: 'smtphm.sympatico.ca',
> > > Protocol: SMTP, Server Response: '530 5.7.0 Must issue a STARTTLS command
> > > first', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78
> > >
> > > I have my address entered correctly, and am experiencing the same issue on
> > > the other user profile's e-mail on our pc.
> > >
> > > Any suggestions would be appreciated!
> > >

> >
> >
> >
 

My Computer

G

Gary VanderMolen

#6
Glad you got it working properly.

Gary VanderMolen

"jlovemcmeekin" <jlovemcmeekin@discussions.microsoft.com> wrote in message
news:3EC04AA0-3BA5-4567-B54B-7E3AA11EFB97@microsoft.com...
> Please ingore my last question - after a couple of very frustrating weeks,
> problem is resolved!!! I had forgotten to re-check the SMTP SSL box after
> playing around with it, so disabling the e-mail scanning in Avast didn't seem
> to help. However, that was the problem - thanks so much, you made my day!
>
> "jlovemcmeekin" wrote:
>
>> Thanks for your response - I originally did have a trial version of McAfee
>> that Dell provided, but I was having internet issues that led me to uninstall
>> it. As someone else had suggested, I downloaded the free Avast then. Is it
>> possible that I haven't completely uninstalled McAfee? Where would I look?
>>
>> "Gary VanderMolen" wrote:
>>
>> > Your settings (port 25 with SSL) appear to be correct for the server
>> > smtphm.sympatico.ca.
>> > Windows Mail is very sensitive to interference from certain antivirus
>> > programs. Read http://www.oehelp.com/OETips.aspx#3
>> > If you have McAfee or Norton antivirus, uninstall it. Reboot and try
>> > Windows Mail again. Once you get your email working properly,
>> > download and install a less troublesome antivirus program such as the
>> > free Avast. Whichever antivirus program you keep, be sure to
>> > disable its email scanning option.
>> >
>> > Gary VanderMolen
>> >
>> > "jlovemcmeekin" <jlovemcmeekin@discussions.microsoft.com> wrote in message
>> > news:6B88E147-F9A0-4151-9119-0846D8A746CA@microsoft.com...
>> > >I am operating on Windows Vista, and have recently switched over to Windows
>> > > Mail following expiration of Outlook trial version. I can receive mail, but
>> > > not send. The error message I am getting is:
>> > > Subject 'test', Account: 'pophm.sympatico.ca', Server:
>> > > 'smtphm.sympatico.ca', Protocol: SMTP, Server Response: '250 OK', Port: 25,
>> > > Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D
>> > > I am fairly confident that my account settings are correct - when using
>> > > Outlook, the SMTP server did require SSL, so I would assume the same settings
>> > > are appropriate for Windows mail? When I uncheck this box, (which i think
>> > > the error message is suggesting?) I get this error message:
>> > > The message could not be sent. The authentication setting might not be
>> > > correct for your outgoing e-mail [SMTP] server. For help solving this
>> > > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
>> > > "I'm having problems sending e-mail" section. If you need help determining
>> > > the proper server settings, please contact your e-mail service provider.
>> > >
>> > > The rejected e-mail address was 'jlovemcmeekin@sympatico.ca'. Subject
>> > > 'test', Account: 'pophm.sympatico.ca', Server: 'smtphm.sympatico.ca',
>> > > Protocol: SMTP, Server Response: '530 5.7.0 Must issue a STARTTLS command
>> > > first', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78
>> > >
>> > > I have my address entered correctly, and am experiencing the same issue on
>> > > the other user profile's e-mail on our pc.
>> > >
>> > > Any suggestions would be appreciated!
>> > >
>> >
>> >
>> >
 

My Computer

C

carolj

#7
i have vista and have the problem of not being able to send emails. (plus
lots of lost emails from a period i was out of town.)

i have now uninstalled mcafee, and installed avast, and not enabled the
email checking feature. the problems remain. I am trying to follow the
procedures in the file you highlighted on oehelp.com but i am not seeing how
i remove the email account and then reinstall it?

"Gary VanderMolen" wrote:

> Your settings (port 25 with SSL) appear to be correct for the server
> smtphm.sympatico.ca.
> Windows Mail is very sensitive to interference from certain antivirus
> programs. Read http://www.oehelp.com/OETips.aspx#3
> If you have McAfee or Norton antivirus, uninstall it. Reboot and try
> Windows Mail again. Once you get your email working properly,
> download and install a less troublesome antivirus program such as the
> free Avast. Whichever antivirus program you keep, be sure to
> disable its email scanning option.
>
> Gary VanderMolen
>
> "jlovemcmeekin" <jlovemcmeekin@discussions.microsoft.com> wrote in message
> news:6B88E147-F9A0-4151-9119-0846D8A746CA@microsoft.com...
> >I am operating on Windows Vista, and have recently switched over to Windows
> > Mail following expiration of Outlook trial version. I can receive mail, but
> > not send. The error message I am getting is:
> > Subject 'test', Account: 'pophm.sympatico.ca', Server:
> > 'smtphm.sympatico.ca', Protocol: SMTP, Server Response: '250 OK', Port: 25,
> > Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D
> > I am fairly confident that my account settings are correct - when using
> > Outlook, the SMTP server did require SSL, so I would assume the same settings
> > are appropriate for Windows mail? When I uncheck this box, (which i think
> > the error message is suggesting?) I get this error message:
> > The message could not be sent. The authentication setting might not be
> > correct for your outgoing e-mail [SMTP] server. For help solving this
> > problem, go to Help, search for "Troubleshoot Windows Mail", and read the
> > "I'm having problems sending e-mail" section. If you need help determining
> > the proper server settings, please contact your e-mail service provider.
> >
> > The rejected e-mail address was 'jlovemcmeekin@sympatico.ca'. Subject
> > 'test', Account: 'pophm.sympatico.ca', Server: 'smtphm.sympatico.ca',
> > Protocol: SMTP, Server Response: '530 5.7.0 Must issue a STARTTLS command
> > first', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78
> >
> > I have my address entered correctly, and am experiencing the same issue on
> > the other user profile's e-mail on our pc.
> >
> > Any suggestions would be appreciated!
> >

>
>
>
 

My Computer

F

Frank Saunders, MS-MVP OE/WM

#8
"carolj" <carolj@discussions.microsoft.com> wrote in message
news:B85A538E-DC56-4720-8216-DDBAEBF7AFA9@microsoft.com...
>i have vista and have the problem of not being able to send emails. (plus
> lots of lost emails from a period i was out of town.)
>
> i have now uninstalled mcafee, and installed avast, and not enabled the
> email checking feature. the problems remain. I am trying to follow the
> procedures in the file you highlighted on oehelp.com but i am not seeing
> how
> i remove the email account and then reinstall it?



Do you have an undeletable message in the Outbox?
If you get any error message give us the exact message.

To remove and add back an account go to Tools | Accounts.

--
Frank Saunders, MS-MVP OE/WM
http://www.fjsmjs.com
 

My Computer

C

carolj

#9
OK, i removed and added back the account.
1) Before i did that i was not getting an error message - the emails were
just remaining in the outbox, after i had hit "send" and 3 out of 4 did not
show up in the Sent directory. The 4th shows up in "sent" and cannot be
deleted from "outbox", though i cannot see the message ("message could not be
displayed") .

2) Now that i have removed and added back the account, i still cannot send
messages, and get a message saying, "1 or more messages do not have a valid
account specified, would you like to use your default account?" but when i
hit yes, it doesn't actually do anything.

"Frank Saunders, MS-MVP OE/WM" wrote:

> "carolj" <carolj@discussions.microsoft.com> wrote in message
> news:B85A538E-DC56-4720-8216-DDBAEBF7AFA9@microsoft.com...
> >i have vista and have the problem of not being able to send emails. (plus
> > lots of lost emails from a period i was out of town.)
> >
> > i have now uninstalled mcafee, and installed avast, and not enabled the
> > email checking feature. the problems remain. I am trying to follow the
> > procedures in the file you highlighted on oehelp.com but i am not seeing
> > how
> > i remove the email account and then reinstall it?

>
>
> Do you have an undeletable message in the Outbox?
> If you get any error message give us the exact message.
>
> To remove and add back an account go to Tools | Accounts.
>
> --
> Frank Saunders, MS-MVP OE/WM
> http://www.fjsmjs.com
>
>
>
>
 

My Computer

F

Frank Saunders, MS-MVP OE/WM

#10
<repost>
Do you have an undeletable message in the Outbox?
</repost>

Turn off email scanning in your anti-virus and any anti-spam program. If
you have Norton or McAfee uninstall them and replace them with Avast. Then
get WMUtil from www.oehelp.com

--
Frank Saunders, MS-MVP OE/WM
http://www.fjsmjs.com

"carolj" <carolj@discussions.microsoft.com> wrote in message
news:6E8E5FBB-C7A2-4914-B13B-135728A94618@microsoft.com...
> OK, i removed and added back the account.
> 1) Before i did that i was not getting an error message - the emails were
> just remaining in the outbox, after i had hit "send" and 3 out of 4 did
> not
> show up in the Sent directory. The 4th shows up in "sent" and cannot be
> deleted from "outbox", though i cannot see the message ("message could not
> be
> displayed") .
>
> 2) Now that i have removed and added back the account, i still cannot send
> messages, and get a message saying, "1 or more messages do not have a
> valid
> account specified, would you like to use your default account?" but when i
> hit yes, it doesn't actually do anything.
>
> "Frank Saunders, MS-MVP OE/WM" wrote:
>
>> "carolj" <carolj@discussions.microsoft.com> wrote in message
>> news:B85A538E-DC56-4720-8216-DDBAEBF7AFA9@microsoft.com...
>> >i have vista and have the problem of not being able to send emails.
>> >(plus
>> > lots of lost emails from a period i was out of town.)
>> >
>> > i have now uninstalled mcafee, and installed avast, and not enabled the
>> > email checking feature. the problems remain. I am trying to follow the
>> > procedures in the file you highlighted on oehelp.com but i am not
>> > seeing
>> > how
>> > i remove the email account and then reinstall it?

>>
>> Do you have an undeletable message in the Outbox?
>> If you get any error message give us the exact message.
>>
>> To remove and add back an account go to Tools | Accounts.
 

My Computer

G

Gary VanderMolen

#11
Use the Clear Outbox feature of WMUtil:
http://www.oehelp.com/WMUtil

Gary VanderMolen


"carolj" <carolj@discussions.microsoft.com> wrote in message news:6E8E5FBB-C7A2-4914-B13B-135728A94618@microsoft.com...
> OK, i removed and added back the account.
> 1) Before i did that i was not getting an error message - the emails were
> just remaining in the outbox, after i had hit "send" and 3 out of 4 did not
> show up in the Sent directory. The 4th shows up in "sent" and cannot be
> deleted from "outbox", though i cannot see the message ("message could not be
> displayed") .
>
> 2) Now that i have removed and added back the account, i still cannot send
> messages, and get a message saying, "1 or more messages do not have a valid
> account specified, would you like to use your default account?" but when i
> hit yes, it doesn't actually do anything.
>
> "Frank Saunders, MS-MVP OE/WM" wrote:
>
>> "carolj" <carolj@discussions.microsoft.com> wrote in message
>> news:B85A538E-DC56-4720-8216-DDBAEBF7AFA9@microsoft.com...
>> >i have vista and have the problem of not being able to send emails. (plus
>> > lots of lost emails from a period i was out of town.)
>> >
>> > i have now uninstalled mcafee, and installed avast, and not enabled the
>> > email checking feature. the problems remain. I am trying to follow the
>> > procedures in the file you highlighted on oehelp.com but i am not seeing
>> > how
>> > i remove the email account and then reinstall it?

>>
>>
>> Do you have an undeletable message in the Outbox?
>> If you get any error message give us the exact message.
>>
>> To remove and add back an account go to Tools | Accounts.
>>
>> --
>> Frank Saunders, MS-MVP OE/WM
>> http://www.fjsmjs.com
>>
>>
>>
>>
 

My Computer

lala412

New Member
Messages
1
Location
Dallas
#12
I'm having the same problem. I have yahoo - I tried the suggestion Yahoo had of changing port 25 to 587, and it didn't work. SSL is checked for both incoming and outgoing. I can get mail, just not send it. I have no problem getting online. I really hope it's not Norton, because I just bought 360 and paid for a year of it.

Here's the error I'm getting:

"Subject 'trying to send mail', Account: 'yahoo', Server: 'plus.smtp.mail.yahoo.com', Protocol: SMTP, Server Response: '250 8BITMIME', Port: 25, Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D"

Laura
 

My Computer

G

Gary VanderMolen

#13
That server doesn't use port 25. Follow the settings given by Yahoo:
http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/pop/pop-14.html

Make sure Norton is not configured to scan email.

--
Gary VanderMolen, MS-MVP


"lala412" <guest@xxxxxx-email.com> wrote in message news:cbeb33c88095c894745048eba0d9e6de@xxxxxx-gateway.com...

>
> I'm having the same problem. I have yahoo - I tried the suggestion
> Yahoo had of changing port 25 to 587, and it didn't work. SSL is
> checked for both incoming and outgoing. I can get mail, just not send
> it. I have no problem getting online. I really hope it's not Norton,
> because I just bought 360 and paid for a year of it.
>
> Here's the error I'm getting:
>
> "Subject 'trying to send mail', Account: 'yahoo', Server:
> 'plus.smtp.mail.yahoo.com', Protocol: SMTP, Server Response: '250
> 8BITMIME', Port: 25, Secure(SSL): Yes, Server Error: 250, Error Number:
> 0x800CCC7D"
>
> Laura
>
>
> --
> lala412
 

My Computer

G

Guest

#14
"lala412" <guest@xxxxxx-email.com> wrote in message
news:cbeb33c88095c894745048eba0d9e6de@xxxxxx-gateway.com...

>
> I'm having the same problem. I have yahoo - I tried the suggestion
> Yahoo had of changing port 25 to 587, and it didn't work. SSL is
> checked for both incoming and outgoing. I can get mail, just not send
> it. I have no problem getting online. I really hope it's not Norton,
> because I just bought 360 and paid for a year of it.
>
> Here's the error I'm getting:
>
> "Subject 'trying to send mail', Account: 'yahoo', Server:
> 'plus.smtp.mail.yahoo.com', Protocol: SMTP, Server Response: '250
> 8BITMIME', Port: 25, Secure(SSL): Yes, Server Error: 250, Error Number:
> 0x800CCC7D"
>
> Laura
>
>
> --
> lala412
It looks more like that server objects to you uploading messages with
the 8 bit MIME setting. Click on Tools, then Options, then Send,
then the HTML Settings under Mail Sending Format, then the triangle,
then any of the choices listed except None. If there is a checkmark
in the box before Allow 8-bit characters in headers, click on it. Click
on OK, then the Plain Text Settings under Mail Sending Format. If
there is a dot in the circle before MIME, also make the same changes
in the MIME section. Click on OK, then Apply, then OK again.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)