• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

CAPS LOCK INDICATOR - TURN OFF!!

B

bumblebee

#1
Everytime I select the caps lock key a little pop up indicator flashes on
telling me that i'm in either upper or lower case - its driving me mad. How
do i turn it off???
 

My Computer

Dzomlija

Resistance is Futile
Vista Guru
Gold Member
Messages
2,213
Location
South Africa
#2
Everytime I select the caps lock key a little pop up indicator flashes on
telling me that i'm in either upper or lower case - its driving me mad. How
do i turn it off???
I don't really know if it can be turned off. That "warning" message is there to remind you that the Caps Lock key has been turned on, and you are attempting to enter a password, for which the usual practice is either all lower-case characters, or a mix.

If you use a mixed-case password, then using the SHIFT key will invert the caps lock, so that upper become lower and vice versa.

This, obviously, will result in an incorrect password being entered.
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    AMD Phenom 9600 Quad
    Motherboard
    ASUS MB-M3A32-MVP Deluxe/WiFi
    Memory
    2 x A-Data 2GB DDR2-800
    Graphics Card(s)
    ASUS ATI Radeon HD 2400PRO
    Monitor(s) Displays
    SAHARA 21"
    Screen Resolution
    1600x1200
    Hard Drives
    2 x 80GB Seagate (I)
    2 x 120GB Seagate (I/S)
    2 x 200GB Seagate (I/S)
    2 x 250GB Seagate (I/S)
    PSU
    800W
    Case
    Thermaltake Tai-Chi
    Cooling
    Tai-Chi Water Cooler
    Mouse
    Logitech
    Keyboard
    Genius
    Internet Speed
    384kbps
    Other Info
    Currently dual booting between Vista x64 Ultimate Windows 7 BETA x64
J

John Barnett MVP

#3
Go to Control panel and click on the Keyboard icon. In the keyboard
properties window you should see a list of 'key names' and a description of
what they are assigned to. Locate the CAPS LOCK option and click he Edit
button. In the 'reassign' window remove the tick mark from the 'displays
CAPS LOCK status on screen' Now click Finish, followed by OK on the keyboard
properties window. The cap lock status should now not appear.

--
--
John Barnett MVP
Associate Expert
Windows - Shell/User

Web: http://xphelpandsupport.mvps.org
Web: http://vistasupport.mvps.org

The information in this mail/post is supplied "as is". No warranty of any
kind, either expressed or implied, is made in relation to the accuracy,
reliability or content of this mail/post. The Author shall not be liable for
any direct, indirect, incidental or consequential damages arising out of the
use of, or inability to use, information or opinions expressed in this
mail/post..

"bumblebee" <bumblebee@xxxxxx> wrote in message
news:E37B556D-B1FD-46DF-900E-11BDE9AA22C5@xxxxxx

> Everytime I select the caps lock key a little pop up indicator flashes on
> telling me that i'm in either upper or lower case - its driving me mad.
> How
> do i turn it off???
 

My Computer

B

bumblebee

#4
thanks john, i tried this and can't even find the keyboard icon! - not sure i
have the same version as you. any further help?

"John Barnett MVP" wrote:

> Go to Control panel and click on the Keyboard icon. In the keyboard
> properties window you should see a list of 'key names' and a description of
> what they are assigned to. Locate the CAPS LOCK option and click he Edit
> button. In the 'reassign' window remove the tick mark from the 'displays
> CAPS LOCK status on screen' Now click Finish, followed by OK on the keyboard
> properties window. The cap lock status should now not appear.
>
> --
> --
> John Barnett MVP
> Associate Expert
> Windows - Shell/User
>
> Web: http://xphelpandsupport.mvps.org
> Web: http://vistasupport.mvps.org
>
> The information in this mail/post is supplied "as is". No warranty of any
> kind, either expressed or implied, is made in relation to the accuracy,
> reliability or content of this mail/post. The Author shall not be liable for
> any direct, indirect, incidental or consequential damages arising out of the
> use of, or inability to use, information or opinions expressed in this
> mail/post..
>
> "bumblebee" <bumblebee@xxxxxx> wrote in message
> news:E37B556D-B1FD-46DF-900E-11BDE9AA22C5@xxxxxx

> > Everytime I select the caps lock key a little pop up indicator flashes on
> > telling me that i'm in either upper or lower case - its driving me mad.
> > How
> > do i turn it off???
>
 

My Computer

B

bumblebee

#5
no cordless mouse or keyboard used. It was fine until and engineer came and
installed my broadband and after he'd gone this annoying pop up was there!

"The poster fromerly known as 'The Poster" wrote:

> bumblebee wrote:

> > Everytime I select the caps lock key a little pop up indicator flashes on
> > telling me that i'm in either upper or lower case - its driving me mad. How
> > do i turn it off???
>
> Do you have cordless keyboard and mouse? The reason they do that with
> the cordless desktop setups/cordless keyboard is because then the
> keyboard will use less battery power if it does not need to power a caps
> lock/numlock led lights constantly. Look in the software that came with
> you cordless keyboard/mouse on how to turn it off.
>
> --
> "Fair use is not merely a nice concept--it is a federal law based on
> free speech rights under the First Amendment and is a cornerstone of the
> creativity and innovation that is a hallmark of this country. Consumer
> rights in the digital age are not frivolous."
> - Maura Corbett
>
 

My Computer

D

DarkSentinel

#6
"bumblebee" <bumblebee@xxxxxx> wrote in message
news:E37B556D-B1FD-46DF-900E-11BDE9AA22C5@xxxxxx

> Everytime I select the caps lock key a little pop up indicator flashes on
> telling me that i'm in either upper or lower case - its driving me mad.
> How
> do i turn it off???
Sounds like you are using the SetPoint software for Logitech Keyboards and
Mice. If this is the case, open SetPoint. Click the Tools tab, then click
the tab with Logitech eye. Under Status Indicators, uncheck the "Show status
setting changes" boxes. Click Apply, the OK, and that will stop the pop ups.

--
Sanity calms, but madness is more interesting.
http://www.lockergnome.com/darksentinel
Undo the munge to reply by email
 

My Computer

B

bumblebee

#7
thanks, but i can't find any of the things you suggest!

"DarkSentinel" wrote:

> "bumblebee" <bumblebee@xxxxxx> wrote in message
> news:E37B556D-B1FD-46DF-900E-11BDE9AA22C5@xxxxxx

> > Everytime I select the caps lock key a little pop up indicator flashes on
> > telling me that i'm in either upper or lower case - its driving me mad.
> > How
> > do i turn it off???
>
> Sounds like you are using the SetPoint software for Logitech Keyboards and
> Mice. If this is the case, open SetPoint. Click the Tools tab, then click
> the tab with Logitech eye. Under Status Indicators, uncheck the "Show status
> setting changes" boxes. Click Apply, the OK, and that will stop the pop ups.
>
> --
> Sanity calms, but madness is more interesting.
> http://www.lockergnome.com/darksentinel
> Undo the munge to reply by email
>
>
 

My Computer

B

bumblebee

#8
Thanks for your help John - it wasn't the broadband installation that did it,
it was the installer himself! i think i've found it now - he'd installed a
program called TODO - keyboard manager and i've managed to disable it and
have removed it from the start up menu.

thanks again everyone who suggested anything

"John Barnett MVP" wrote:

> Even though it is not a wireless keyboard does it have multimedia
> capability? In other words does it have buttons for opening your web
> browser, email, music and things like that? If it doesn't then there is no
> way, that I know of, to make the alteration you want. However, I cannot see
> how installing broadband would cause this problem to arise.
>
> Is there a keyboard picture (icon) in control panel? (see attached
> screenshot - marked with red arrow)Even a normal keyboard will have a
> corresponding icon in control panel, as too would the mouse. Obviously mine
> is a wireless keyboard, hence the instruction I gave you.
>
> --
> --
> John Barnett MVP
> Associate Expert
> Windows Desktop Experience
>
> Web: http://xphelpandsupport.mvps.org
> Web: http://vistasupport.mvps.org
>
> The information in this mail/post is supplied "as is". No warranty of any
> kind, either expressed or implied, is made in relation to the accuracy,
> reliability or content of this mail/post. The Author shall not be liable for
> any direct, indirect, incidental or consequential damages arising out of the
> use of, or inability to use, information or opinions expressed in this
> mail/post..
>
> "bumblebee" <bumblebee@xxxxxx> wrote in message
> news:911A8B76-CB1C-424F-9C29-1A956CDCFA64@xxxxxx

> > thanks john, i tried this and can't even find the keyboard icon! - not
> > sure i
> > have the same version as you. any further help?
> >
> > "John Barnett MVP" wrote:
> >

> >> Go to Control panel and click on the Keyboard icon. In the keyboard
> >> properties window you should see a list of 'key names' and a description
> >> of
> >> what they are assigned to. Locate the CAPS LOCK option and click he Edit
> >> button. In the 'reassign' window remove the tick mark from the 'displays
> >> CAPS LOCK status on screen' Now click Finish, followed by OK on the
> >> keyboard
> >> properties window. The cap lock status should now not appear.
> >>
> >> --
> >> --
> >> John Barnett MVP
> >> Associate Expert
> >> Windows - Shell/User
> >>
> >> Web: http://xphelpandsupport.mvps.org
> >> Web: http://vistasupport.mvps.org
> >>
> >> The information in this mail/post is supplied "as is". No warranty of any
> >> kind, either expressed or implied, is made in relation to the accuracy,
> >> reliability or content of this mail/post. The Author shall not be liable
> >> for
> >> any direct, indirect, incidental or consequential damages arising out of
> >> the
> >> use of, or inability to use, information or opinions expressed in this
> >> mail/post..
> >>
> >> "bumblebee" <bumblebee@xxxxxx> wrote in message
> >> news:E37B556D-B1FD-46DF-900E-11BDE9AA22C5@xxxxxx
> >> > Everytime I select the caps lock key a little pop up indicator flashes
> >> > on
> >> > telling me that i'm in either upper or lower case - its driving me mad.
> >> > How
> >> > do i turn it off???
> >>
>
 

My Computer

B

bumblebee

#9
found the solution now, thanks again. The broadband installer had installed
a program called TODO - Keyboard Manager onto my machine and i've managed to
disable it and remove it from the start up menu

thanks again, all is good

"bumblebee" wrote:

> thanks, but i can't find any of the things you suggest!
>
> "DarkSentinel" wrote:
>

> > "bumblebee" <bumblebee@xxxxxx> wrote in message
> > news:E37B556D-B1FD-46DF-900E-11BDE9AA22C5@xxxxxx

> > > Everytime I select the caps lock key a little pop up indicator flashes on
> > > telling me that i'm in either upper or lower case - its driving me mad.
> > > How
> > > do i turn it off???
> >
> > Sounds like you are using the SetPoint software for Logitech Keyboards and
> > Mice. If this is the case, open SetPoint. Click the Tools tab, then click
> > the tab with Logitech eye. Under Status Indicators, uncheck the "Show status
> > setting changes" boxes. Click Apply, the OK, and that will stop the pop ups.
> >
> > --
> > Sanity calms, but madness is more interesting.
> > http://www.lockergnome.com/darksentinel
> > Undo the munge to reply by email
> >
> >
 

My Computer

J

John Barnett MVP

#10
I'm glad you managed to sort it out.

--
--
John Barnett MVP
Associate Expert
Windows Desktop Experience

Web: http://xphelpandsupport.mvps.org
Web: http://vistasupport.mvps.org

The information in this mail/post is supplied "as is". No warranty of any
kind, either expressed or implied, is made in relation to the accuracy,
reliability or content of this mail/post. The Author shall not be liable for
any direct, indirect, incidental or consequential damages arising out of the
use of, or inability to use, information or opinions expressed in this
mail/post..

"bumblebee" <bumblebee@xxxxxx> wrote in message
news:7EB29D00-28AC-427A-8F80-83E0889A8A14@xxxxxx

> Thanks for your help John - it wasn't the broadband installation that did
> it,
> it was the installer himself! i think i've found it now - he'd installed
> a
> program called TODO - keyboard manager and i've managed to disable it and
> have removed it from the start up menu.
>
> thanks again everyone who suggested anything
>
> "John Barnett MVP" wrote:
>

>> Even though it is not a wireless keyboard does it have multimedia
>> capability? In other words does it have buttons for opening your web
>> browser, email, music and things like that? If it doesn't then there is
>> no
>> way, that I know of, to make the alteration you want. However, I cannot
>> see
>> how installing broadband would cause this problem to arise.
>>
>> Is there a keyboard picture (icon) in control panel? (see attached
>> screenshot - marked with red arrow)Even a normal keyboard will have a
>> corresponding icon in control panel, as too would the mouse. Obviously
>> mine
>> is a wireless keyboard, hence the instruction I gave you.
>>
>> --
>> --
>> John Barnett MVP
>> Associate Expert
>> Windows Desktop Experience
>>
>> Web: http://xphelpandsupport.mvps.org
>> Web: http://vistasupport.mvps.org
>>
>> The information in this mail/post is supplied "as is". No warranty of any
>> kind, either expressed or implied, is made in relation to the accuracy,
>> reliability or content of this mail/post. The Author shall not be liable
>> for
>> any direct, indirect, incidental or consequential damages arising out of
>> the
>> use of, or inability to use, information or opinions expressed in this
>> mail/post..
>>
>> "bumblebee" <bumblebee@xxxxxx> wrote in message
>> news:911A8B76-CB1C-424F-9C29-1A956CDCFA64@xxxxxx

>> > thanks john, i tried this and can't even find the keyboard icon! - not
>> > sure i
>> > have the same version as you. any further help?
>> >
>> > "John Barnett MVP" wrote:
>> >
>> >> Go to Control panel and click on the Keyboard icon. In the keyboard
>> >> properties window you should see a list of 'key names' and a
>> >> description
>> >> of
>> >> what they are assigned to. Locate the CAPS LOCK option and click he
>> >> Edit
>> >> button. In the 'reassign' window remove the tick mark from the
>> >> 'displays
>> >> CAPS LOCK status on screen' Now click Finish, followed by OK on the
>> >> keyboard
>> >> properties window. The cap lock status should now not appear.
>> >>
>> >> --
>> >> --
>> >> John Barnett MVP
>> >> Associate Expert
>> >> Windows - Shell/User
>> >>
>> >> Web: http://xphelpandsupport.mvps.org
>> >> Web: http://vistasupport.mvps.org
>> >>
>> >> The information in this mail/post is supplied "as is". No warranty of
>> >> any
>> >> kind, either expressed or implied, is made in relation to the
>> >> accuracy,
>> >> reliability or content of this mail/post. The Author shall not be
>> >> liable
>> >> for
>> >> any direct, indirect, incidental or consequential damages arising out
>> >> of
>> >> the
>> >> use of, or inability to use, information or opinions expressed in this
>> >> mail/post..
>> >>
>> >> "bumblebee" <bumblebee@xxxxxx> wrote in message
>> >> news:E37B556D-B1FD-46DF-900E-11BDE9AA22C5@xxxxxx
>> >> > Everytime I select the caps lock key a little pop up indicator
>> >> > flashes
>> >> > on
>> >> > telling me that i'm in either upper or lower case - its driving me
>> >> > mad.
>> >> > How
>> >> > do i turn it off???
>> >>
>>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)