• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Change default action for my drive

M

Michelle

#1
I recently bought a back up drive, but its default action - when I double
click it - isn't 'open'. How can I change this? also, how do I change what
comes up in the right-click menu for it?

Thanks...
M
 

My Computer

R

R. C. White

#2
Hi, Michelle.

When you install a new physical hard drive, you must first create one or
more partitions on it and then format each partition and assign it a "drive"
letter. THEN you can use it, just like the "drives" (partitions, actually)
on your first hard disk drive.

The tool for doing all this is Disk Management. One way to get there is to
click:
Start | Control Panel | Administrative Tools | Computer Management (you'll
need Administrator credentials to get past here) | Disk Management.

But I prefer to just click Start and type in diskmgmt.msc and press Enter.

If you have trouble using Disk Management, click its Help | Help Topics.
Note that the Microsoft Management Console Help file includes more than Disk
Management, so click Contents and pick DM. If you still need help, please
post back.

Have you read the instructions that came with your new drive? They should
have explained all this.

RC
--
R. C. White, CPA
San Marcos, TX
rc@xxxxxx
Microsoft Windows MVP
(Running Windows Live Mail 2008 in Vista Ultimate x64 SP1)

"Michelle" <mh_londonNOJUNK@xxxxxx> wrote in message
news:E63AC97F-3743-48F2-B747-04D6C42F6FF5@xxxxxx

> I recently bought a back up drive, but its default action - when I double
> click it - isn't 'open'. How can I change this? also, how do I change what
> comes up in the right-click menu for it?
>
> Thanks...
> M
 

My Computer

M

Michelle

#3
Thanks RC, I might have misled you though. The drive is a removeable USB
drive, not a new hard drive. I'd like to double-click its icon and have it
open up for viewing.

I won't go into too much detail, but it had a back-up utility on the disk
which I didn't want, so I deleted it all. However, unknown to me it had
registered in my Registry, and when I double click the disk's icon, it looks
for the program that used to be on it. (I fear that when I deleted
everything, I also deleted the uninstall feature) NowI just want to change
the default action so that I can manually copy everything I want.

Any ideas?

M




"R. C. White" <rc@xxxxxx> wrote in message
news:08FCD8BC-4346-43FE-91A7-BCBABC40EF25@xxxxxx

> Hi, Michelle.
>
> When you install a new physical hard drive, you must first create one or
> more partitions on it and then format each partition and assign it a
> "drive" letter. THEN you can use it, just like the "drives" (partitions,
> actually) on your first hard disk drive.
>
> The tool for doing all this is Disk Management. One way to get there is
> to click:
> Start | Control Panel | Administrative Tools | Computer Management (you'll
> need Administrator credentials to get past here) | Disk Management.
>
> But I prefer to just click Start and type in diskmgmt.msc and press Enter.
>
> If you have trouble using Disk Management, click its Help | Help Topics.
> Note that the Microsoft Management Console Help file includes more than
> Disk Management, so click Contents and pick DM. If you still need help,
> please post back.
>
> Have you read the instructions that came with your new drive? They should
> have explained all this.
>
> RC
> --
> R. C. White, CPA
> San Marcos, TX
> rc@xxxxxx
> Microsoft Windows MVP
> (Running Windows Live Mail 2008 in Vista Ultimate x64 SP1)
>
> "Michelle" <mh_londonNOJUNK@xxxxxx> wrote in message
> news:E63AC97F-3743-48F2-B747-04D6C42F6FF5@xxxxxx

>> I recently bought a back up drive, but its default action - when I double
>> click it - isn't 'open'. How can I change this? also, how do I change
>> what comes up in the right-click menu for it?
>>
>> Thanks...
>> M
>
 

My Computer

R

R. C. White

#4
Hi, Michelle.

> The drive is a removeable USB drive, not a new hard drive.
Oh. I've never had one of those drives. Thumb drives, yes, but not a USB
hard drive.

Having pled ignorance, I'll offer an idea anyhow; use it at your own risk.
:^}

If the new drive came with an Install or Setup program, you might run that
again. But read the instructions first to be sure that it will not erase
the data you've added to it since installation.

On the other hand, presumably everything on the backup drive still exists on
your main drive, right? Then you could wipe the new drive and start over,
backing up the current contents after reinstalling the drive.

RC
--
R. C. White, CPA
San Marcos, TX
rc@xxxxxx
Microsoft Windows MVP
(Running Windows Live Mail 2008 in Vista Ultimate x64 SP1)

"Michelle" <mh_londonNOJUNK@xxxxxx> wrote in message
news:eTFRalIcIHA.6024@xxxxxx

> Thanks RC, I might have misled you though. The drive is a removeable USB
> drive, not a new hard drive. I'd like to double-click its icon and have it
> open up for viewing.
>
> I won't go into too much detail, but it had a back-up utility on the disk
> which I didn't want, so I deleted it all. However, unknown to me it had
> registered in my Registry, and when I double click the disk's icon, it
> looks for the program that used to be on it. (I fear that when I deleted
> everything, I also deleted the uninstall feature) NowI just want to change
> the default action so that I can manually copy everything I want.
>
> Any ideas?
>
> M
>
>
> "R. C. White" <rc@xxxxxx> wrote in message
> news:08FCD8BC-4346-43FE-91A7-BCBABC40EF25@xxxxxx

>> Hi, Michelle.
>>
>> When you install a new physical hard drive, you must first create one or
>> more partitions on it and then format each partition and assign it a
>> "drive" letter. THEN you can use it, just like the "drives" (partitions,
>> actually) on your first hard disk drive.
>>
>> The tool for doing all this is Disk Management. One way to get there is
>> to click:
>> Start | Control Panel | Administrative Tools | Computer Management
>> (you'll need Administrator credentials to get past here) | Disk
>> Management.
>>
>> But I prefer to just click Start and type in diskmgmt.msc and press
>> Enter.
>>
>> If you have trouble using Disk Management, click its Help | Help Topics.
>> Note that the Microsoft Management Console Help file includes more than
>> Disk Management, so click Contents and pick DM. If you still need help,
>> please post back.
>>
>> Have you read the instructions that came with your new drive? They
>> should have explained all this.
>>
>> RC
>>
>> "Michelle" <mh_londonNOJUNK@xxxxxx> wrote in message
>> news:E63AC97F-3743-48F2-B747-04D6C42F6FF5@xxxxxx

>>> I recently bought a back up drive, but its default action - when I
>>> double click it - isn't 'open'. How can I change this? also, how do I
>>> change what comes up in the right-click menu for it?
>>>
>>> Thanks...
>>> M
 

My Computer

D
#5

>> I won't go into too much detail, but it had a back-up utility on the disk
>> which I didn't want, so I deleted it all. However, unknown to me it had
>> registered in my Registry, and when I double click the disk's icon, it
>> looks for the program that used to be on it. (I fear that when I deleted
>> everything, I also deleted the uninstall feature) NowI just want to
>> change the default action so that I can manually copy everything I want.
Any software that was on a External Harddrive can be downloaded from the
Manufactures web site. If you deleted it it can be easly recovered.
My suggestion is to download the software rerun the install Then uninstall
it.

Hope this helps
Dave
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)