Change spell.ini file

J

John Burnie

I'd like to get the WLM spell checker to think in British English. Elsewhere
in this group, Noel helpfully said:-
If you're looking for British English spell checking (so colour is accepted
but color gets a wiggly red line), use Notepad to open spell.ini in
%programfiles%/Windows Live/Mail/Proof/prf0009/2 and change lang=1033 to
lang=2057. For Canadian, lang=4105.

When I try to save the changed file, I get the message "Cannot create the
c:\Program Files\Windows Live\Mail\Proof\prf0009\2\spell.ini file. Make sure
that the path and file name are correct."

How can I get Vista's permission to alter the file? Thanks for any help.
--
John Burnie
 

My Computer

R

Rob

"John Burnie" <[email protected]> wrote in message
news:[email protected]

> I'd like to get the WLM spell checker to think in British English.
> Elsewhere
> in this group, Noel helpfully said:-
> If you're looking for British English spell checking (so colour is
> accepted
> but color gets a wiggly red line), use Notepad to open spell.ini in
> %programfiles%/Windows Live/Mail/Proof/prf0009/2 and change lang=1033 to
> lang=2057. For Canadian, lang=4105.
>
> When I try to save the changed file, I get the message "Cannot create the
> c:\Program Files\Windows Live\Mail\Proof\prf0009\2\spell.ini file. Make
> sure
> that the path and file name are correct."
>
> How can I get Vista's permission to alter the file? Thanks for any help.
> --
> John Burnie

Hi,

I renamed the file spell.ini.old and then edited the file. When I went to
save it, I received the same message as you but this time Vista offered to
save the file as .txt in My Documents. I did this and then renamed the saved
file back to .ini and copy and pasted it over to the Proof\prf0009\2 folder.

I can now spell check in English (UK)

Rob

--
Red meat isn't bad for you....Blue, Green fuzzy meat is bad for you.

Dell Dimension 8300 Desktop
P4 3.0GHz
1GB RAM
Windows Vista Ultimate 32Bit
ATI Radeon 9800 XT
Creative SB Audigy 2
 

My Computer

M

Michael Walraven

John,
You might need to run the notepad program as an administrator.
start orb
type
notepad
in the white search box
at list of programs, right click on notepad and select Run as Administrator

Michael
Vista Home premium


"John Burnie" <[email protected]> wrote in message
news:[email protected]

> I'd like to get the WLM spell checker to think in British English.
> Elsewhere
> in this group, Noel helpfully said:-
> If you're looking for British English spell checking (so colour is
> accepted
> but color gets a wiggly red line), use Notepad to open spell.ini in
> %programfiles%/Windows Live/Mail/Proof/prf0009/2 and change lang=1033 to
> lang=2057. For Canadian, lang=4105.
>
> When I try to save the changed file, I get the message "Cannot create the
> c:\Program Files\Windows Live\Mail\Proof\prf0009\2\spell.ini file. Make
> sure
> that the path and file name are correct."
>
> How can I get Vista's permission to alter the file? Thanks for any help.
> --
> John Burnie
 

My Computer

J

John Burnie

Hi Michael,

That fixed it, and WLM is now thinking in UK English. Thanks.

I had a bit of bother until I realised that "start orb" is the round logo
thing at the left hand end of the Taskbar, and that typing in the Search Box
can't be right clicked. Once I had typed "notepad" in the Search Box,
"Notepad" appeared in a "Programs" Box above the Search Box, and that could
be right clicked. Problem fixed.

I could manage Win 3.1, but that came with a Manual!
--
John Burnie


"Michael Walraven" wrote:

> John,
> You might need to run the notepad program as an administrator.
> start orb
> type
> notepad
> in the white search box
> at list of programs, right click on notepad and select Run as Administrator
>
> Michael
> Vista Home premium
>
>
> "John Burnie" <[email protected]> wrote in message
> news:[email protected]

> > I'd like to get the WLM spell checker to think in British English.
> > Elsewhere
> > in this group, Noel helpfully said:-
> > If you're looking for British English spell checking (so colour is
> > accepted
> > but color gets a wiggly red line), use Notepad to open spell.ini in
> > %programfiles%/Windows Live/Mail/Proof/prf0009/2 and change lang=1033 to
> > lang=2057. For Canadian, lang=4105.
> >
> > When I try to save the changed file, I get the message "Cannot create the
> > c:\Program Files\Windows Live\Mail\Proof\prf0009\2\spell.ini file. Make
> > sure
> > that the path and file name are correct."
> >
> > How can I get Vista's permission to alter the file? Thanks for any help.
> > --
> > John Burnie
>
 

My Computer

R

R. C. White

Hi, John.

Usually you can just press Enter after typing "notepad" (for example) into
the Search Box to start the program. ;<) Also, of course, pressing the
Windows logo key opens that Search Box, just like clicking on the Orb.

RC
--
R. C. White, CPA
San Marcos, TX
[email protected]
Microsoft Windows MVP
(Running Windows Live Mail 2008 in Vista Ultimate x64)

"John Burnie" <[email protected]> wrote in message
news:[email protected]

> Hi Michael,
>
> That fixed it, and WLM is now thinking in UK English. Thanks.
>
> I had a bit of bother until I realised that "start orb" is the round logo
> thing at the left hand end of the Taskbar, and that typing in the Search
> Box
> can't be right clicked. Once I had typed "notepad" in the Search Box,
> "Notepad" appeared in a "Programs" Box above the Search Box, and that
> could
> be right clicked. Problem fixed.
>
> I could manage Win 3.1, but that came with a Manual!
> --
> John Burnie
>
>
> "Michael Walraven" wrote:
>

>> John,
>> You might need to run the notepad program as an administrator.
>> start orb
>> type
>> notepad
>> in the white search box
>> at list of programs, right click on notepad and select Run as
>> Administrator
>>
>> Michael
>> Vista Home premium
>>
>>
>> "John Burnie" <[email protected]> wrote in message
>> news:[email protected]

>> > I'd like to get the WLM spell checker to think in British English.
>> > Elsewhere
>> > in this group, Noel helpfully said:-
>> > If you're looking for British English spell checking (so colour is
>> > accepted
>> > but color gets a wiggly red line), use Notepad to open spell.ini in
>> > %programfiles%/Windows Live/Mail/Proof/prf0009/2 and change lang=1033
>> > to
>> > lang=2057. For Canadian, lang=4105.
>> >
>> > When I try to save the changed file, I get the message "Cannot create
>> > the
>> > c:\Program Files\Windows Live\Mail\Proof\prf0009\2\spell.ini file. Make
>> > sure
>> > that the path and file name are correct."
>> >
>> > How can I get Vista's permission to alter the file? Thanks for any
>> > help.
>> > --
>> > John Burnie
 

My Computer

E

Emmie

I am having the same trouble with the spellchecker - I want it to use UK
English. Either I am less computer literate or more stupid than the rest of
you here; either way, I cannot get this to work. I am not familiar with how
to use notepad, and I get an error message about 'file not found' when I try
to do this.

Is there anyone out there patient enough to explain this to me from first
principles, please? I would be really grateful, and I bet I'm not the only
one!
Emmie

"Rob" wrote:

>
>
> "John Burnie" <[email protected]> wrote in message
> news:[email protected]

> > I'd like to get the WLM spell checker to think in British English.
> > Elsewhere
> > in this group, Noel helpfully said:-
> > If you're looking for British English spell checking (so colour is
> > accepted
> > but color gets a wiggly red line), use Notepad to open spell.ini in
> > %programfiles%/Windows Live/Mail/Proof/prf0009/2 and change lang=1033 to
> > lang=2057. For Canadian, lang=4105.
> >
> > When I try to save the changed file, I get the message "Cannot create the
> > c:\Program Files\Windows Live\Mail\Proof\prf0009\2\spell.ini file. Make
> > sure
> > that the path and file name are correct."
> >
> > How can I get Vista's permission to alter the file? Thanks for any help.
> > --
> > John Burnie
>
> Hi,
>
> I renamed the file spell.ini.old and then edited the file. When I went to
> save it, I received the same message as you but this time Vista offered to
> save the file as .txt in My Documents. I did this and then renamed the saved
> file back to .ini and copy and pasted it over to the Proof\prf0009\2 folder.
>
> I can now spell check in English (UK)
>
> Rob
>
> --
> Red meat isn't bad for you....Blue, Green fuzzy meat is bad for you.
>
> Dell Dimension 8300 Desktop
> P4 3.0GHz
> 1GB RAM
> Windows Vista Ultimate 32Bit
> ATI Radeon 9800 XT
> Creative SB Audigy 2
>
 

My Computer

I

Ildhund

There aren't any stupid questions, Emmie, so don't apologize for asking.
1. Whenever you post a question like this, remember to say what your
operating system is, because the answer will not necessarily be the same if
you're using XP or Vista, 32-bit or 64-bit.
2. Close down WLMail.
3. Use Windows Explorer (or My Computer) to find a folder called Windows
Live\Mail\Proof\prf0009\2 in your Program files folder.
4. In there should be a file called spell.ini.
In XP, right-click on it and select Open with. Find Notepad in the list of
options, click on it and then on OK. The file will open; change 1033 to
2057, then File > Exit. When you are asked whether you want to save the
changes, click Yes.
In Vista, click start and type notepad. When the list opens, right-click
notepad and select "Run As Administrator". Then select File > Open, find the
spell.ini file as above and amend it.
5. Restart WLMail and see if your spell check is working.
--
Noel


"Emmie" <[email protected]> wrote in message
news:[email protected]

> I am having the same trouble with the spellchecker - I want it to use UK
> English. Either I am less computer literate or more stupid than the rest
> of
> you here; either way, I cannot get this to work. I am not familiar with
> how
> to use notepad, and I get an error message about 'file not found' when I
> try
> to do this.
>
> Is there anyone out there patient enough to explain this to me from first
> principles, please? I would be really grateful, and I bet I'm not the
> only
> one!
> Emmie
>
> "Rob" wrote:
>

>>
>>
>> "John Burnie" <[email protected]> wrote in message
>> news:[email protected]

>> > I'd like to get the WLM spell checker to think in British English.
>> > Elsewhere
>> > in this group, Noel helpfully said:-
>> > If you're looking for British English spell checking (so colour is
>> > accepted
>> > but color gets a wiggly red line), use Notepad to open spell.ini in
>> > %programfiles%/Windows Live/Mail/Proof/prf0009/2 and change lang=1033
>> > to
>> > lang=2057. For Canadian, lang=4105.
>> >
>> > When I try to save the changed file, I get the message "Cannot create
>> > the
>> > c:\Program Files\Windows Live\Mail\Proof\prf0009\2\spell.ini file. Make
>> > sure
>> > that the path and file name are correct."
>> >
>> > How can I get Vista's permission to alter the file? Thanks for any
>> > help.
>> > --
>> > John Burnie
>>
>> Hi,
>>
>> I renamed the file spell.ini.old and then edited the file. When I went to
>> save it, I received the same message as you but this time Vista offered
>> to
>> save the file as .txt in My Documents. I did this and then renamed the
>> saved
>> file back to .ini and copy and pasted it over to the Proof\prf0009\2
>> folder.
>>
>> I can now spell check in English (UK)
>>
>> Rob
>>
>> --
>> Red meat isn't bad for you....Blue, Green fuzzy meat is bad for you.
>>
>> Dell Dimension 8300 Desktop
>> P4 3.0GHz
>> 1GB RAM
>> Windows Vista Ultimate 32Bit
>> ATI Radeon 9800 XT
>> Creative SB Audigy 2
>>
 

My Computer

E

Emmie

Thank you for saying I wasn't stupid: you might change your mind now! I am
using Windows Vista Home Premium and I have absolutely no idea whether it is
32 or 64 bit. I have followed these instructions and there doesn't seem to
be a prf009 file anywhere on my computer! I am resorting to changing all the
Americanisms in my spellchecker to English (sorry if you are American
Ildhund, no offence intended). I suppose there are bigger things to worry
about in the world. It is just so irritating when the Xp version could be
easily programmed to speak English to me.

"Ildhund" wrote:

> There aren't any stupid questions, Emmie, so don't apologize for asking.
> 1. Whenever you post a question like this, remember to say what your
> operating system is, because the answer will not necessarily be the same if
> you're using XP or Vista, 32-bit or 64-bit.
> 2. Close down WLMail.
> 3. Use Windows Explorer (or My Computer) to find a folder called Windows
> Live\Mail\Proof\prf0009\2 in your Program files folder.
> 4. In there should be a file called spell.ini.
> In XP, right-click on it and select Open with. Find Notepad in the list of
> options, click on it and then on OK. The file will open; change 1033 to
> 2057, then File > Exit. When you are asked whether you want to save the
> changes, click Yes.
> In Vista, click start and type notepad. When the list opens, right-click
> notepad and select "Run As Administrator". Then select File > Open, find the
> spell.ini file as above and amend it.
> 5. Restart WLMail and see if your spell check is working.
> --
> Noel
>
>
> "Emmie" <[email protected]> wrote in message
> news:[email protected]

> > I am having the same trouble with the spellchecker - I want it to use UK
> > English. Either I am less computer literate or more stupid than the rest
> > of
> > you here; either way, I cannot get this to work. I am not familiar with
> > how
> > to use notepad, and I get an error message about 'file not found' when I
> > try
> > to do this.
> >
> > Is there anyone out there patient enough to explain this to me from first
> > principles, please? I would be really grateful, and I bet I'm not the
> > only
> > one!
> > Emmie
> >
> > "Rob" wrote:
> >

> >>
> >>
> >> "John Burnie" <[email protected]> wrote in message
> >> news:[email protected]
> >> > I'd like to get the WLM spell checker to think in British English.
> >> > Elsewhere
> >> > in this group, Noel helpfully said:-
> >> > If you're looking for British English spell checking (so colour is
> >> > accepted
> >> > but color gets a wiggly red line), use Notepad to open spell.ini in
> >> > %programfiles%/Windows Live/Mail/Proof/prf0009/2 and change lang=1033
> >> > to
> >> > lang=2057. For Canadian, lang=4105.
> >> >
> >> > When I try to save the changed file, I get the message "Cannot create
> >> > the
> >> > c:\Program Files\Windows Live\Mail\Proof\prf0009\2\spell.ini file. Make
> >> > sure
> >> > that the path and file name are correct."
> >> >
> >> > How can I get Vista's permission to alter the file? Thanks for any
> >> > help.
> >> > --
> >> > John Burnie
> >>
> >> Hi,
> >>
> >> I renamed the file spell.ini.old and then edited the file. When I went to
> >> save it, I received the same message as you but this time Vista offered
> >> to
> >> save the file as .txt in My Documents. I did this and then renamed the
> >> saved
> >> file back to .ini and copy and pasted it over to the Proof\prf0009\2
> >> folder.
> >>
> >> I can now spell check in English (UK)
> >>
> >> Rob
> >>
> >> --
> >> Red meat isn't bad for you....Blue, Green fuzzy meat is bad for you.
> >>
> >> Dell Dimension 8300 Desktop
> >> P4 3.0GHz
> >> 1GB RAM
> >> Windows Vista Ultimate 32Bit
> >> ATI Radeon 9800 XT
> >> Creative SB Audigy 2
> >>
>
>
 

My Computer

G

Guest

To find out whether you have a 32-bit version of Vista or a 64-bit version,
double click on Control Panel on your desktop, then double click on System.
at the bottom of the System section of the new window, it should tell you
which you have.

"Emmie" <[email protected]> wrote in message
news:[email protected]

> Thank you for saying I wasn't stupid: you might change your mind now! I
> am
> using Windows Vista Home Premium and I have absolutely no idea whether it
> is
> 32 or 64 bit. I have followed these instructions and there doesn't seem
> to
> be a prf009 file anywhere on my computer! I am resorting to changing all
> the
> Americanisms in my spellchecker to English (sorry if you are American
> Ildhund, no offence intended). I suppose there are bigger things to worry
> about in the world. It is just so irritating when the Xp version could be
> easily programmed to speak English to me.
>
> "Ildhund" wrote:
>

>> There aren't any stupid questions, Emmie, so don't apologize for asking.
>> 1. Whenever you post a question like this, remember to say what your
>> operating system is, because the answer will not necessarily be the same
>> if
>> you're using XP or Vista, 32-bit or 64-bit.
>> 2. Close down WLMail.
>> 3. Use Windows Explorer (or My Computer) to find a folder called Windows
>> Live\Mail\Proof\prf0009\2 in your Program files folder.
>> 4. In there should be a file called spell.ini.
>> In XP, right-click on it and select Open with. Find Notepad in the list
>> of
>> options, click on it and then on OK. The file will open; change 1033 to
>> 2057, then File > Exit. When you are asked whether you want to save the
>> changes, click Yes.
>> In Vista, click start and type notepad. When the list opens, right-click
>> notepad and select "Run As Administrator". Then select File > Open, find
>> the
>> spell.ini file as above and amend it.
>> 5. Restart WLMail and see if your spell check is working.
>> --
>> Noel
>>
>>
>> "Emmie" <[email protected]> wrote in message
>> news:[email protected]

>> > I am having the same trouble with the spellchecker - I want it to use
>> > UK
>> > English. Either I am less computer literate or more stupid than the
>> > rest
>> > of
>> > you here; either way, I cannot get this to work. I am not familiar
>> > with
>> > how
>> > to use notepad, and I get an error message about 'file not found' when
>> > I
>> > try
>> > to do this.
>> >
>> > Is there anyone out there patient enough to explain this to me from
>> > first
>> > principles, please? I would be really grateful, and I bet I'm not the
>> > only
>> > one!
>> > Emmie
>> >
>> > "Rob" wrote:
>> >
>> >>
>> >>
>> >> "John Burnie" <[email protected]> wrote in message
>> >> news:[email protected]
>> >> > I'd like to get the WLM spell checker to think in British English.
>> >> > Elsewhere
>> >> > in this group, Noel helpfully said:-
>> >> > If you're looking for British English spell checking (so colour is
>> >> > accepted
>> >> > but color gets a wiggly red line), use Notepad to open spell.ini in
>> >> > %programfiles%/Windows Live/Mail/Proof/prf0009/2 and change
>> >> > lang=1033
>> >> > to
>> >> > lang=2057. For Canadian, lang=4105.
>> >> >
>> >> > When I try to save the changed file, I get the message "Cannot
>> >> > create
>> >> > the
>> >> > c:\Program Files\Windows Live\Mail\Proof\prf0009\2\spell.ini file.
>> >> > Make
>> >> > sure
>> >> > that the path and file name are correct."
>> >> >
>> >> > How can I get Vista's permission to alter the file? Thanks for any
>> >> > help.
>> >> > --
>> >> > John Burnie
>> >>
>> >> Hi,
>> >>
>> >> I renamed the file spell.ini.old and then edited the file. When I went
>> >> to
>> >> save it, I received the same message as you but this time Vista
>> >> offered
>> >> to
>> >> save the file as .txt in My Documents. I did this and then renamed the
>> >> saved
>> >> file back to .ini and copy and pasted it over to the Proof\prf0009\2
>> >> folder.
>> >>
>> >> I can now spell check in English (UK)
>> >>
>> >> Rob
>> >>
>> >> --
>> >> Red meat isn't bad for you....Blue, Green fuzzy meat is bad for you.
>> >>
>> >> Dell Dimension 8300 Desktop
>> >> P4 3.0GHz
>> >> 1GB RAM
>> >> Windows Vista Ultimate 32Bit
>> >> ATI Radeon 9800 XT
>> >> Creative SB Audigy 2
>> >>
>>
>>
 

My Computer

E

Emmie

It is 32 bit. Thank you for telling me how to do that. However, the basic
problem remains - when I search for the prf009 file, it just says 'file not
found'.

"[email protected]" wrote:

> To find out whether you have a 32-bit version of Vista or a 64-bit version,
> double click on Control Panel on your desktop, then double click on System.
> at the bottom of the System section of the new window, it should tell you
> which you have.
>
> "Emmie" <[email protected]> wrote in message
> news:[email protected]

> > Thank you for saying I wasn't stupid: you might change your mind now! I
> > am
> > using Windows Vista Home Premium and I have absolutely no idea whether it
> > is
> > 32 or 64 bit. I have followed these instructions and there doesn't seem
> > to
> > be a prf009 file anywhere on my computer! I am resorting to changing all
> > the
> > Americanisms in my spellchecker to English (sorry if you are American
> > Ildhund, no offence intended). I suppose there are bigger things to worry
> > about in the world. It is just so irritating when the Xp version could be
> > easily programmed to speak English to me.
> >
> > "Ildhund" wrote:
> >

> >> There aren't any stupid questions, Emmie, so don't apologize for asking.
> >> 1. Whenever you post a question like this, remember to say what your
> >> operating system is, because the answer will not necessarily be the same
> >> if
> >> you're using XP or Vista, 32-bit or 64-bit.
> >> 2. Close down WLMail.
> >> 3. Use Windows Explorer (or My Computer) to find a folder called Windows
> >> Live\Mail\Proof\prf0009\2 in your Program files folder.
> >> 4. In there should be a file called spell.ini.
> >> In XP, right-click on it and select Open with. Find Notepad in the list
> >> of
> >> options, click on it and then on OK. The file will open; change 1033 to
> >> 2057, then File > Exit. When you are asked whether you want to save the
> >> changes, click Yes.
> >> In Vista, click start and type notepad. When the list opens, right-click
> >> notepad and select "Run As Administrator". Then select File > Open, find
> >> the
> >> spell.ini file as above and amend it.
> >> 5. Restart WLMail and see if your spell check is working.
> >> --
> >> Noel
> >>
> >>
> >> "Emmie" <[email protected]> wrote in message
> >> news:[email protected]
> >> > I am having the same trouble with the spellchecker - I want it to use
> >> > UK
> >> > English. Either I am less computer literate or more stupid than the
> >> > rest
> >> > of
> >> > you here; either way, I cannot get this to work. I am not familiar
> >> > with
> >> > how
> >> > to use notepad, and I get an error message about 'file not found' when
> >> > I
> >> > try
> >> > to do this.
> >> >
> >> > Is there anyone out there patient enough to explain this to me from
> >> > first
> >> > principles, please? I would be really grateful, and I bet I'm not the
> >> > only
> >> > one!
> >> > Emmie
> >> >
> >> > "Rob" wrote:
> >> >
> >> >>
> >> >>
> >> >> "John Burnie" <[email protected]> wrote in message
> >> >> news:[email protected]
> >> >> > I'd like to get the WLM spell checker to think in British English.
> >> >> > Elsewhere
> >> >> > in this group, Noel helpfully said:-
> >> >> > If you're looking for British English spell checking (so colour is
> >> >> > accepted
> >> >> > but color gets a wiggly red line), use Notepad to open spell.ini in
> >> >> > %programfiles%/Windows Live/Mail/Proof/prf0009/2 and change
> >> >> > lang=1033
> >> >> > to
> >> >> > lang=2057. For Canadian, lang=4105.
> >> >> >
> >> >> > When I try to save the changed file, I get the message "Cannot
> >> >> > create
> >> >> > the
> >> >> > c:\Program Files\Windows Live\Mail\Proof\prf0009\2\spell.ini file.
> >> >> > Make
> >> >> > sure
> >> >> > that the path and file name are correct."
> >> >> >
> >> >> > How can I get Vista's permission to alter the file? Thanks for any
> >> >> > help.
> >> >> > --
> >> >> > John Burnie
> >> >>
> >> >> Hi,
> >> >>
> >> >> I renamed the file spell.ini.old and then edited the file. When I went
> >> >> to
> >> >> save it, I received the same message as you but this time Vista
> >> >> offered
> >> >> to
> >> >> save the file as .txt in My Documents. I did this and then renamed the
> >> >> saved
> >> >> file back to .ini and copy and pasted it over to the Proof\prf0009\2
> >> >> folder.
> >> >>
> >> >> I can now spell check in English (UK)
> >> >>
> >> >> Rob
> >> >>
> >> >> --
> >> >> Red meat isn't bad for you....Blue, Green fuzzy meat is bad for you.
> >> >>
> >> >> Dell Dimension 8300 Desktop
> >> >> P4 3.0GHz
> >> >> 1GB RAM
> >> >> Windows Vista Ultimate 32Bit
> >> >> ATI Radeon 9800 XT
> >> >> Creative SB Audigy 2
> >> >>
> >>
> >>
>
>
>
 

My Computer

B

Bogey Man

"Emmie" <[email protected]> wrote in message
news:[email protected]

> It is 32 bit. Thank you for telling me how to do that. However, the
> basic
> problem remains - when I search for the prf009 file, it just says 'file
> not
> found'.

That is probably because it is a folder and not a file.

--
Ron P

If we are what we eat then: I'm fast,
cheap and easy
 

My Computer

R

R. C. White

Hi, Emmie.

You're missing nothing. I mean, you're missing a zero!

Search for prf0009, not prf009.

Computers can be SO picky sometimes! :^{

RC
--
R. C. White, CPA
San Marcos, TX
[email protected]
Microsoft Windows MVP
(Running Windows Live Mail 2008 in Vista Ultimate x64 SP1)

"Emmie" <[email protected]> wrote in message
news:[email protected]

> It is 32 bit. Thank you for telling me how to do that. However, the
> basic
> problem remains - when I search for the prf009 file, it just says 'file
> not
> found'.
<SNIP>
 

My Computer

E

Emmie

Thanks RC. :)

Actually I did type it in correctly (3 zeros) as a search query, and (this
for Bogeyman),the exact message was 'no item matched your search').

I think it was easier in XP to follow a file path back and eventually find
what you were looking for - this seems all pretty pictures but no easy way to
track back. Am I stuck with American emails forever? Anyone got a foolproof
way of finding this spell.ini file? Please?
Emmie

"R. C. White" wrote:

> Hi, Emmie.
>
> You're missing nothing. I mean, you're missing a zero!
>
> Search for prf0009, not prf009.
>
> Computers can be SO picky sometimes! :^{
>
> RC
> --
> R. C. White, CPA
> San Marcos, TX
> [email protected]
> Microsoft Windows MVP
> (Running Windows Live Mail 2008 in Vista Ultimate x64 SP1)
>
> "Emmie" <[email protected]> wrote in message
> news:[email protected]

> > It is 32 bit. Thank you for telling me how to do that. However, the
> > basic
> > problem remains - when I search for the prf009 file, it just says 'file
> > not
> > found'.
> <SNIP>
>
>
 

My Computer

I

Ildhund

Emmie, is the file there if you copy the following line and paste it into
the address bar of an Explorer window?
%programfiles%\Windows Live\Mail\Proof\prf0009\2
--
Noel

"Emmie" <[email protected]> wrote in message
news:[email protected]

> Thanks RC. :)
>
> Actually I did type it in correctly (3 zeros) as a search query, and (this
> for Bogeyman),the exact message was 'no item matched your search').
>
> I think it was easier in XP to follow a file path back and eventually find
> what you were looking for - this seems all pretty pictures but no easy way
> to
> track back. Am I stuck with American emails forever? Anyone got a
> foolproof
> way of finding this spell.ini file? Please?
> Emmie
>
> "R. C. White" wrote:
>

>> Hi, Emmie.
>>
>> You're missing nothing. I mean, you're missing a zero!
>>
>> Search for prf0009, not prf009.
>>
>> Computers can be SO picky sometimes! :^{
>>
>> RC
>> --
>> R. C. White, CPA
>> San Marcos, TX
>> [email protected]
>> Microsoft Windows MVP
>> (Running Windows Live Mail 2008 in Vista Ultimate x64 SP1)
>>
>> "Emmie" <[email protected]> wrote in message
>> news:[email protected]

>> > It is 32 bit. Thank you for telling me how to do that. However, the
>> > basic
>> > problem remains - when I search for the prf009 file, it just says 'file
>> > not
>> > found'.
>> <SNIP>
>>
>>
 

My Computer

R

R. C. White

Hi, Emmie.

Well, for what it's worth, the exact path to MY copy of that FOLDER is:
C:\Program Files (x86)\Windows Live\Mail\Proof\prf0009

Delete the "(x86)"; that's there only to tell 64-bit Vista where to find the
32-bit files for WLM. Your 32-bit Vista should show:
C:\Program Files\Windows Live\Mail\Proof\prf0009

As others said, that is a Folder, not a file. Within that folder is one
subfolder named simply "2" - yes, just the single numeral. And within
Proof\2, there are 3 files, all dated 5/7/2007: mssp3en.lex (462,331
bytes), MSSpell3.DLL (86,016 bytes) and spell.ini (65 bytes). Those files
are not Hidden or System or Read-only. (I have added words to my custom
dictionary, but that is kept elsewhere and let's not get into that subject
now.)

The complete contents of my spell.ini are:
[Spellchecker]
Engine=MSSPELL3.DLL
Lex=MSSP3EN.LEX
Lang=1033

That's it!

> I think it was easier in XP to follow a file path back and eventually find
> what you were looking for - this seems all pretty pictures

Two points:

First, just follow Vista's "breadcrumb trail". In other words, with Windows
Explorer showing you the prf0009 folder, the full pathname I copied above
should show in the Address Bar. If you click on "Windows Live" in that bar,
you should go immediately to that folder. Much more convenient that WinXP's
method of using the Backspace key to climb up one level at a time, first to
Proof and then to Mail and then to Windows Live. ;<)

And, second, the pretty pictures do get in the way too often. :>( It's
easy enough to fix them - temporarily - by just clicking Views | Details,
but all too often Explorer forgets what I've chosen and makes me choose
again. Other "fixes" are scattered. :>( First click Organize | Layout and
turn on the Menu Bar, then use the View and Tools buttons. Note that View
on the Menu Bar is different from Views on the Toolbar. :>(

RC
--
R. C. White, CPA
San Marcos, TX
[email protected]
Microsoft Windows MVP
(Running Windows Live Mail 2008 in Vista Ultimate x64 SP1)

"Emmie" <[email protected]> wrote in message
news:[email protected]

> Thanks RC. :)
>
> Actually I did type it in correctly (3 zeros) as a search query, and (this
> for Bogeyman),the exact message was 'no item matched your search').
>
> I think it was easier in XP to follow a file path back and eventually find
> what you were looking for - this seems all pretty pictures but no easy way
> to
> track back. Am I stuck with American emails forever? Anyone got a
> foolproof
> way of finding this spell.ini file? Please?
> Emmie
>
> "R. C. White" wrote:
>

>> Hi, Emmie.
>>
>> You're missing nothing. I mean, you're missing a zero!
>>
>> Search for prf0009, not prf009.
>>
>> Computers can be SO picky sometimes! :^{
>>
>> RC
>>
>> "Emmie" <[email protected]> wrote in message
>> news:[email protected]

>> > It is 32 bit. Thank you for telling me how to do that. However, the
>> > basic
>> > problem remains - when I search for the prf009 file, it just says 'file
>> > not
>> > found'.
>> <SNIP>
 

My Computer

E

Emmie

Thank you RC and everyone else who is trying to help me. I have a rotten
headache and can't face this tonight, so I am going to tackle it again
tomorrow. I'll let you know how I get on (then you will all have headaches
too!).
Goodnight.

"R. C. White" wrote:

> Hi, Emmie.
>
> Well, for what it's worth, the exact path to MY copy of that FOLDER is:
> C:\Program Files (x86)\Windows Live\Mail\Proof\prf0009
>
> Delete the "(x86)"; that's there only to tell 64-bit Vista where to find the
> 32-bit files for WLM. Your 32-bit Vista should show:
> C:\Program Files\Windows Live\Mail\Proof\prf0009
>
> As others said, that is a Folder, not a file. Within that folder is one
> subfolder named simply "2" - yes, just the single numeral. And within
> Proof\2, there are 3 files, all dated 5/7/2007: mssp3en.lex (462,331
> bytes), MSSpell3.DLL (86,016 bytes) and spell.ini (65 bytes). Those files
> are not Hidden or System or Read-only. (I have added words to my custom
> dictionary, but that is kept elsewhere and let's not get into that subject
> now.)
>
> The complete contents of my spell.ini are:
> [Spellchecker]
> Engine=MSSPELL3.DLL
> Lex=MSSP3EN.LEX
> Lang=1033
>
> That's it!
>

> > I think it was easier in XP to follow a file path back and eventually find
> > what you were looking for - this seems all pretty pictures
>
> Two points:
>
> First, just follow Vista's "breadcrumb trail". In other words, with Windows
> Explorer showing you the prf0009 folder, the full pathname I copied above
> should show in the Address Bar. If you click on "Windows Live" in that bar,
> you should go immediately to that folder. Much more convenient that WinXP's
> method of using the Backspace key to climb up one level at a time, first to
> Proof and then to Mail and then to Windows Live. ;<)
>
> And, second, the pretty pictures do get in the way too often. :>( It's
> easy enough to fix them - temporarily - by just clicking Views | Details,
> but all too often Explorer forgets what I've chosen and makes me choose
> again. Other "fixes" are scattered. :>( First click Organize | Layout and
> turn on the Menu Bar, then use the View and Tools buttons. Note that View
> on the Menu Bar is different from Views on the Toolbar. :>(
>
> RC
> --
> R. C. White, CPA
> San Marcos, TX
> [email protected]
> Microsoft Windows MVP
> (Running Windows Live Mail 2008 in Vista Ultimate x64 SP1)
>
> "Emmie" <[email protected]> wrote in message
> news:[email protected]

> > Thanks RC. :)
> >
> > Actually I did type it in correctly (3 zeros) as a search query, and (this
> > for Bogeyman),the exact message was 'no item matched your search').
> >
> > I think it was easier in XP to follow a file path back and eventually find
> > what you were looking for - this seems all pretty pictures but no easy way
> > to
> > track back. Am I stuck with American emails forever? Anyone got a
> > foolproof
> > way of finding this spell.ini file? Please?
> > Emmie
> >
> > "R. C. White" wrote:
> >

> >> Hi, Emmie.
> >>
> >> You're missing nothing. I mean, you're missing a zero!
> >>
> >> Search for prf0009, not prf009.
> >>
> >> Computers can be SO picky sometimes! :^{
> >>
> >> RC
> >>
> >> "Emmie" <[email protected]> wrote in message
> >> news:[email protected]
> >> > It is 32 bit. Thank you for telling me how to do that. However, the
> >> > basic
> >> > problem remains - when I search for the prf009 file, it just says 'file
> >> > not
> >> > found'.
> >> <SNIP>
>
 

My Computer

cpemma

Power User
...And within
Proof\2, there are 3 files, all dated 5/7/2007: mssp3en.lex (462,331
bytes), MSSpell3.DLL (86,016 bytes) and spell.ini (65 bytes). Those files
are not Hidden or System or Read-only.
Though you will find that the simple search from the Vista Start box won't find spell.ini, as it's not indexed by default. But let's not go that route, just follow the path described.

C:\Program Files\Windows Live\Mail\Proof\prf0009\2
 

My Computer

E

Emmie

Thank you cpemma. Now I am getting somewhere. For the first time, when I
put that pathway into the search box, a folder appeared, called simply, 2.
When I opened this, there are 3 files in it - mssp3en, which it says is a
dictionary file and which it won't allow me to open; MsSpell3.DLL,
Application extenstion, which it also won't let me open, and spell, a
configuration settings file which when I click on it opens notepad, with,
indeed the errant file number in it. I tried to change the language from
1033 but when I tried to save it it told me it couldn't because the pathway
was wrong - it could not create the file.

So, some progress but no result. Any tips?

"cpemma" wrote:

>
> R. C. White;655921 Wrote:

> > ...And within
> > Proof\2, there are 3 files, all dated 5/7/2007: mssp3en.lex (462,331
> > bytes), MSSpell3.DLL (86,016 bytes) and spell.ini (65 bytes). Those
> > files
> > are not Hidden or System or Read-only.
> But you will find that the simple search from the Vista Start box won't
> find spell.ini, as it's not indexed by default. But just follow the path
> described.
>
> C:\Program Files\Windows Live\Mail\Proof\prf0009\2
>
>
> --
> cpemma
>
 

My Computer

I

Ildhund

<minor rant>You really must learn to pay attention!</minor rant>
If you back up a couple of days to my post which is currently the fourth in
this thread, you will see that Vista requires you to jump through a few more
hoops to be allowed to edit administrative files. If you follow the
instructions there, you'll be able to save the modified spell.ini.
Just for the record, it's not an 'errant file number' - 1033 is Microsoft's
code for US English. 2057 is the equivalent for British English.
--
Noel

"Emmie" <[email protected]> wrote in message
news:[email protected]

> Thank you cpemma. Now I am getting somewhere. For the first time, when I
> put that pathway into the search box, a folder appeared, called simply,
> 2.
> When I opened this, there are 3 files in it - mssp3en, which it says is a
> dictionary file and which it won't allow me to open; MsSpell3.DLL,
> Application extenstion, which it also won't let me open, and spell, a
> configuration settings file which when I click on it opens notepad, with,
> indeed the errant file number in it. I tried to change the language from
> 1033 but when I tried to save it it told me it couldn't because the
> pathway
> was wrong - it could not create the file.
>
> So, some progress but no result. Any tips?
>
> "cpemma" wrote:
>

>>
>> R. C. White;655921 Wrote:

>> > ...And within
>> > Proof\2, there are 3 files, all dated 5/7/2007: mssp3en.lex (462,331
>> > bytes), MSSpell3.DLL (86,016 bytes) and spell.ini (65 bytes). Those
>> > files
>> > are not Hidden or System or Read-only.
>> But you will find that the simple search from the Vista Start box won't
>> find spell.ini, as it's not indexed by default. But just follow the path
>> described.
>>
>> C:\Program Files\Windows Live\Mail\Proof\prf0009\2
>>
>>
>> --
>> cpemma
>>
 

My Computer

E

Emmie

Minor rant yourself! I am a) not a computer technobod and b)trying to live a
real life as well as this! I have never even used a 'chatroom' or whatever
this is, before. 'Errant' is my slightly facetious description of the code I
found - I know there is nothing WRONG with it (of course then the word would
be 'erroneous').

That said, thank you for trying to help me, I am sure it is all meant in a
spirit of helpful advice (isn't it?). I shall print the whole lot off and
try to make sense of it later, when I have time...

Emmie :[

"Ildhund" wrote:

> <minor rant>You really must learn to pay attention!</minor rant>
> If you back up a couple of days to my post which is currently the fourth in
> this thread, you will see that Vista requires you to jump through a few more
> hoops to be allowed to edit administrative files. If you follow the
> instructions there, you'll be able to save the modified spell.ini.
> Just for the record, it's not an 'errant file number' - 1033 is Microsoft's
> code for US English. 2057 is the equivalent for British English.
> --
> Noel
>
> "Emmie" <[email protected]> wrote in message
> news:[email protected]

> > Thank you cpemma. Now I am getting somewhere. For the first time, when I
> > put that pathway into the search box, a folder appeared, called simply,
> > 2.
> > When I opened this, there are 3 files in it - mssp3en, which it says is a
> > dictionary file and which it won't allow me to open; MsSpell3.DLL,
> > Application extenstion, which it also won't let me open, and spell, a
> > configuration settings file which when I click on it opens notepad, with,
> > indeed the errant file number in it. I tried to change the language from
> > 1033 but when I tried to save it it told me it couldn't because the
> > pathway
> > was wrong - it could not create the file.
> >
> > So, some progress but no result. Any tips?
> >
> > "cpemma" wrote:
> >

> >>
> >> R. C. White;655921 Wrote:
> >> > ...And within
> >> > Proof\2, there are 3 files, all dated 5/7/2007: mssp3en.lex (462,331
> >> > bytes), MSSpell3.DLL (86,016 bytes) and spell.ini (65 bytes). Those
> >> > files
> >> > are not Hidden or System or Read-only.
> >> But you will find that the simple search from the Vista Start box won't
> >> find spell.ini, as it's not indexed by default. But just follow the path
> >> described.
> >>
> >> C:\Program Files\Windows Live\Mail\Proof\prf0009\2
> >>
> >>
> >> --
> >> cpemma
> >>
>
>
 

My Computer

Top