• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

characters keep switching to a french keyboard

V
#1
I use Windows Vista and often when I am repling (MS Outlook) in email and
also in word docs, the keyboard seems to switch to a French version, and
french characters display. For example, if I click shift 2, I will not get
the @ symbol; instead the " will display. Does anyone know why this is
happening and how I can stop this?

Thanks so much
--
Val
 
M

Mark L. Ferguson

#2
You are probably set to use a 'normal.dot' template that sets your keyboard
to the French language. Find and delete that hidden file, and Word will
create a new one without that setting.

--
click the Ratings button. Voting helps the web interface.
http://www.microsoft.com/wn3/locales/help/help_en-us.htm see ''rate a post''
Mark L. Ferguson

"VABR" <VABR@xxxxxx> wrote in message
news:573C247D-37C6-43C4-B491-803620231257@xxxxxx

> I use Windows Vista and often when I am repling (MS Outlook) in email and
> also in word docs, the keyboard seems to switch to a French version, and
> french characters display. For example, if I click shift 2, I will not
> get
> the @ symbol; instead the " will display. Does anyone know why this is
> happening and how I can stop this?
>
> Thanks so much
> --
> Val
 
#3
are you using the standard fonts, or something else (could be a font issue),
Also.. hate to ask, but is it a legite version of office? or one you
downloaded somewhere ?


"VABR" <VABR@xxxxxx> wrote in message
news:573C247D-37C6-43C4-B491-803620231257@xxxxxx

>I use Windows Vista and often when I am repling (MS Outlook) in email and
> also in word docs, the keyboard seems to switch to a French version, and
> french characters display. For example, if I click shift 2, I will not
> get
> the @ symbol; instead the " will display. Does anyone know why this is
> happening and how I can stop this?
>
> Thanks so much
> --
> Val
 
V
#4
Hi,
It is a legit version of office and I am just trying to use the core keys on
the keypad, no special fonts (that I am aware of). It will happen in the
middle of an email or word doc., all of a sudden the keyboard characters seem
to switch over
--
Val


"KDE" wrote:

> are you using the standard fonts, or something else (could be a font issue),
> Also.. hate to ask, but is it a legite version of office? or one you
> downloaded somewhere ?
>
>
> "VABR" <VABR@xxxxxx> wrote in message
> news:573C247D-37C6-43C4-B491-803620231257@xxxxxx

> >I use Windows Vista and often when I am repling (MS Outlook) in email and
> > also in word docs, the keyboard seems to switch to a French version, and
> > french characters display. For example, if I click shift 2, I will not
> > get
> > the @ symbol; instead the " will display. Does anyone know why this is
> > happening and how I can stop this?
> >
> > Thanks so much
> > --
> > Val
>
>
>
 
O

Opinicus

#5
"Mark L. Ferguson" <MarkLFerguson@xxxxxx> wrote

>> I use Windows Vista and often when I am repling (MS Outlook) in email and
>> also in word docs, the keyboard seems to switch to a French version, and
>> french characters display.

> You are probably set to use a 'normal.dot' template that sets your
> keyboard to the French language. Find and delete that hidden file, and
> Word will create a new one without that setting.
I'm also wondering if the OP has automatic language detection turned on...

--
Bob
http://www.kanyak.com
 
L

LesleyO

#6
"VABR" <VABR@xxxxxx> wrote in message
news:8956B126-81BE-4DA1-9907-C48DCD5BBDC0@xxxxxx

> Hi,
> It is a legit version of office and I am just trying to use the core keys
> on
> the keypad, no special fonts (that I am aware of). It will happen in the
> middle of an email or word doc., all of a sudden the keyboard characters
> seem
> to switch over
> --
> Val
>
>
> "KDE" wrote:
>

>> are you using the standard fonts, or something else (could be a font
>> issue),
>> Also.. hate to ask, but is it a legite version of office? or one you
>> downloaded somewhere ?
>>
>>
>> "VABR" <VABR@xxxxxx> wrote in message
>> news:573C247D-37C6-43C4-B491-803620231257@xxxxxx

>> >I use Windows Vista and often when I am repling (MS Outlook) in email
>> >and
>> > also in word docs, the keyboard seems to switch to a French version,
>> > and
>> > french characters display. For example, if I click shift 2, I will not
>> > get
>> > the @ symbol; instead the " will display. Does anyone know why this is
>> > happening and how I can stop this?
>> >
>> > Thanks so much
>> > --
>> > Val
>>
>>
Val, I've had the same thing happen a number of times. Are you in Canada? I
think it has something to do with having chosen "Canadian English" during an
install point; I found that to MS, Canadian English apparently means French!
I have changed from that, but still, after a while, find that the accented
"e"s and other French-language characters will show up. The only way I've
found to get it sorted out, at this point, is to reboot.
Lesley
Edmonton, Alberta
 
K

Karl Snooks

#7
VABR,

I’m from Canada, and so is my version of Vista and am having some difficulties with the language of my keyboard changing without me wanting it to.
+++++++++++++++++++++++++++++++++
The problem is that you identified yourself to Vista as being in Canada. This choice installs a French-Canadian keyboard layout, and various things cause the keyboard mapping to change to French, even if you disable all the hotkeys for this.

The quick and effective solution:
Control Panel » Regional and Language Options » Keyboards and Languages » Change Keyboards » *remove* the French keyboard » Apply » OK your way back to the desktop Restart.

karl
"VABR" <VABR@xxxxxx> wrote in message news:573C247D-37C6-43C4-B491-803620231257@xxxxxx
I use Windows Vista and often when I am repling (MS Outlook) in email and
also in word docs, the keyboard seems to switch to a French version, and
french characters display. For example, if I click shift 2, I will not get
the @ symbol; instead the " will display. Does anyone know why this is
happening and how I can stop this?

Thanks so much
--
Val
 
P

PaulZ

#8
"VABR" <VABR@xxxxxx> wrote in message
news:573C247D-37C6-43C4-B491-803620231257@xxxxxx

> I use Windows Vista and often when I am repling (MS Outlook) in email and
> also in word docs, the keyboard seems to switch to a French version, and
> french characters display. For example, if I click shift 2, I will not
> get
> the @ symbol; instead the " will display. Does anyone know why this is
> happening and how I can stop this?
>
> Thanks so much
> --
> Val
You've accidentally hit CNTRL + SHIFT which switches the keyboard to the
French / Canadian layout. Alt + Shift works on XP
You actually might have to do it twice to activate. Use the ///// key
then hold CNTRL + SHIFT and it should change to ééééé You might have to
do it twice , it 's a bit iffy sometimes but it DOES work. Drove several
friend nearly crazy ! Of course, as the OP said , if you don't want the
French you can remove it from keyboard layouts