Cisco 5.0.00.0340 Fails - Reason 412

B

Barry

Using Visa Home Premium with newly installed Cisco 5.0.00.0340 Client I
cannot connect to office network. The client installs without any reported
errors. When I try to connect I get Reason 412. The same connection works
fine from XP Pro. I've tried uninstalling and rebooting several times always
with the same result. What have I missed or what do I need to do? tia
 

My Computer

R

Robert L [MVP - Networking]

A new 8.0x code is now available for download. You may try that.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Barry" <[email protected]> wrote in message news:[email protected]
Using Visa Home Premium with newly installed Cisco 5.0.00.0340 Client I
cannot connect to office network. The client installs without any reported
errors. When I try to connect I get Reason 412. The same connection works
fine from XP Pro. I've tried uninstalling and rebooting several times always
with the same result. What have I missed or what do I need to do? tia
 

My Computer

B

Barry

What program has new code ver 8.0x and where can I obtain that update?
Barry

"Robert L [MVP - Networking]" wrote:

> A new 8.0x code is now available for download. You may try that.
>
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
> "Barry" <[email protected]> wrote in message news:[email protected]
> Using Visa Home Premium with newly installed Cisco 5.0.00.0340 Client I
> cannot connect to office network. The client installs without any reported
> errors. When I try to connect I get Reason 412. The same connection works
> fine from XP Pro. I've tried uninstalling and rebooting several times always
> with the same result. What have I missed or what do I need to do? tia
 

My Computer

Top