• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Companyweb has gone missing from SBS 2008 Standard SP2, Sharepoint

P

peripatus

#1
I am hoping that someone may be able to pinpoint as to what may be wrong. I
tried many suggestions but nothing has seemed to have worked. The following
is a summary of what is happening and the environment:
1: http://companyweb results in a HTTP 404 Not Found error. Same result if I
use a fqdn on the server or any computer on the network;
2: nslookup companyweb results in a FQDN and the right IP address likewise
for ping and the server or any computer on the network;
3: http://servername results in the home page of the Team Site on the server
or any computer on the network;
4: Team Site is the result for FQDN and localhost on the server;
5: Windows SBS Console, Shared Folders and Web Sites. Has Internal Web site
with address http://companyweb and status Online.
6: Properties and permissions of this site yields an error accessing the
property page for this web site;
7: Windows Small Business server 2008 Best Practices Analyser does not throw
up anything obvious.
8: Server patching is up to date.
If there is any more information that you require please advise and I'll
obtain and thanking you in advance for any assistance.
 

My Computer

T

Tim H

#2
See my post from 3/3 called "company web in SBS2008 client" where Chris
provides the solution below that I believe is the same for you. Regards
~Tim~

"See if Sharepoint SP 2 got installed on the server.

http://blogs.technet.com/sbs/archiv...ible-after-sharepoint-3-0-service-pack-2.aspx

--
Chris Puckett"




"peripatus" <peripatus@newsgroup> wrote in message
news:122B6F74-039C-44D4-9A11-F205A28EE9C6@newsgroup

>I am hoping that someone may be able to pinpoint as to what may be wrong. I
> tried many suggestions but nothing has seemed to have worked. The
> following
> is a summary of what is happening and the environment:
> 1: http://companyweb results in a HTTP 404 Not Found error. Same result if
> I
> use a fqdn on the server or any computer on the network;
> 2: nslookup companyweb results in a FQDN and the right IP address likewise
> for ping and the server or any computer on the network;
> 3: http://servername results in the home page of the Team Site on the
> server
> or any computer on the network;
> 4: Team Site is the result for FQDN and localhost on the server;
> 5: Windows SBS Console, Shared Folders and Web Sites. Has Internal Web
> site
> with address http://companyweb and status Online.
> 6: Properties and permissions of this site yields an error accessing the
> property page for this web site;
> 7: Windows Small Business server 2008 Best Practices Analyser does not
> throw
> up anything obvious.
> 8: Server patching is up to date.
> If there is any more information that you require please advise and I'll
> obtain and thanking you in advance for any assistance.
 

My Computer