• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

complete system backup does not work

H

Hassenjee

#1
when I try to make a complete backup of the computer, after a few minutes i
get the following error
The backup application could
not start due to an internal error: Server execution failed (0x80080005) ...

files backup works perfectly,

please help.
 

My Computer

C

Christine [MSFT]

#2
Hi Hassenjee,

Can you send me the etl files under C:\Windows\Logs\CompletePC ?
(remove "online" from my email)

Thanks,
--
Christine Fok, Program Manager, Storage Solution Division


"Hassenjee" wrote:

> when I try to make a complete backup of the computer, after a few minutes i
> get the following error
> The backup application could
> not start due to an internal error: Server execution failed (0x80080005) ...
>
> files backup works perfectly,
>
> please help.
>
 

My Computer

J

Jason-Bartlett

#3
Any progress on this - check the net - it's a pretty common issue - the fix
should have been done by now. The only common thread is version(s) of Vista
and Mcafee.

Mine appears to have been caused since McAfee software installed the virtual
technician...

Any help good

"Christine [MSFT]" wrote:

> Hi Hassenjee,
>
> Can you send me the etl files under C:\Windows\Logs\CompletePC ?
> (remove "online" from my email)
>
> Thanks,
> --
> Christine Fok, Program Manager, Storage Solution Division
>
>
> "Hassenjee" wrote:
>

> > when I try to make a complete backup of the computer, after a few minutes i
> > get the following error
> > The backup application could
> > not start due to an internal error: Server execution failed (0x80080005) ...
> >
> > files backup works perfectly,
> >
> > please help.
> >
 

My Computer

C

Christine [MSFT]

#4
I never got the files from the previous poster. Please send me your etl files
from the location indicated below. I'll reply to this post once we find out
the cause.

Thanks,
--
Christine Fok, Program Manager, Storage Solution Division


"Jason-Bartlett" wrote:

> Any progress on this - check the net - it's a pretty common issue - the fix
> should have been done by now. The only common thread is version(s) of Vista
> and Mcafee.
>
> Mine appears to have been caused since McAfee software installed the virtual
> technician...
>
> Any help good
>
> "Christine [MSFT]" wrote:
>

> > Hi Hassenjee,
> >
> > Can you send me the etl files under C:\Windows\Logs\CompletePC ?
> > (remove "online" from my email)
> >
> > Thanks,
> > --
> > Christine Fok, Program Manager, Storage Solution Division
> >
> >
> > "Hassenjee" wrote:
> >

> > > when I try to make a complete backup of the computer, after a few minutes i
> > > get the following error
> > > The backup application could
> > > not start due to an internal error: Server execution failed (0x80080005) ...
> > >
> > > files backup works perfectly,
> > >
> > > please help.
> > >
 

My Computer

C

Christine [MSFT]

#5
After investigating with Jason, the problem is indeed from McAfee Security
Centre. Turning it off solved the problem for him. We're still in the process
of identifying which component wthin the Security Centre is inteferring with
backup.

Thanks,
--
Christine Fok, Program Manager, Storage Solution Division

This posting is provided "AS IS" with no warranties, and confers no rights.


"Christine [MSFT]" wrote:

> I never got the files from the previous poster. Please send me your etl files
> from the location indicated below. I'll reply to this post once we find out
> the cause.
>
> Thanks,
> --
> Christine Fok, Program Manager, Storage Solution Division
>
>
> "Jason-Bartlett" wrote:
>

> > Any progress on this - check the net - it's a pretty common issue - the fix
> > should have been done by now. The only common thread is version(s) of Vista
> > and Mcafee.
> >
> > Mine appears to have been caused since McAfee software installed the virtual
> > technician...
> >
> > Any help good
> >
> > "Christine [MSFT]" wrote:
> >

> > > Hi Hassenjee,
> > >
> > > Can you send me the etl files under C:\Windows\Logs\CompletePC ?
> > > (remove "online" from my email)
> > >
> > > Thanks,
> > > --
> > > Christine Fok, Program Manager, Storage Solution Division
> > >
> > >
> > > "Hassenjee" wrote:
> > >
> > > > when I try to make a complete backup of the computer, after a few minutes i
> > > > get the following error
> > > > The backup application could
> > > > not start due to an internal error: Server execution failed (0x80080005) ...
> > > >
> > > > files backup works perfectly,
> > > >
> > > > please help.
> > > >
 

My Computer

C

Christine [MSFT]

#7
Hi Emil,

There is a separate forum for Windows and Windows Server backup issues. I
would encourage you to post your query over there

http://social.technet.microsoft.com/Forums/en-US/windowsbackup/threads/

Thanks,
--
Christine Fok, Program Manager, Storage Solution Division

This posting is provided "AS IS" with no warranties, and confers no rights.


"Emil Musayev" wrote:

>
> I have the same problem now.
> Use Vista Business SP1 32
>
> After using McAfee tool for deleting Restore points I can't use
> Complete PC Backup.
>
> Screenshot attached. Error 0x80080005
>
>
> +-------------------------------------------------------------------+
> |Filename: Complete Backup Error.jpg |
> |Download: http://www.vistax64.com/attachment.php?attachmentid=10053|
> +-------------------------------------------------------------------+
>
> --
> Emil Musayev
>
 

My Computer

HYD2

New Member
Messages
1
#8
Christine,

You wrote.....
"After investigating with Jason, the problem is indeed from McAfee Security
Centre. Turning it off solved the problem for him. We're still in the process
of identifying which component wthin the Security Centre is inteferring with
backup."

Was it ever identified which componet was interferring? I have this same issue with my backup and I too have McAfee.

Thank you.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)