• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Computer Boots but Vista wont Start

solaris54

New Member
Messages
3
#1
No indication of any problems before this happened. No new hardware added.

I shutdown Vista for the night and it stayed on "system shutting down" screen so I manually shut it down.

Now when I try to start it the computer goes through the normal boot and goes to the first Microsoft screen but stays there for awhile and then goes blank. I have tried to get it going numerous times but same results. Tried last know good configuration one time but didnt work.

Anyone have any ideas other than clean reinstall that I can try?

This is VIsta 64
 

My Computer

V

Victek

#2
> No indication of any problems before this happened. No new hardware

> added.
>
> I shutdown Vista for the night and it stayed on "system shutting down"
> screen so I manually shut it down.
>
> Now when I try to start it the computer goes through the normal boot
> and goes to the first Microsoft screen but stays there for awhile and
> then goes blank. I have tried to get it going numerous times but same
> results. Tried last know good configuration one time but didnt work.
>
> Anyone have any ideas other than clean reinstall that I can try?
>
> This is VIsta 64
>
Do you have the Vista DVD? Boot from it and run Startup Repair.
 

My Computer

Messages
70
#3
The manual shutdown is not good unless you have your power switch setup in your BIOS to wait 4 seconds while it does some things.

Sometimes there is a long display of the black screen after the windows scrolling green dashes screen. You may should have waited but if it takes more than 10 minutes.....oh well.

This simple thing has brought me back before after a power failure made my reboot do as you are describing.

Disconnect all peripherals. All you want connected is the main hard drive, display, mouse and keyboard. No thumb drives, external drives, nada, zilch. Then attempt a boot.
 

My Computer

System One

  • Manufacturer/Model
    Home Build
    CPU
    Intel Q6600 G0
    Motherboard
    Gigabyte GA-EP45-UD3P
    Memory
    Corsair 8GB
    Graphics Card(s)
    POWERCOLOR AX3650 512M DDR2
    Sound Card
    On board
    Monitor(s) Displays
    Samsung 215TW
    Screen Resolution
    1600
    Hard Drives
    2X WD 750GB RE3 RAID-1
    PSU
    610W CORSAIR Modular
    Case
    Cheapo Rosewell
    Cooling
    Rosewell Fans and CPU Cooler
    Mouse
    Logitech MX Revolution
    Keyboard
    Logitech Access Keyboard 600
    Internet Speed
    15962

Users Who Are Viewing This Thread (Users: 1, Guests: 0)