• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Computer won't stay asleep!

J

Jim Hackett

#1
I have a new HP computer with Vista home edition and when I put it to
"sleep", as soon as the DSL adapter gets any activity, the computer "wakes".
Is there a way to defeat this? I tried turning off something in the bios
that sounded like a likely suspect but computer wouldn't go on-line at all.
 

My Computer

Messages
86
#2
Yup.
1)Click Start-Control Panel
2)Network and Sharing Center
3)Manage network connections
4)Right-Click on connected lan adapter then click on properties of the pop-up menu
5)Click continue to go into adapter config
6)Click on configure button under adapter name
7)Click power management
8)Uncheck option(s) that have wake on directed packet, wake on magic packet, wake on magic packet filter, etc. stuff like that
9)Click ok, wake on lan is disabled.
 

My Computer

System One

  • CPU
    Intel Quad Core 2.66Ghz
    Motherboard
    Dell
    Memory
    3GB
    Graphics Card(s)
    NVIDIA 8800GT
    Hard Drives
    2qty 500GB SATA 7200RPM RAID Performance Stripe
J

Jim Hackett

#3
WOW. That was so straightforward and simple, I don't know why I couldn't
figure it out.
Seriously, thanks a million. I REALLY appreciate it!





"fuzor_silverbolt" <fuzor_silverbolt.35vus4@xxxxxx-mx.forums.net> wrote in
message news:fuzor_silverbolt.35vus4@xxxxxx-mx.forums.net...

>
> Yup.
> 1)Click Start-Control Panel
> 2)Network and Sharing Center
> 3)Manage network connections
> 4)Right-Click on connected lan adapter then click on properties of the
> pop-up menu
> 5)Click continue to go into adapter config
> 6)Click on configure button under adapter name
> 7)Click power management
> 8)Uncheck option(s) that have wake on directed packet, wake on magic
> packet, wake on magic packet filter, etc. stuff like that
> 9)Click ok, wake on lan is disabled.
>
>
> --
> fuzor_silverbolt
>
> -----------My Rig-----------
> Manufacturer: Dell Inc.
> Processor: Intel(R) Core(TM)2 Quad CPU Q6700 @ 2.66GHz (4 CPUs),
> ~2.7GHz
> Memory: 3326MB RAM
> Hard Drive: 984 GB 2x500GB RAID 0
> Video Card: NVIDIA GeForce 8800 GT
> Monitor: SyncMaster 2220WM/G22PW/220WM(Digital)
> Sound Card: SigmaTel High Definition Audio CODEC
> Operating System: Windows VistaT Ultimate 32bit
 

My Computer

M
#4
"fuzor_silverbolt" <fuzor_silverbolt.35vus4@xxxxxx-mx.forums.net> wrote in
message news:fuzor_silverbolt.35vus4@xxxxxx-mx.forums.net...

>
> Yup.
> 1)Click Start-Control Panel
> 2)Network and Sharing Center
> 3)Manage network connections
> 4)Right-Click on connected lan adapter then click on properties of the
> pop-up menu
> 5)Click continue to go into adapter config
> 6)Click on configure button under adapter name
> 7)Click power management
> 8)Uncheck option(s) that have wake on directed packet, wake on magic
> packet, wake on magic packet filter, etc. stuff like that
> 9)Click ok, wake on lan is disabled.
>
>
> --
> fuzor_silverbolt
>
Another path to accomplish the same thing:
Control Panel>Device Manager>Network Adapter>Network
Connection>Properties--Select "Power Management Tab"--Uncheck All under
"Wake On Lan"
This fixed my "won't stay asleep" problem
MLD
 

My Computer

.Joe

1337 spammer
Vista Guru
Messages
912
Location
127.0.0.1
#5
"fuzor_silverbolt" <fuzor_silverbolt.35vus4@xxxxxx-mx.forums.net> wrote in
message news:fuzor_silverbolt.35vus4@xxxxxx-mx.forums.net...
>
> Yup.
> 1)Click Start-Control Panel
> 2)Network and Sharing Center
> 3)Manage network connections
> 4)Right-Click on connected lan adapter then click on properties of the
> pop-up menu
> 5)Click continue to go into adapter config
> 6)Click on configure button under adapter name
> 7)Click power management
> 8)Uncheck option(s) that have wake on directed packet, wake on magic
> packet, wake on magic packet filter, etc. stuff like that
> 9)Click ok, wake on lan is disabled.
>
>
> --
> fuzor_silverbolt
>
Another path to accomplish the same thing:
Control Panel>Device Manager>Network Adapter>Network
Connection>Properties--Select "Power Management Tab"--Uncheck All under
"Wake On Lan"
This fixed my "won't stay asleep" problem
MLD
Glad to hear that fix works for you. If any other sleep related issues come up, there's an excellent tutorial.

Here's the link: http://www.vistax64.com/tutorials/63567-power-options-sleep-mode-problems.html
 

My Computer

System One

  • CPU
    Intel Q6600 Quad Core 2.4 Ghz
    Motherboard
    Dell 0TP406
    Memory
    4 X 1 GB DDR2 Kingston 800 Mhz
    Graphics Card(s)
    Nvidia 8800 GT 512 MB
    Monitor(s) Displays
    Dual Dell 22" Widescreen
    Screen Resolution
    3360x1050
    Hard Drives
    320 GB Internal Main
    500 GB USB External
    160 GB USB External
    2TB USB External
    Internet Speed
    DSL 3MB
#6
i tried the below & the PC still wakes up after a few seconds :-(

strangely, when the PC is not used for a while, sleep mode works fine after
a few minutes of use. If i use hte PC for an hour or so, it won't want to
sleep. Could there be some sort of temperature sensor on teh motherboard that
trigger teh O/S to wake up, so that the fans get activated ? motherboard =
Asus P5B deluxe

any help much appreciated - the PC is in the living room, used as a media
center & this lack of sleep mode ruins the whole thing :-(

thx

S.

"MLD" wrote:

>
> "fuzor_silverbolt" <fuzor_silverbolt.35vus4@xxxxxx-mx.forums.net> wrote in
> message news:fuzor_silverbolt.35vus4@xxxxxx-mx.forums.net...

> >
> > Yup.
> > 1)Click Start-Control Panel
> > 2)Network and Sharing Center
> > 3)Manage network connections
> > 4)Right-Click on connected lan adapter then click on properties of the
> > pop-up menu
> > 5)Click continue to go into adapter config
> > 6)Click on configure button under adapter name
> > 7)Click power management
> > 8)Uncheck option(s) that have wake on directed packet, wake on magic
> > packet, wake on magic packet filter, etc. stuff like that
> > 9)Click ok, wake on lan is disabled.
> >
> >
> > --
> > fuzor_silverbolt
> >
> Another path to accomplish the same thing:
> Control Panel>Device Manager>Network Adapter>Network
> Connection>Properties--Select "Power Management Tab"--Uncheck All under
> "Wake On Lan"
> This fixed my "won't stay asleep" problem
> MLD
>
>
 

My Computer

Messages
1
#7
If you are running Vista or Windows 7 in a desktop environment you may try disabling the wake up feature the keyboard has set as default in the Power Management settings and just rely on the power button to wake up the PC. Here are some steps once you have opened Device Manager:
1) Scroll to and expand Keyboards
2) Select your Keyboard and right click Properties
3) Select the Power Management tab
4) Uncheck Allow this device to wake up the computer

That should do it. Keep in mind the mouse is setup the same way.

Hope this helps. :)
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)