Confused on sharing Personal Folders across LAN

J

Jon S

I've been using Live Sync (LS) for awhile now and it works pretty
well. However I've run into a puzzling snag.

I have two PCs on my LAN and I want to share files between them, using
the Personal Folders feature in LS. I created the folder on PC1,
which runs WinXP Pro. Then I logged in to PC2 (Vista) using the same
credentials and sure enough the new folder shows up under Personal
Folders. But when I click that icon, and then try to connect PC2 to
that folder (so I can specify the hard drive location to use on PC2),
it shows me that PC2 is "offline". So I cannot figure out how to
assign a hard disk folder on PC2 to the shared folder.

I tried removing all the library setup information and then
uninstalling the LS software on PC2 and reinstalling it, but that
didn't help.

Now previous to this, I had been sharing files OK between these two
computers, using two separate Windows Live accounts, and therefore two
separate sets of credentials. But the shared folder appeared under
the "Shared Folders" grouping instead of under "Personal Folders".
While this setup was working OK, I thought it was confusing having to
use two sets of credentials all the time. So I thought that using the
Personal Folders setup would be simpler. One set of credentials for
both machines.

Alas when I sign on to PC2 using the credentials I had already used
for PC1, and then go to add PC2 to the shared library, it tells me
that PC2's machine name is "offline". No it's not, since I just
signed on.

One thought I had is this: When I set up PC2 with its own credentials
a month ago, did this somehow "lock" PC2's computer name to that
Windows Live account? And therefore I cannot sign on to PC2 using any
other set of credentials? Is that why LS tells me the computer is
"offline" even though it isn't? Do I need to go as far as deleting
the Windows Live account I was using for PC2 before?

In summary, I've tried everything to get the Personal Folders feature
to work across two computers on a LAN, using one set of credentials,
and don't know how to proceed from here.
 

My Computer

Top