• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Connecting Desktop to Laptop


Brendan Tierney

I run Vista Ultimate on my d/top and WXP on my laptop and connect the two
for networking purposes with a simple crossover cable. On Network and
Sharing Centre in Vista I have configured the settings correctly, and on
this my network is identified as 'unidentified network' and shown as
'public'. I change this setting to 'private network' and all goes well. When
I reboot however the network does not work and I find in the Vista N&S
centre that the 'unidentified network' has reverted to 'public' and I have
to reset to private again.
Hope this can be understood- my question is -how do I keep this setting on
'private network'?