• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Connecting to wireless network - EAP properties return error

J

Jitse

#1
Good day,

I'm trying to connect to the wireless network of my university, but I keep
getting the same error. I did everything correct, but when I want to apply
the certificate to the connection, I get an error.

What I do is this: I go the the network centre, choose "Manage Wireless
Networks". Then I right-click the wireless network, and choose properties.
Then I go to the "Security" tab. When you look at the "method of network
verification" listbox, "Protected EAP (PEAP)" is chosen (which is correct).
Next to the listbox I click "Configuration..." (so I can select the correct
certificate). But I simply get an error when I press that configuration
button.

This is the error:

Windows has encountered an error saving the EAP properties. Specific
error: The specified module could not be found.

Maybe my description is a little vague, here's a clear screenshot:

http://www.geocities.com/xargotheone/offsite/error.jpg

Thanks in advance. :)
 

My Computer

M

Mick Murphy

#2
http://www.microsoft.com/technet/community/columns/cableguy/cg0406.mspx

The above link is for wireless networking.

I think you are complicating it!!!

"Jitse" wrote:

> Good day,
>
> I'm trying to connect to the wireless network of my university, but I keep
> getting the same error. I did everything correct, but when I want to apply
> the certificate to the connection, I get an error.
>
> What I do is this: I go the the network centre, choose "Manage Wireless
> Networks". Then I right-click the wireless network, and choose properties.
> Then I go to the "Security" tab. When you look at the "method of network
> verification" listbox, "Protected EAP (PEAP)" is chosen (which is correct).
> Next to the listbox I click "Configuration..." (so I can select the correct
> certificate). But I simply get an error when I press that configuration
> button.
>
> This is the error:
>
> Windows has encountered an error saving the EAP properties. Specific
> error: The specified module could not be found.
>
> Maybe my description is a little vague, here's a clear screenshot:
>
> http://www.geocities.com/xargotheone/offsite/error.jpg
>
> Thanks in advance. :)
 

My Computer

J

Jitse

#3
I'm certainly not. I did exactly what's written in that article you've given
me. Except from one thing, because it's simply not possible because I get
that error. It's at this point:

(image of the article)
http://img.microsoft.com/library/media/1033/technet/images/community/columns/cableguy/cg040606.gif

(my own screenshot)
http://www.geocities.com/xargotheone/offsite/error.jpg

I've got as options:

Security Type: 802.1x
Encryption Type: WEP
Network Authentication Method: Protected EAP (PEAP)

All I have to do now, is click that "Settings..." button and select the
correct certificate. But when I click that button I get that error (as you
can see in my own screenshot or read in the starting post of this topic).

Could anyone help me with this please?

"Mick Murphy" wrote:

> http://www.microsoft.com/technet/community/columns/cableguy/cg0406.mspx
>
> The above link is for wireless networking.
>
> I think you are complicating it!!!
>
 

My Computer

J

Jeffrey Randow

#4
Try using TLS if you are doing Cert Based 8021x...

---
Jeffrey Randow
jeffreycentex@xxxxxx
Windows Networking MVP 2001-2006
http://www.networkblog.net

On Thu, 18 Oct 2007 09:01:01 -0700, Jitse
<Jitse@xxxxxx> wrote:

>I'm certainly not. I did exactly what's written in that article you've given
>me. Except from one thing, because it's simply not possible because I get
>that error. It's at this point:
>
>(image of the article)
>http://img.microsoft.com/library/media/1033/technet/images/community/columns/cableguy/cg040606.gif
>
>(my own screenshot)
>http://www.geocities.com/xargotheone/offsite/error.jpg
>
>I've got as options:
>
>Security Type: 802.1x
>Encryption Type: WEP
>Network Authentication Method: Protected EAP (PEAP)
>
>All I have to do now, is click that "Settings..." button and select the
>correct certificate. But when I click that button I get that error (as you
>can see in my own screenshot or read in the starting post of this topic).
>
>Could anyone help me with this please?
>
>"Mick Murphy" wrote:
>

>> http://www.microsoft.com/technet/community/columns/cableguy/cg0406.mspx
>>
>> The above link is for wireless networking.
>>
>> I think you are complicating it!!!
>>
 

My Computer

J

Jitse

#5
Do you mean the "SecureW2 TTLS"? I tried that, then I get about the same error:

Windows has encountered an error saving the EAP properties. Specific
error: Unspecified error.

"Jeffrey Randow" wrote:

> Try using TLS if you are doing Cert Based 8021x...
>
> ---
> Jeffrey Randow
> jeffreycentex@xxxxxx
> Windows Networking MVP 2001-2006
> http://www.networkblog.net
>
> On Thu, 18 Oct 2007 09:01:01 -0700, Jitse
> <Jitse@xxxxxx> wrote:
>

> >I'm certainly not. I did exactly what's written in that article you've given
> >me. Except from one thing, because it's simply not possible because I get
> >that error. It's at this point:
> >
> >(image of the article)
> >http://img.microsoft.com/library/media/1033/technet/images/community/columns/cableguy/cg040606.gif
> >
> >(my own screenshot)
> >http://www.geocities.com/xargotheone/offsite/error.jpg
> >
> >I've got as options:
> >
> >Security Type: 802.1x
> >Encryption Type: WEP
> >Network Authentication Method: Protected EAP (PEAP)
> >
> >All I have to do now, is click that "Settings..." button and select the
> >correct certificate. But when I click that button I get that error (as you
> >can see in my own screenshot or read in the starting post of this topic).
> >
> >Could anyone help me with this please?
> >
> >"Mick Murphy" wrote:
> >

> >> http://www.microsoft.com/technet/community/columns/cableguy/cg0406.mspx
> >>
> >> The above link is for wireless networking.
> >>
> >> I think you are complicating it!!!
> >>
>
 

My Computer

J

Jitse

#6
Alright nevermind, I found the problem. It's this stupid SecureW2 third-party
program that's supposed to help you with setting up a wireless connection,
hehehe. It was even recommended by the technical notes of the server I wanted
to connect to. It's probably just a Vista 64bit incompatibility.

Thanks for the replies though. :)
 

My Computer

I

ivo.a.l.vieira

#7
On Oct 19, 3:41 pm, Jitse <Ji...@xxxxxx> wrote:

> Alright nevermind, I found the problem. It's this stupid SecureW2 third-party
> program that's supposed to help you with setting up a wireless connection,
> hehehe. It was even recommended by the technical notes of the server I wanted
> to connect to. It's probably just a Vista 64bit incompatibility.
>
> Thanks for the replies though. :)
Can you tell me what you have done to fix it?
I have exacly the same problem that you had. I'm a student of IST, I
have Vista Ultimate 64bit and I also need SecureW2.
Please help me.
Greetings
Ivo Vieira
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)