• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Connection Difficulty to the Router

J
#1
Hey guys,
I've just recently installed Vista Business onto my desktop. However, I
cannot connect to my router using Ethernet connection. The Network and
Sharing center will identify the network as "unidentified network", with
limited connectivity.

I've checked with motherboard and chipset company, and my motherboard does
support Vista. I've also updated my Ethernet network controller with the
latest driver. Aside from that, I've also disabled IPv6, and both of the Link
Layer Topography Discovery Managers. I've tried connecting the Ethernet cable
with my XP laptop, and it does work. Thus it seems to be my Vista machine's
problem.

If anyone has comments or recommendations, please feel free to contribute.
Thanks in advance.
 

My Computer

R

Robert L [MVP - Networking]

#2
Try these:

1. turn off the IPv6.
2. Assign static IP.

Please post back with the result.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"John" <John@discussions.microsoft.com> wrote in message news:27CF8F94-4401-4A54-9517-CDFEF822BDA4@microsoft.com...
Hey guys,
I've just recently installed Vista Business onto my desktop. However, I
cannot connect to my router using Ethernet connection. The Network and
Sharing center will identify the network as "unidentified network", with
limited connectivity.

I've checked with motherboard and chipset company, and my motherboard does
support Vista. I've also updated my Ethernet network controller with the
latest driver. Aside from that, I've also disabled IPv6, and both of the Link
Layer Topography Discovery Managers. I've tried connecting the Ethernet cable
with my XP laptop, and it does work. Thus it seems to be my Vista machine's
problem.

If anyone has comments or recommendations, please feel free to contribute.
Thanks in advance.
 

My Computer

B

Barb Bowman

#3
Which router do you have? Also, are you running the latest firmware
available for that router?

On Tue, 5 Jun 2007 01:36:01 -0700, John
<John@discussions.microsoft.com> wrote:

>Hey guys,
>I've just recently installed Vista Business onto my desktop. However, I
>cannot connect to my router using Ethernet connection. The Network and
>Sharing center will identify the network as "unidentified network", with
>limited connectivity.
>
>I've checked with motherboard and chipset company, and my motherboard does
>support Vista. I've also updated my Ethernet network controller with the
>latest driver. Aside from that, I've also disabled IPv6, and both of the Link
>Layer Topography Discovery Managers. I've tried connecting the Ethernet cable
>with my XP laptop, and it does work. Thus it seems to be my Vista machine's
>problem.
>
>If anyone has comments or recommendations, please feel free to contribute.
>Thanks in advance.

--

Barb Bowman
MS Windows-MVP
Expert Zone & Vista Community Columnist
http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)