• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved connection drops?

peter840

New Member
Messages
2
#1
hi, everyone well i been having a very bad experience with this home premium vista 64-bit sp1 the problem is, every time i go away off the computer, my screens goes into screensaver(which is ok) then after a while or suddenly my connection just seens to get cut for some reason, so i can't put any screen saver or nothing or go away off the computer without getting this problem, is there any setting how to stop my connection to drop from screensaver? :( thx in advance
 

My Computer

AshayinFLA

New Member
Messages
6
Location
South Florida
#2
I have never heard of the screen saver cutting off the network/internet, but it leads me to think of 2 other possible problems, 1 which I am battling fiercely right now....

The easy one is a "power saving" setting might be turning off the network adaptor when the computer goes into screen saver mode -- That is easy to fix in the power settings (may be in advanced settings for the network adaptor and/or power options).

The other one is that it is simply disconnecting for no reason at all -- the problem I am having, and many other people in other forums I have visited looking for a fix. I have had my computer for a little over a year now. Ever since I got it, I would have wifi issues from time to time, but USUALLY changing the rf channel (on the router) would fix it for a few months. Now, after anywhere from 1 minute to several hours, it will disconnect from the web, and the network access would switch from "Local And Internet" to "Local Only". In actuality, I cannot even ping my router and all access stops at that point. Also, the wifi speed would drop from 54mbps to either 10mbps or 1 mbps! Sometimes turning off the adaptor (using the switch on the side of the laptop) would fix it for a little while, or restarting the computer would fix it. The signal still shows full on the bar, the whole time. I have a static ip address to my router (a linksys wrt54gs), and the desktop (on a hardwire) still works. Also, my pda will stay connected to the router via wifi, so I dont think its a router issue. My issue mirrors the same issue MANY people are having, from what I read all over forums everywhere, but I have not seen a fix anywhere yet. I did see one link to "vista antilag" on a gamer site, and I tried it. IT seems to be holding much better since I installed it, but I did lose connection a couple of times since the installation. If anybody has seen this and knows the answer, PLEASE SHARE IT!!!!
Thank you
--AshayinFLA
 

My Computer

peter840

New Member
Messages
2
#3
well thank you AshayinFLA i was playing around with the options, i found out that vista has the sleep mode ON, that was the problem that my internet was being cut everytime i left my computer on for soo much, i turn it on and set screensavers OFF, now my problem is solved, once again thank you AshayinFLA :D cheers!.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)