• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Could not perform this operation because the default mail client..

M

Mopsy

#1
I have Vista Home Premium (3 mos old). It was recommended that I have my
admin user and then do another one for the main stuff. On the admin side, I
can go into a website and hit an email link and it pops right up. I checked
the default on that side and went to my main user. I hit default and it will
not allow me to change any default settings. Why is the button there then?
But when I go to an email link on main user, it gives me the message could
not perform this operation because the default mail client is not properly
installed. I have looked through some of the similar questions and it does
not pertain exactly to me. I am on Comcast for internet service, I use a
server that is private on the main user, comcast on the admin side. It says
I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
use to connect to the Internet on both users but on the main user (not admin)
the error message comes up after opening IE behind firefox telling me it
can't bring up the email. Have I given you enough info to help me with this.
I won't reinstall Vista and will just run with the challenge if I have to
but I feel there must be a way to work around this. It makes no sense. Hope
someone can help.
 

My Computer

G

Gary VanderMolen

#2
Open the Default Programs applet, which you can access either from
the Start menu or via the Control Panel, then click the first item:
"Set your default programs."
After a few seconds, a list of programs comes up. Click on Windows
Mail. If it doesn't respond with "This program has all its defaults"
then fix it by clicking on the option indicated by the first green arrow.

--
Gary VanderMolen, MS-MVP


"Mopsy" <[email protected]> wrote in message news:[email protected]

>I have Vista Home Premium (3 mos old). It was recommended that I have my
> admin user and then do another one for the main stuff. On the admin side, I
> can go into a website and hit an email link and it pops right up. I checked
> the default on that side and went to my main user. I hit default and it will
> not allow me to change any default settings. Why is the button there then?
> But when I go to an email link on main user, it gives me the message could
> not perform this operation because the default mail client is not properly
> installed. I have looked through some of the similar questions and it does
> not pertain exactly to me. I am on Comcast for internet service, I use a
> server that is private on the main user, comcast on the admin side. It says
> I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
> use to connect to the Internet on both users but on the main user (not admin)
> the error message comes up after opening IE behind firefox telling me it
> can't bring up the email. Have I given you enough info to help me with this.
> I won't reinstall Vista and will just run with the challenge if I have to
> but I feel there must be a way to work around this. It makes no sense. Hope
> someone can help.
 

My Computer

M

Mopsy

#3
Re: Could not perform this operation because the default mail clie

"Gary VanderMolen" wrote:

> Open the Default Programs applet, which you can access either from
> the Start menu or via the Control Panel, then click the first item:
> "Set your default programs."
> After a few seconds, a list of programs comes up. Click on Windows
> Mail. If it doesn't respond with "This program has all its defaults"
> then fix it by clicking on the option indicated by the first green arrow.
>
> --
> Gary VanderMolen, MS-MVP
>
>
> "Mopsy" <[email protected]> wrote in message news:[email protected]

> >I have Vista Home Premium (3 mos old). It was recommended that I have my
> > admin user and then do another one for the main stuff. On the admin side, I
> > can go into a website and hit an email link and it pops right up. I checked
> > the default on that side and went to my main user. I hit default and it will
> > not allow me to change any default settings. Why is the button there then?
> > But when I go to an email link on main user, it gives me the message could
> > not perform this operation because the default mail client is not properly
> > installed. I have looked through some of the similar questions and it does
> > not pertain exactly to me. I am on Comcast for internet service, I use a
> > server that is private on the main user, comcast on the admin side. It says
> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
> > use to connect to the Internet on both users but on the main user (not admin)
> > the error message comes up after opening IE behind firefox telling me it
> > can't bring up the email. Have I given you enough info to help me with this.
> > I won't reinstall Vista and will just run with the challenge if I have to
> > but I feel there must be a way to work around this. It makes no sense. Hope
> > someone can help.
>
 

My Computer

M

Mopsy

#4
Re: Could not perform this operation because the default mail clie

Gary, I did this on the main user side and it says the program has all its
defaults. I can email from a website on the admin side but not the main
user. Is it possible for me to make that one an Admin with a password and
then be able to do it? Or is this just an annoyance with Vista. I am using
Firefox. Thanks.

"Gary VanderMolen" wrote:

> Open the Default Programs applet, which you can access either from
> the Start menu or via the Control Panel, then click the first item:
> "Set your default programs."
> After a few seconds, a list of programs comes up. Click on Windows
> Mail. If it doesn't respond with "This program has all its defaults"
> then fix it by clicking on the option indicated by the first green arrow.
>
> --
> Gary VanderMolen, MS-MVP
>
>
> "Mopsy" <[email protected]> wrote in message news:[email protected]

> >I have Vista Home Premium (3 mos old). It was recommended that I have my
> > admin user and then do another one for the main stuff. On the admin side, I
> > can go into a website and hit an email link and it pops right up. I checked
> > the default on that side and went to my main user. I hit default and it will
> > not allow me to change any default settings. Why is the button there then?
> > But when I go to an email link on main user, it gives me the message could
> > not perform this operation because the default mail client is not properly
> > installed. I have looked through some of the similar questions and it does
> > not pertain exactly to me. I am on Comcast for internet service, I use a
> > server that is private on the main user, comcast on the admin side. It says
> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
> > use to connect to the Internet on both users but on the main user (not admin)
> > the error message comes up after opening IE behind firefox telling me it
> > can't bring up the email. Have I given you enough info to help me with this.
> > I won't reinstall Vista and will just run with the challenge if I have to
> > but I feel there must be a way to work around this. It makes no sense. Hope
> > someone can help.
>
 

My Computer

M

Mopsy

#5
Re: Could not perform this operation because the default mail clie

Plus I cannot use the email to go to a website. I have to copy and paste to
the browser. I could not do that with the link in the email notifying me
that I had your answer. It took quite a while to find the link in this
forum. I would get a blank page saying done.

"Gary VanderMolen" wrote:

> Open the Default Programs applet, which you can access either from
> the Start menu or via the Control Panel, then click the first item:
> "Set your default programs."
> After a few seconds, a list of programs comes up. Click on Windows
> Mail. If it doesn't respond with "This program has all its defaults"
> then fix it by clicking on the option indicated by the first green arrow.
>
> --
> Gary VanderMolen, MS-MVP
>
>
> "Mopsy" <[email protected]> wrote in message news:[email protected]

> >I have Vista Home Premium (3 mos old). It was recommended that I have my
> > admin user and then do another one for the main stuff. On the admin side, I
> > can go into a website and hit an email link and it pops right up. I checked
> > the default on that side and went to my main user. I hit default and it will
> > not allow me to change any default settings. Why is the button there then?
> > But when I go to an email link on main user, it gives me the message could
> > not perform this operation because the default mail client is not properly
> > installed. I have looked through some of the similar questions and it does
> > not pertain exactly to me. I am on Comcast for internet service, I use a
> > server that is private on the main user, comcast on the admin side. It says
> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
> > use to connect to the Internet on both users but on the main user (not admin)
> > the error message comes up after opening IE behind firefox telling me it
> > can't bring up the email. Have I given you enough info to help me with this.
> > I won't reinstall Vista and will just run with the challenge if I have to
> > but I feel there must be a way to work around this. It makes no sense. Hope
> > someone can help.
>
 

My Computer

G

Gary VanderMolen

#6
Re: Could not perform this operation because the default mail clie

Do both users have Firefox as their default browser? If only the
malfunctioning user has Firefox, it could be a Firefox problem.

--
Gary VanderMolen, MS-MVP


"Mopsy" <[email protected]> wrote in message news:[email protected]

> Gary, I did this on the main user side and it says the program has all its
> defaults. I can email from a website on the admin side but not the main
> user. Is it possible for me to make that one an Admin with a password and
> then be able to do it? Or is this just an annoyance with Vista. I am using
> Firefox. Thanks.
>
> "Gary VanderMolen" wrote:
>

>> Open the Default Programs applet, which you can access either from
>> the Start menu or via the Control Panel, then click the first item:
>> "Set your default programs."
>> After a few seconds, a list of programs comes up. Click on Windows
>> Mail. If it doesn't respond with "This program has all its defaults"
>> then fix it by clicking on the option indicated by the first green arrow.
>>
>> --
>> Gary VanderMolen, MS-MVP
>>
>>
>> "Mopsy" <[email protected]> wrote in message news:[email protected]

>> >I have Vista Home Premium (3 mos old). It was recommended that I have my
>> > admin user and then do another one for the main stuff. On the admin side, I
>> > can go into a website and hit an email link and it pops right up. I checked
>> > the default on that side and went to my main user. I hit default and it will
>> > not allow me to change any default settings. Why is the button there then?
>> > But when I go to an email link on main user, it gives me the message could
>> > not perform this operation because the default mail client is not properly
>> > installed. I have looked through some of the similar questions and it does
>> > not pertain exactly to me. I am on Comcast for internet service, I use a
>> > server that is private on the main user, comcast on the admin side. It says
>> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
>> > use to connect to the Internet on both users but on the main user (not admin)
>> > the error message comes up after opening IE behind firefox telling me it
>> > can't bring up the email. Have I given you enough info to help me with this.
>> > I won't reinstall Vista and will just run with the challenge if I have to
>> > but I feel there must be a way to work around this. It makes no sense. Hope
>> > someone can help.
>>
 

My Computer

G

Gary VanderMolen

#7
Re: Could not perform this operation because the default mail clie

Is that the user with Firefox? If so, Firefox has a known problem registering
with Vista. Use this fix:

http://www.winhelponline.com/blog/f...internet-shortcut-or-hyperlink-using-firefox/

--
Gary VanderMolen, MS-MVP


"Mopsy" <[email protected]> wrote in message news:[email protected]

> Plus I cannot use the email to go to a website. I have to copy and paste to
> the browser. I could not do that with the link in the email notifying me
> that I had your answer. It took quite a while to find the link in this
> forum. I would get a blank page saying done.
>
> "Gary VanderMolen" wrote:
>

>> Open the Default Programs applet, which you can access either from
>> the Start menu or via the Control Panel, then click the first item:
>> "Set your default programs."
>> After a few seconds, a list of programs comes up. Click on Windows
>> Mail. If it doesn't respond with "This program has all its defaults"
>> then fix it by clicking on the option indicated by the first green arrow.
>>
>> --
>> Gary VanderMolen, MS-MVP
>>
>>
>> "Mopsy" <[email protected]> wrote in message news:[email protected]

>> >I have Vista Home Premium (3 mos old). It was recommended that I have my
>> > admin user and then do another one for the main stuff. On the admin side, I
>> > can go into a website and hit an email link and it pops right up. I checked
>> > the default on that side and went to my main user. I hit default and it will
>> > not allow me to change any default settings. Why is the button there then?
>> > But when I go to an email link on main user, it gives me the message could
>> > not perform this operation because the default mail client is not properly
>> > installed. I have looked through some of the similar questions and it does
>> > not pertain exactly to me. I am on Comcast for internet service, I use a
>> > server that is private on the main user, comcast on the admin side. It says
>> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
>> > use to connect to the Internet on both users but on the main user (not admin)
>> > the error message comes up after opening IE behind firefox telling me it
>> > can't bring up the email. Have I given you enough info to help me with this.
>> > I won't reinstall Vista and will just run with the challenge if I have to
>> > but I feel there must be a way to work around this. It makes no sense. Hope
>> > someone can help.
>>
 

My Computer

M

Mopsy

#8
Re: Could not perform this operation because the default mail clie

Yes, Firefox is my browser on both. The email comes up from Firefox in admin
but not in main user. I suppose it could still be firefox but IE doesn't
work either in main user.

"Gary VanderMolen" wrote:

> Do both users have Firefox as their default browser? If only the
> malfunctioning user has Firefox, it could be a Firefox problem.
>
> --
> Gary VanderMolen, MS-MVP
>
>
> "Mopsy" <[email protected]> wrote in message news:[email protected]

> > Gary, I did this on the main user side and it says the program has all its
> > defaults. I can email from a website on the admin side but not the main
> > user. Is it possible for me to make that one an Admin with a password and
> > then be able to do it? Or is this just an annoyance with Vista. I am using
> > Firefox. Thanks.
> >
> > "Gary VanderMolen" wrote:
> >

> >> Open the Default Programs applet, which you can access either from
> >> the Start menu or via the Control Panel, then click the first item:
> >> "Set your default programs."
> >> After a few seconds, a list of programs comes up. Click on Windows
> >> Mail. If it doesn't respond with "This program has all its defaults"
> >> then fix it by clicking on the option indicated by the first green arrow.
> >>
> >> --
> >> Gary VanderMolen, MS-MVP
> >>
> >>
> >> "Mopsy" <[email protected]> wrote in message news:[email protected]
> >> >I have Vista Home Premium (3 mos old). It was recommended that I have my
> >> > admin user and then do another one for the main stuff. On the admin side, I
> >> > can go into a website and hit an email link and it pops right up. I checked
> >> > the default on that side and went to my main user. I hit default and it will
> >> > not allow me to change any default settings. Why is the button there then?
> >> > But when I go to an email link on main user, it gives me the message could
> >> > not perform this operation because the default mail client is not properly
> >> > installed. I have looked through some of the similar questions and it does
> >> > not pertain exactly to me. I am on Comcast for internet service, I use a
> >> > server that is private on the main user, comcast on the admin side. It says
> >> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
> >> > use to connect to the Internet on both users but on the main user (not admin)
> >> > the error message comes up after opening IE behind firefox telling me it
> >> > can't bring up the email. Have I given you enough info to help me with this.
> >> > I won't reinstall Vista and will just run with the challenge if I have to
> >> > but I feel there must be a way to work around this. It makes no sense. Hope
> >> > someone can help.
> >>
>
 

My Computer

G

Gary VanderMolen

#9
Re: Could not perform this operation because the default mail clie

Sounds like the 'main' user has a problem with the MailTo protocol handler.
Go to Default Programs as before, but this time select "Associate..."
After the list gets populated, scroll all the way down to where the Protocols
section is. Look for the MailTo protocol, and tell me which program it is
assigned to.

If the MailTo protocol is missing from that list do this:
In Default Programs, click "Set program access and computer defaults."
Click Custom, and select Windows Mail. Click OK.

Did that restore the MailTo protocol?

--
Gary VanderMolen, MS-MVP


"Mopsy" <[email protected]> wrote in message news:[email protected]

> Yes, Firefox is my browser on both. The email comes up from Firefox in admin
> but not in main user. I suppose it could still be firefox but IE doesn't
> work either in main user.
>
> "Gary VanderMolen" wrote:
>

>> Do both users have Firefox as their default browser? If only the
>> malfunctioning user has Firefox, it could be a Firefox problem.
>>
>> --
>> Gary VanderMolen, MS-MVP
>>
>>
>> "Mopsy" <[email protected]> wrote in message news:[email protected]

>> > Gary, I did this on the main user side and it says the program has all its
>> > defaults. I can email from a website on the admin side but not the main
>> > user. Is it possible for me to make that one an Admin with a password and
>> > then be able to do it? Or is this just an annoyance with Vista. I am using
>> > Firefox. Thanks.
>> >
>> > "Gary VanderMolen" wrote:
>> >
>> >> Open the Default Programs applet, which you can access either from
>> >> the Start menu or via the Control Panel, then click the first item:
>> >> "Set your default programs."
>> >> After a few seconds, a list of programs comes up. Click on Windows
>> >> Mail. If it doesn't respond with "This program has all its defaults"
>> >> then fix it by clicking on the option indicated by the first green arrow.
>> >>
>> >> --
>> >> Gary VanderMolen, MS-MVP
>> >>
>> >>
>> >> "Mopsy" <[email protected]> wrote in message news:[email protected]
>> >> >I have Vista Home Premium (3 mos old). It was recommended that I have my
>> >> > admin user and then do another one for the main stuff. On the admin side, I
>> >> > can go into a website and hit an email link and it pops right up. I checked
>> >> > the default on that side and went to my main user. I hit default and it will
>> >> > not allow me to change any default settings. Why is the button there then?
>> >> > But when I go to an email link on main user, it gives me the message could
>> >> > not perform this operation because the default mail client is not properly
>> >> > installed. I have looked through some of the similar questions and it does
>> >> > not pertain exactly to me. I am on Comcast for internet service, I use a
>> >> > server that is private on the main user, comcast on the admin side. It says
>> >> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
>> >> > use to connect to the Internet on both users but on the main user (not admin)
>> >> > the error message comes up after opening IE behind firefox telling me it
>> >> > can't bring up the email. Have I given you enough info to help me with this.
>> >> > I won't reinstall Vista and will just run with the challenge if I have to
>> >> > but I feel there must be a way to work around this. It makes no sense. Hope
>> >> > someone can help.
>> >>
>>
 

My Computer

M

Mopsy

#10
Re: Could not perform this operation because the default mail clie

There are these protocols for Mail--news rotocal, nntp protocol, s-news
protocol. When I go to the the When I go to the set program access, it says
that I don't have the right to change these. I am in my side user. If I do
this in Admin will it transfer over? Admin is doing just fine with emailing
out of a website. thanks for staying with me on this. I will be heading out
for grandchildren and my access will be limited in here till later today.

"Gary VanderMolen" wrote:

> Sounds like the 'main' user has a problem with the MailTo protocol handler.
> Go to Default Programs as before, but this time select "Associate..."
> After the list gets populated, scroll all the way down to where the Protocols
> section is. Look for the MailTo protocol, and tell me which program it is
> assigned to.
>
> If the MailTo protocol is missing from that list do this:
> In Default Programs, click "Set program access and computer defaults."
> Click Custom, and select Windows Mail. Click OK.
>
> Did that restore the MailTo protocol?
>
> --
> Gary VanderMolen, MS-MVP
>
>
> "Mopsy" <[email protected]> wrote in message news:[email protected]

> > Yes, Firefox is my browser on both. The email comes up from Firefox in admin
> > but not in main user. I suppose it could still be firefox but IE doesn't
> > work either in main user.
> >
> > "Gary VanderMolen" wrote:
> >

> >> Do both users have Firefox as their default browser? If only the
> >> malfunctioning user has Firefox, it could be a Firefox problem.
> >>
> >> --
> >> Gary VanderMolen, MS-MVP
> >>
> >>
> >> "Mopsy" <[email protected]> wrote in message news:[email protected]
> >> > Gary, I did this on the main user side and it says the program has all its
> >> > defaults. I can email from a website on the admin side but not the main
> >> > user. Is it possible for me to make that one an Admin with a password and
> >> > then be able to do it? Or is this just an annoyance with Vista. I am using
> >> > Firefox. Thanks.
> >> >
> >> > "Gary VanderMolen" wrote:
> >> >
> >> >> Open the Default Programs applet, which you can access either from
> >> >> the Start menu or via the Control Panel, then click the first item:
> >> >> "Set your default programs."
> >> >> After a few seconds, a list of programs comes up. Click on Windows
> >> >> Mail. If it doesn't respond with "This program has all its defaults"
> >> >> then fix it by clicking on the option indicated by the first green arrow.
> >> >>
> >> >> --
> >> >> Gary VanderMolen, MS-MVP
> >> >>
> >> >>
> >> >> "Mopsy" <[email protected]> wrote in message news:[email protected]
> >> >> >I have Vista Home Premium (3 mos old). It was recommended that I have my
> >> >> > admin user and then do another one for the main stuff. On the admin side, I
> >> >> > can go into a website and hit an email link and it pops right up. I checked
> >> >> > the default on that side and went to my main user. I hit default and it will
> >> >> > not allow me to change any default settings. Why is the button there then?
> >> >> > But when I go to an email link on main user, it gives me the message could
> >> >> > not perform this operation because the default mail client is not properly
> >> >> > installed. I have looked through some of the similar questions and it does
> >> >> > not pertain exactly to me. I am on Comcast for internet service, I use a
> >> >> > server that is private on the main user, comcast on the admin side. It says
> >> >> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
> >> >> > use to connect to the Internet on both users but on the main user (not admin)
> >> >> > the error message comes up after opening IE behind firefox telling me it
> >> >> > can't bring up the email. Have I given you enough info to help me with this.
> >> >> > I won't reinstall Vista and will just run with the challenge if I have to
> >> >> > but I feel there must be a way to work around this. It makes no sense. Hope
> >> >> > someone can help.
> >> >>
> >>
>
 

My Computer

M

Mopsy

#11
Re: Could not perform this operation because the default mail clie

I just went over to admin and the email works great with either IE or Mozilla
opening emails from websites. It is the non admin that is the challenge and
I can't do any changing in there. Why would it not apply to both users when
it is correct in admin? I hope the advice is not redo Vista. 4 months is
too soon. This is bizarre. Is there a way to redo mail? Or is there a fix.
I see miles and miles of fixes already happening in the computer. Oh for a
Mac!!!

"Mopsy" wrote:

> There are these protocols for Mail--news rotocal, nntp protocol, s-news
> protocol. When I go to the the When I go to the set program access, it says
> that I don't have the right to change these. I am in my side user. If I do
> this in Admin will it transfer over? Admin is doing just fine with emailing
> out of a website. thanks for staying with me on this. I will be heading out
> for grandchildren and my access will be limited in here till later today.
>
> "Gary VanderMolen" wrote:
>

> > Sounds like the 'main' user has a problem with the MailTo protocol handler.
> > Go to Default Programs as before, but this time select "Associate..."
> > After the list gets populated, scroll all the way down to where the Protocols
> > section is. Look for the MailTo protocol, and tell me which program it is
> > assigned to.
> >
> > If the MailTo protocol is missing from that list do this:
> > In Default Programs, click "Set program access and computer defaults."
> > Click Custom, and select Windows Mail. Click OK.
> >
> > Did that restore the MailTo protocol?
> >
> > --
> > Gary VanderMolen, MS-MVP
> >
> >
> > "Mopsy" <[email protected]> wrote in message news:[email protected]

> > > Yes, Firefox is my browser on both. The email comes up from Firefox in admin
> > > but not in main user. I suppose it could still be firefox but IE doesn't
> > > work either in main user.
> > >
> > > "Gary VanderMolen" wrote:
> > >
> > >> Do both users have Firefox as their default browser? If only the
> > >> malfunctioning user has Firefox, it could be a Firefox problem.
> > >>
> > >> --
> > >> Gary VanderMolen, MS-MVP
> > >>
> > >>
> > >> "Mopsy" <M[email protected]> wrote in message news:[email protected]
> > >> > Gary, I did this on the main user side and it says the program has all its
> > >> > defaults. I can email from a website on the admin side but not the main
> > >> > user. Is it possible for me to make that one an Admin with a password and
> > >> > then be able to do it? Or is this just an annoyance with Vista. I am using
> > >> > Firefox. Thanks.
> > >> >
> > >> > "Gary VanderMolen" wrote:
> > >> >
> > >> >> Open the Default Programs applet, which you can access either from
> > >> >> the Start menu or via the Control Panel, then click the first item:
> > >> >> "Set your default programs."
> > >> >> After a few seconds, a list of programs comes up. Click on Windows
> > >> >> Mail. If it doesn't respond with "This program has all its defaults"
> > >> >> then fix it by clicking on the option indicated by the first green arrow.
> > >> >>
> > >> >> --
> > >> >> Gary VanderMolen, MS-MVP
> > >> >>
> > >> >>
> > >> >> "Mopsy" <[email protected]> wrote in message news:[email protected]
> > >> >> >I have Vista Home Premium (3 mos old). It was recommended that I have my
> > >> >> > admin user and then do another one for the main stuff. On the admin side, I
> > >> >> > can go into a website and hit an email link and it pops right up. I checked
> > >> >> > the default on that side and went to my main user. I hit default and it will
> > >> >> > not allow me to change any default settings. Why is the button there then?
> > >> >> > But when I go to an email link on main user, it gives me the message could
> > >> >> > not perform this operation because the default mail client is not properly
> > >> >> > installed. I have looked through some of the similar questions and it does
> > >> >> > not pertain exactly to me. I am on Comcast for internet service, I use a
> > >> >> > server that is private on the main user, comcast on the admin side. It says
> > >> >> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
> > >> >> > use to connect to the Internet on both users but on the main user (not admin)
> > >> >> > the error message comes up after opening IE behind firefox telling me it
> > >> >> > can't bring up the email. Have I given you enough info to help me with this.
> > >> >> > I won't reinstall Vista and will just run with the challenge if I have to
> > >> >> > but I feel there must be a way to work around this. It makes no sense. Hope
> > >> >> > someone can help.
> > >> >>
> > >>
> >
 

My Computer

M

Mopsy

#12
Re: Could not perform this operation because the default mail clie

Gary, I tried the run as administrator but it still won't let me into that
last section on the default. It won't come up. I would think that the mail
to protocol would come up on both sides. Most programs do. I realized this
morning that it did work as I often get emails from a walking site saying
send congrats to so and so for accomplishing this goal. I got one this
morning and, sure enough, up popped IE saying Windows Mail is not properly
installed. It is so weird it works on one side-admin-and not the other. Any
more suggestions? I checked that link you sent from Firefox, but that does
not pertain to my issue that I could see.
"Mopsy" wrote:

> I just went over to admin and the email works great with either IE or Mozilla
> opening emails from websites. It is the non admin that is the challenge and
> I can't do any changing in there. Why would it not apply to both users when
> it is correct in admin? I hope the advice is not redo Vista. 4 months is
> too soon. This is bizarre. Is there a way to redo mail? Or is there a fix.
> I see miles and miles of fixes already happening in the computer. Oh for a
> Mac!!!
>
> "Mopsy" wrote:
>

> > There are these protocols for Mail--news rotocal, nntp protocol, s-news
> > protocol. When I go to the the When I go to the set program access, it says
> > that I don't have the right to change these. I am in my side user. If I do
> > this in Admin will it transfer over? Admin is doing just fine with emailing
> > out of a website. thanks for staying with me on this. I will be heading out
> > for grandchildren and my access will be limited in here till later today.
> >
> > "Gary VanderMolen" wrote:
> >

> > > Sounds like the 'main' user has a problem with the MailTo protocol handler.
> > > Go to Default Programs as before, but this time select "Associate..."
> > > After the list gets populated, scroll all the way down to where the Protocols
> > > section is. Look for the MailTo protocol, and tell me which program it is
> > > assigned to.
> > >
> > > If the MailTo protocol is missing from that list do this:
> > > In Default Programs, click "Set program access and computer defaults."
> > > Click Custom, and select Windows Mail. Click OK.
> > >
> > > Did that restore the MailTo protocol?
> > >
> > > --
> > > Gary VanderMolen, MS-MVP
> > >
> > >
> > > "Mopsy" <[email protected]> wrote in message news:[email protected]
> > > > Yes, Firefox is my browser on both. The email comes up from Firefox in admin
> > > > but not in main user. I suppose it could still be firefox but IE doesn't
> > > > work either in main user.
> > > >
> > > > "Gary VanderMolen" wrote:
> > > >
> > > >> Do both users have Firefox as their default browser? If only the
> > > >> malfunctioning user has Firefox, it could be a Firefox problem.
> > > >>
> > > >> --
> > > >> Gary VanderMolen, MS-MVP
> > > >>
> > > >>
> > > >> "Mopsy" <[email protected]> wrote in message news:[email protected]
> > > >> > Gary, I did this on the main user side and it says the program has all its
> > > >> > defaults. I can email from a website on the admin side but not the main
> > > >> > user. Is it possible for me to make that one an Admin with a password and
> > > >> > then be able to do it? Or is this just an annoyance with Vista. I am using
> > > >> > Firefox. Thanks.
> > > >> >
> > > >> > "Gary VanderMolen" wrote:
> > > >> >
> > > >> >> Open the Default Programs applet, which you can access either from
> > > >> >> the Start menu or via the Control Panel, then click the first item:
> > > >> >> "Set your default programs."
> > > >> >> After a few seconds, a list of programs comes up. Click on Windows
> > > >> >> Mail. If it doesn't respond with "This program has all its defaults"
> > > >> >> then fix it by clicking on the option indicated by the first green arrow.
> > > >> >>
> > > >> >> --
> > > >> >> Gary VanderMolen, MS-MVP
> > > >> >>
> > > >> >>
> > > >> >> "Mopsy" <[email protected]> wrote in message news:[email protected]
> > > >> >> >I have Vista Home Premium (3 mos old). It was recommended that I have my
> > > >> >> > admin user and then do another one for the main stuff. On the admin side, I
> > > >> >> > can go into a website and hit an email link and it pops right up. I checked
> > > >> >> > the default on that side and went to my main user. I hit default and it will
> > > >> >> > not allow me to change any default settings. Why is the button there then?
> > > >> >> > But when I go to an email link on main user, it gives me the message could
> > > >> >> > not perform this operation because the default mail client is not properly
> > > >> >> > installed. I have looked through some of the similar questions and it does
> > > >> >> > not pertain exactly to me. I am on Comcast for internet service, I use a
> > > >> >> > server that is private on the main user, comcast on the admin side. It says
> > > >> >> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
> > > >> >> > use to connect to the Internet on both users but on the main user (not admin)
> > > >> >> > the error message comes up after opening IE behind firefox telling me it
> > > >> >> > can't bring up the email. Have I given you enough info to help me with this.
> > > >> >> > I won't reinstall Vista and will just run with the challenge if I have to
> > > >> >> > but I feel there must be a way to work around this. It makes no sense. Hope
> > > >> >> > someone can help.
> > > >> >>
> > > >>
> > >
 

My Computer

G

Gary VanderMolen

#13
Re: Could not perform this operation because the default mail clie

As I said before, I have no experience working with a Windows user
account other than the initial account created when Vista is installed.
So, I don't know why the standard fix for a missing Mailto protocol
doesn't work for you. If it was me, I would delete that 'Main' user and
replace it with a standard user account.

--
Gary VanderMolen, MS-MVP (Mail)


"Mopsy" <[email protected]> wrote in message news:[email protected]

>
> Gary, I tried the run as administrator but it still won't let me into that
> last section on the default. It won't come up. I would think that the mail
> to protocol would come up on both sides. Most programs do. I realized this
> morning that it did work as I often get emails from a walking site saying
> send congrats to so and so for accomplishing this goal. I got one this
> morning and, sure enough, up popped IE saying Windows Mail is not properly
> installed. It is so weird it works on one side-admin-and not the other. Any
> more suggestions? I checked that link you sent from Firefox, but that does
> not pertain to my issue that I could see.
> "Mopsy" wrote:
>

>> I just went over to admin and the email works great with either IE or Mozilla
>> opening emails from websites. It is the non admin that is the challenge and
>> I can't do any changing in there. Why would it not apply to both users when
>> it is correct in admin? I hope the advice is not redo Vista. 4 months is
>> too soon. This is bizarre. Is there a way to redo mail? Or is there a fix.
>> I see miles and miles of fixes already happening in the computer. Oh for a
>> Mac!!!
>>
>> "Mopsy" wrote:
>>

>> > There are these protocols for Mail--news rotocal, nntp protocol, s-news
>> > protocol. When I go to the the When I go to the set program access, it says
>> > that I don't have the right to change these. I am in my side user. If I do
>> > this in Admin will it transfer over? Admin is doing just fine with emailing
>> > out of a website. thanks for staying with me on this. I will be heading out
>> > for grandchildren and my access will be limited in here till later today.
>> >
>> > "Gary VanderMolen" wrote:
>> >
>> > > Sounds like the 'main' user has a problem with the MailTo protocol handler.
>> > > Go to Default Programs as before, but this time select "Associate..."
>> > > After the list gets populated, scroll all the way down to where the Protocols
>> > > section is. Look for the MailTo protocol, and tell me which program it is
>> > > assigned to.
>> > >
>> > > If the MailTo protocol is missing from that list do this:
>> > > In Default Programs, click "Set program access and computer defaults."
>> > > Click Custom, and select Windows Mail. Click OK.
>> > >
>> > > Did that restore the MailTo protocol?
>> > >
>> > > --
>> > > Gary VanderMolen, MS-MVP
>> > >
>> > >
>> > > "Mopsy" <[email protected]> wrote in message news:[email protected]
>> > > > Yes, Firefox is my browser on both. The email comes up from Firefox in admin
>> > > > but not in main user. I suppose it could still be firefox but IE doesn't
>> > > > work either in main user.
>> > > >
>> > > > "Gary VanderMolen" wrote:
>> > > >
>> > > >> Do both users have Firefox as their default browser? If only the
>> > > >> malfunctioning user has Firefox, it could be a Firefox problem.
>> > > >>
>> > > >> --
>> > > >> Gary VanderMolen, MS-MVP
>> > > >>
>> > > >>
>> > > >> "Mopsy" <[email protected]> wrote in message news:[email protected]
>> > > >> > Gary, I did this on the main user side and it says the program has all its
>> > > >> > defaults. I can email from a website on the admin side but not the main
>> > > >> > user. Is it possible for me to make that one an Admin with a password and
>> > > >> > then be able to do it? Or is this just an annoyance with Vista. I am using
>> > > >> > Firefox. Thanks.
>> > > >> >
>> > > >> > "Gary VanderMolen" wrote:
>> > > >> >
>> > > >> >> Open the Default Programs applet, which you can access either from
>> > > >> >> the Start menu or via the Control Panel, then click the first item:
>> > > >> >> "Set your default programs."
>> > > >> >> After a few seconds, a list of programs comes up. Click on Windows
>> > > >> >> Mail. If it doesn't respond with "This program has all its defaults"
>> > > >> >> then fix it by clicking on the option indicated by the first green arrow.
>> > > >> >>
>> > > >> >> --
>> > > >> >> Gary VanderMolen, MS-MVP
>> > > >> >>
>> > > >> >>
>> > > >> >> "Mopsy" <[email protected]> wrote in message news:[email protected]
>> > > >> >> >I have Vista Home Premium (3 mos old). It was recommended that I have my
>> > > >> >> > admin user and then do another one for the main stuff. On the admin side, I
>> > > >> >> > can go into a website and hit an email link and it pops right up. I checked
>> > > >> >> > the default on that side and went to my main user. I hit default and it will
>> > > >> >> > not allow me to change any default settings. Why is the button there then?
>> > > >> >> > But when I go to an email link on main user, it gives me the message could
>> > > >> >> > not perform this operation because the default mail client is not properly
>> > > >> >> > installed. I have looked through some of the similar questions and it does
>> > > >> >> > not pertain exactly to me. I am on Comcast for internet service, I use a
>> > > >> >> > server that is private on the main user, comcast on the admin side. It says
>> > > >> >> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
>> > > >> >> > use to connect to the Internet on both users but on the main user (not admin)
>> > > >> >> > the error message comes up after opening IE behind firefox telling me it
>> > > >> >> > can't bring up the email. Have I given you enough info to help me with this.
>> > > >> >> > I won't reinstall Vista and will just run with the challenge if I have to
>> > > >> >> > but I feel there must be a way to work around this. It makes no sense. Hope
>> > > >> >> > someone can help.
>> > > >> >>
>> > > >>
>> > >
 

My Computer

M

Mopsy

#14
Re: Could not perform this operation because the default mail clie

My user is the standard user account. Sorry I never looked at it. the other
one is the admin. Why wouldn't what is in the admin on this cross over to
the standard user? I have beem able to send emails out of Firefox in the
standard user account. I went to Firefox and took all extensions out incase
that was the challenge, but no luck. I looked at that link you sent me but
it doesn't pertain to my challenge. I saw another post where they said they
saw another place in a post that showed a registry change. I don't know
where that is but maybe that would help? It seems clear that the mail to
protocol is missing on the standard user. Saying run as administratro and
typing my password does not let me in to that bottom line on the default
page. It is correct on the admin side. So frustrating when I see your
suggestion work for others.

"Gary VanderMolen" wrote:

> As I said before, I have no experience working with a Windows user
> account other than the initial account created when Vista is installed.
> So, I don't know why the standard fix for a missing Mailto protocol
> doesn't work for you. If it was me, I would delete that 'Main' user and
> replace it with a standard user account.
>
> --
> Gary VanderMolen, MS-MVP (Mail)
>
>
> "Mopsy" <[email protected]> wrote in message news:[email protected]

> >
> > Gary, I tried the run as administrator but it still won't let me into that
> > last section on the default. It won't come up. I would think that the mail
> > to protocol would come up on both sides. Most programs do. I realized this
> > morning that it did work as I often get emails from a walking site saying
> > send congrats to so and so for accomplishing this goal. I got one this
> > morning and, sure enough, up popped IE saying Windows Mail is not properly
> > installed. It is so weird it works on one side-admin-and not the other. Any
> > more suggestions? I checked that link you sent from Firefox, but that does
> > not pertain to my issue that I could see.
> > "Mopsy" wrote:
> >

> >> I just went over to admin and the email works great with either IE or Mozilla
> >> opening emails from websites. It is the non admin that is the challenge and
> >> I can't do any changing in there. Why would it not apply to both users when
> >> it is correct in admin? I hope the advice is not redo Vista. 4 months is
> >> too soon. This is bizarre. Is there a way to redo mail? Or is there a fix.
> >> I see miles and miles of fixes already happening in the computer. Oh for a
> >> Mac!!!
> >>
> >> "Mopsy" wrote:
> >>
> >> > There are these protocols for Mail--news rotocal, nntp protocol, s-news
> >> > protocol. When I go to the the When I go to the set program access, it says
> >> > that I don't have the right to change these. I am in my side user. If I do
> >> > this in Admin will it transfer over? Admin is doing just fine with emailing
> >> > out of a website. thanks for staying with me on this. I will be heading out
> >> > for grandchildren and my access will be limited in here till later today.
> >> >
> >> > "Gary VanderMolen" wrote:
> >> >
> >> > > Sounds like the 'main' user has a problem with the MailTo protocol handler.
> >> > > Go to Default Programs as before, but this time select "Associate..."
> >> > > After the list gets populated, scroll all the way down to where the Protocols
> >> > > section is. Look for the MailTo protocol, and tell me which program it is
> >> > > assigned to.
> >> > >
> >> > > If the MailTo protocol is missing from that list do this:
> >> > > In Default Programs, click "Set program access and computer defaults."
> >> > > Click Custom, and select Windows Mail. Click OK.
> >> > >
> >> > > Did that restore the MailTo protocol?
> >> > >
> >> > > --
> >> > > Gary VanderMolen, MS-MVP
> >> > >
> >> > >
> >> > > "Mopsy" <[email protected]> wrote in message news:[email protected]
> >> > > > Yes, Firefox is my browser on both. The email comes up from Firefox in admin
> >> > > > but not in main user. I suppose it could still be firefox but IE doesn't
> >> > > > work either in main user.
> >> > > >
> >> > > > "Gary VanderMolen" wrote:
> >> > > >
> >> > > >> Do both users have Firefox as their default browser? If only the
> >> > > >> malfunctioning user has Firefox, it could be a Firefox problem.
> >> > > >>
> >> > > >> --
> >> > > >> Gary VanderMolen, MS-MVP
> >> > > >>
> >> > > >>
> >> > > >> "Mopsy" <[email protected]> wrote in message news:[email protected]
> >> > > >> > Gary, I did this on the main user side and it says the program has all its
> >> > > >> > defaults. I can email from a website on the admin side but not the main
> >> > > >> > user. Is it possible for me to make that one an Admin with a password and
> >> > > >> > then be able to do it? Or is this just an annoyance with Vista. I am using
> >> > > >> > Firefox. Thanks.
> >> > > >> >
> >> > > >> > "Gary VanderMolen" wrote:
> >> > > >> >
> >> > > >> >> Open the Default Programs applet, which you can access either from
> >> > > >> >> the Start menu or via the Control Panel, then click the first item:
> >> > > >> >> "Set your default programs."
> >> > > >> >> After a few seconds, a list of programs comes up. Click on Windows
> >> > > >> >> Mail. If it doesn't respond with "This program has all its defaults"
> >> > > >> >> then fix it by clicking on the option indicated by the first green arrow.
> >> > > >> >>
> >> > > >> >> --
> >> > > >> >> Gary VanderMolen, MS-MVP
> >> > > >> >>
> >> > > >> >>
> >> > > >> >> "Mopsy" <[email protected]> wrote in message news:[email protected]
> >> > > >> >> >I have Vista Home Premium (3 mos old). It was recommended that I have my
> >> > > >> >> > admin user and then do another one for the main stuff. On the admin side, I
> >> > > >> >> > can go into a website and hit an email link and it pops right up. I checked
> >> > > >> >> > the default on that side and went to my main user. I hit default and it will
> >> > > >> >> > not allow me to change any default settings. Why is the button there then?
> >> > > >> >> > But when I go to an email link on main user, it gives me the message could
> >> > > >> >> > not perform this operation because the default mail client is not properly
> >> > > >> >> > installed. I have looked through some of the similar questions and it does
> >> > > >> >> > not pertain exactly to me. I am on Comcast for internet service, I use a
> >> > > >> >> > server that is private on the main user, comcast on the admin side. It says
> >> > > >> >> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
> >> > > >> >> > use to connect to the Internet on both users but on the main user (not admin)
> >> > > >> >> > the error message comes up after opening IE behind firefox telling me it
> >> > > >> >> > can't bring up the email. Have I given you enough info to help me with this.
> >> > > >> >> > I won't reinstall Vista and will just run with the challenge if I have to
> >> > > >> >> > but I feel there must be a way to work around this. It makes no sense. Hope
> >> > > >> >> > someone can help.
> >> > > >> >>
> >> > > >>
> >> > >
>
>
 

My Computer

G

Gary VanderMolen

#15
Re: Could not perform this operation because the default mail clie

I fully understand the problem, but I don't know how to fix it other
than replacing that limited 'Main' account with a quasi-admin
account. I call it quasi-admin because the UAC prompt will pop up
for any sensitive operations in Vista, so you are fairly safe giving
that account to someone else, as long as they don't know the admin
password. So far no one else in this newsgroup has reported setting up
a more limited user account, so we have no experience with that.

--
Gary VanderMolen, MS-MVP (Mail)


"Mopsy" <[email protected]> wrote in message news:[email protected]

> My user is the standard user account. Sorry I never looked at it. the other
> one is the admin. Why wouldn't what is in the admin on this cross over to
> the standard user? I have beem able to send emails out of Firefox in the
> standard user account. I went to Firefox and took all extensions out incase
> that was the challenge, but no luck. I looked at that link you sent me but
> it doesn't pertain to my challenge. I saw another post where they said they
> saw another place in a post that showed a registry change. I don't know
> where that is but maybe that would help? It seems clear that the mail to
> protocol is missing on the standard user. Saying run as administratro and
> typing my password does not let me in to that bottom line on the default
> page. It is correct on the admin side. So frustrating when I see your
> suggestion work for others.
>
> "Gary VanderMolen" wrote:
>

>> As I said before, I have no experience working with a Windows user
>> account other than the initial account created when Vista is installed.
>> So, I don't know why the standard fix for a missing Mailto protocol
>> doesn't work for you. If it was me, I would delete that 'Main' user and
>> replace it with a standard user account.
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "Mopsy" <[email protected]> wrote in message news:[email protected]

>> >
>> > Gary, I tried the run as administrator but it still won't let me into that
>> > last section on the default. It won't come up. I would think that the mail
>> > to protocol would come up on both sides. Most programs do. I realized this
>> > morning that it did work as I often get emails from a walking site saying
>> > send congrats to so and so for accomplishing this goal. I got one this
>> > morning and, sure enough, up popped IE saying Windows Mail is not properly
>> > installed. It is so weird it works on one side-admin-and not the other. Any
>> > more suggestions? I checked that link you sent from Firefox, but that does
>> > not pertain to my issue that I could see.
>> > "Mopsy" wrote:
>> >
>> >> I just went over to admin and the email works great with either IE or Mozilla
>> >> opening emails from websites. It is the non admin that is the challenge and
>> >> I can't do any changing in there. Why would it not apply to both users when
>> >> it is correct in admin? I hope the advice is not redo Vista. 4 months is
>> >> too soon. This is bizarre. Is there a way to redo mail? Or is there a fix.
>> >> I see miles and miles of fixes already happening in the computer. Oh for a
>> >> Mac!!!
>> >>
>> >> "Mopsy" wrote:
>> >>
>> >> > There are these protocols for Mail--news rotocal, nntp protocol, s-news
>> >> > protocol. When I go to the the When I go to the set program access, it says
>> >> > that I don't have the right to change these. I am in my side user. If I do
>> >> > this in Admin will it transfer over? Admin is doing just fine with emailing
>> >> > out of a website. thanks for staying with me on this. I will be heading out
>> >> > for grandchildren and my access will be limited in here till later today.
>> >> >
>> >> > "Gary VanderMolen" wrote:
>> >> >
>> >> > > Sounds like the 'main' user has a problem with the MailTo protocol handler.
>> >> > > Go to Default Programs as before, but this time select "Associate..."
>> >> > > After the list gets populated, scroll all the way down to where the Protocols
>> >> > > section is. Look for the MailTo protocol, and tell me which program it is
>> >> > > assigned to.
>> >> > >
>> >> > > If the MailTo protocol is missing from that list do this:
>> >> > > In Default Programs, click "Set program access and computer defaults."
>> >> > > Click Custom, and select Windows Mail. Click OK.
>> >> > >
>> >> > > Did that restore the MailTo protocol?
>> >> > >
>> >> > > --
>> >> > > Gary VanderMolen, MS-MVP
>> >> > >
>> >> > >
>> >> > > "Mopsy" <[email protected]> wrote in message news:[email protected]
>> >> > > > Yes, Firefox is my browser on both. The email comes up from Firefox in admin
>> >> > > > but not in main user. I suppose it could still be firefox but IE doesn't
>> >> > > > work either in main user.
>> >> > > >
>> >> > > > "Gary VanderMolen" wrote:
>> >> > > >
>> >> > > >> Do both users have Firefox as their default browser? If only the
>> >> > > >> malfunctioning user has Firefox, it could be a Firefox problem.
>> >> > > >>
>> >> > > >> --
>> >> > > >> Gary VanderMolen, MS-MVP
>> >> > > >>
>> >> > > >>
>> >> > > >> "Mopsy" <[email protected]> wrote in message news:[email protected]
>> >> > > >> > Gary, I did this on the main user side and it says the program has all its
>> >> > > >> > defaults. I can email from a website on the admin side but not the main
>> >> > > >> > user. Is it possible for me to make that one an Admin with a password and
>> >> > > >> > then be able to do it? Or is this just an annoyance with Vista. I am using
>> >> > > >> > Firefox. Thanks.
>> >> > > >> >
>> >> > > >> > "Gary VanderMolen" wrote:
>> >> > > >> >
>> >> > > >> >> Open the Default Programs applet, which you can access either from
>> >> > > >> >> the Start menu or via the Control Panel, then click the first item:
>> >> > > >> >> "Set your default programs."
>> >> > > >> >> After a few seconds, a list of programs comes up. Click on Windows
>> >> > > >> >> Mail. If it doesn't respond with "This program has all its defaults"
>> >> > > >> >> then fix it by clicking on the option indicated by the first green arrow.
>> >> > > >> >>
>> >> > > >> >> --
>> >> > > >> >> Gary VanderMolen, MS-MVP
>> >> > > >> >>
>> >> > > >> >>
>> >> > > >> >> "Mopsy" <[email protected]> wrote in message
>> >> > > >> >> news:[email protected]
>> >> > > >> >> >I have Vista Home Premium (3 mos old). It was recommended that I have my
>> >> > > >> >> > admin user and then do another one for the main stuff. On the admin side, I
>> >> > > >> >> > can go into a website and hit an email link and it pops right up. I checked
>> >> > > >> >> > the default on that side and went to my main user. I hit default and it will
>> >> > > >> >> > not allow me to change any default settings. Why is the button there then?
>> >> > > >> >> > But when I go to an email link on main user, it gives me the message could
>> >> > > >> >> > not perform this operation because the default mail client is not properly
>> >> > > >> >> > installed. I have looked through some of the similar questions and it does
>> >> > > >> >> > not pertain exactly to me. I am on Comcast for internet service, I use a
>> >> > > >> >> > server that is private on the main user, comcast on the admin side. It says
>> >> > > >> >> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
>> >> > > >> >> > use to connect to the Internet on both users but on the main user (not admin)
>> >> > > >> >> > the error message comes up after opening IE behind firefox telling me it
>> >> > > >> >> > can't bring up the email. Have I given you enough info to help me with this.
>> >> > > >> >> > I won't reinstall Vista and will just run with the challenge if I have to
>> >> > > >> >> > but I feel there must be a way to work around this. It makes no sense. Hope
>> >> > > >> >> > someone can help.
>> >> > > >> >>
>> >> > > >>
>> >> > >
>>
>>
 

My Computer

M

Mopsy

#16
Re: Could not perform this operation because the default mail clie

I went into the registery and both accounts have the same thing under windows
mail. I gave admin ability to my standard user, but nothing. I still could
not get in that last item on the default. It says I have no rights. What a
stupid situation. I took out all my add ons from Firefox and it still
happened. I tried to do an email out of IE. Nothing. Quirks!!!! I had
hoped I would find something in registry and then could be told how to carry
it over to standard user. I thought they were totally connected and what I
do on one would change the other or what IS on admin would carry over. I
did a registery cleanup with whatever is in Vista but that should have
cleaned both sides out, right? Plus I do see the protocols for news.

"Gary VanderMolen" wrote:

> Open the Default Programs applet, which you can access either from
> the Start menu or via the Control Panel, then click the first item:
> "Set your default programs."
> After a few seconds, a list of programs comes up. Click on Windows
> Mail. If it doesn't respond with "This program has all its defaults"
> then fix it by clicking on the option indicated by the first green arrow.
>
> --
> Gary VanderMolen, MS-MVP
>
>
> "Mopsy" <[email protected]> wrote in message news:[email protected]

> >I have Vista Home Premium (3 mos old). It was recommended that I have my
> > admin user and then do another one for the main stuff. On the admin side, I
> > can go into a website and hit an email link and it pops right up. I checked
> > the default on that side and went to my main user. I hit default and it will
> > not allow me to change any default settings. Why is the button there then?
> > But when I go to an email link on main user, it gives me the message could
> > not perform this operation because the default mail client is not properly
> > installed. I have looked through some of the similar questions and it does
> > not pertain exactly to me. I am on Comcast for internet service, I use a
> > server that is private on the main user, comcast on the admin side. It says
> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
> > use to connect to the Internet on both users but on the main user (not admin)
> > the error message comes up after opening IE behind firefox telling me it
> > can't bring up the email. Have I given you enough info to help me with this.
> > I won't reinstall Vista and will just run with the challenge if I have to
> > but I feel there must be a way to work around this. It makes no sense. Hope
> > someone can help.
>
 

My Computer

G

Gary VanderMolen

#17
Re: Could not perform this operation because the default mail clie

Sorry, I don't have any further insight than what I already posted.
Sounds like that 'Main' user is corrupted.

--
Gary VanderMolen, MS-MVP (Mail)


"Mopsy" <[email protected]> wrote in message news:[email protected]

>I went into the registery and both accounts have the same thing under windows
> mail. I gave admin ability to my standard user, but nothing. I still could
> not get in that last item on the default. It says I have no rights. What a
> stupid situation. I took out all my add ons from Firefox and it still
> happened. I tried to do an email out of IE. Nothing. Quirks!!!! I had
> hoped I would find something in registry and then could be told how to carry
> it over to standard user. I thought they were totally connected and what I
> do on one would change the other or what IS on admin would carry over. I
> did a registery cleanup with whatever is in Vista but that should have
> cleaned both sides out, right? Plus I do see the protocols for news.
>
> "Gary VanderMolen" wrote:
>

>> Open the Default Programs applet, which you can access either from
>> the Start menu or via the Control Panel, then click the first item:
>> "Set your default programs."
>> After a few seconds, a list of programs comes up. Click on Windows
>> Mail. If it doesn't respond with "This program has all its defaults"
>> then fix it by clicking on the option indicated by the first green arrow.
>>
>> --
>> Gary VanderMolen, MS-MVP
>>
>>
>> "Mopsy" <[email protected]> wrote in message news:[email protected]

>> >I have Vista Home Premium (3 mos old). It was recommended that I have my
>> > admin user and then do another one for the main stuff. On the admin side, I
>> > can go into a website and hit an email link and it pops right up. I checked
>> > the default on that side and went to my main user. I hit default and it will
>> > not allow me to change any default settings. Why is the button there then?
>> > But when I go to an email link on main user, it gives me the message could
>> > not perform this operation because the default mail client is not properly
>> > installed. I have looked through some of the similar questions and it does
>> > not pertain exactly to me. I am on Comcast for internet service, I use a
>> > server that is private on the main user, comcast on the admin side. It says
>> > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
>> > use to connect to the Internet on both users but on the main user (not admin)
>> > the error message comes up after opening IE behind firefox telling me it
>> > can't bring up the email. Have I given you enough info to help me with this.
>> > I won't reinstall Vista and will just run with the challenge if I have to
>> > but I feel there must be a way to work around this. It makes no sense. Hope
>> > someone can help.
>>
 

My Computer

M

Mopsy

#18
Re: Could not perform this operation because the default mail clie

I found a tweak to do inside IE. Suddenly I have the mail to in the standard
user side and all is well. Microsoft tells me that it may have happened when
I removed Outlook from my Office 2007! It took over and so I took it out.
don't know if this was the answer but everything is working well right now
with windows mail. I sure thank everyone for their suggestions.

"Mopsy" wrote:

> Plus I cannot use the email to go to a website. I have to copy and paste to
> the browser. I could not do that with the link in the email notifying me
> that I had your answer. It took quite a while to find the link in this
> forum. I would get a blank page saying done.
>
> "Gary VanderMolen" wrote:
>

> > Open the Default Programs applet, which you can access either from
> > the Start menu or via the Control Panel, then click the first item:
> > "Set your default programs."
> > After a few seconds, a list of programs comes up. Click on Windows
> > Mail. If it doesn't respond with "This program has all its defaults"
> > then fix it by clicking on the option indicated by the first green arrow.
> >
> > --
> > Gary VanderMolen, MS-MVP
> >
> >
> > "Mopsy" <[email protected]> wrote in message news:[email protected]

> > >I have Vista Home Premium (3 mos old). It was recommended that I have my
> > > admin user and then do another one for the main stuff. On the admin side, I
> > > can go into a website and hit an email link and it pops right up. I checked
> > > the default on that side and went to my main user. I hit default and it will
> > > not allow me to change any default settings. Why is the button there then?
> > > But when I go to an email link on main user, it gives me the message could
> > > not perform this operation because the default mail client is not properly
> > > installed. I have looked through some of the similar questions and it does
> > > not pertain exactly to me. I am on Comcast for internet service, I use a
> > > server that is private on the main user, comcast on the admin side. It says
> > > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
> > > use to connect to the Internet on both users but on the main user (not admin)
> > > the error message comes up after opening IE behind firefox telling me it
> > > can't bring up the email. Have I given you enough info to help me with this.
> > > I won't reinstall Vista and will just run with the challenge if I have to
> > > but I feel there must be a way to work around this. It makes no sense. Hope
> > > someone can help.
> >
 

My Computer

G

Gary VanderMolen

#19
Re: Could not perform this operation because the default mail clie

Good to hear it is finally working for you.
Outlook tends to hog the default programs selection.
--
Gary VanderMolen, MS-MVP (Mail)


"Mopsy" <[email protected]> wrote in message news:[email protected]

>I found a tweak to do inside IE. Suddenly I have the mail to in the standard
> user side and all is well. Microsoft tells me that it may have happened when
> I removed Outlook from my Office 2007! It took over and so I took it out.
> don't know if this was the answer but everything is working well right now
> with windows mail. I sure thank everyone for their suggestions.
>
> "Mopsy" wrote:
>

>> Plus I cannot use the email to go to a website. I have to copy and paste to
>> the browser. I could not do that with the link in the email notifying me
>> that I had your answer. It took quite a while to find the link in this
>> forum. I would get a blank page saying done.
>>
>> "Gary VanderMolen" wrote:
>>

>> > Open the Default Programs applet, which you can access either from
>> > the Start menu or via the Control Panel, then click the first item:
>> > "Set your default programs."
>> > After a few seconds, a list of programs comes up. Click on Windows
>> > Mail. If it doesn't respond with "This program has all its defaults"
>> > then fix it by clicking on the option indicated by the first green arrow.
>> >
>> > --
>> > Gary VanderMolen, MS-MVP
>> >
>> >
>> > "Mopsy" <[email protected]> wrote in message news:[email protected]
>> > >I have Vista Home Premium (3 mos old). It was recommended that I have my
>> > > admin user and then do another one for the main stuff. On the admin side, I
>> > > can go into a website and hit an email link and it pops right up. I checked
>> > > the default on that side and went to my main user. I hit default and it will
>> > > not allow me to change any default settings. Why is the button there then?
>> > > But when I go to an email link on main user, it gives me the message could
>> > > not perform this operation because the default mail client is not properly
>> > > installed. I have looked through some of the similar questions and it does
>> > > not pertain exactly to me. I am on Comcast for internet service, I use a
>> > > server that is private on the main user, comcast on the admin side. It says
>> > > I have 6.0.6 for windows mail. I have a firefox icon on the desktop that I
>> > > use to connect to the Internet on both users but on the main user (not admin)
>> > > the error message comes up after opening IE behind firefox telling me it
>> > > can't bring up the email. Have I given you enough info to help me with this.
>> > > I won't reinstall Vista and will just run with the challenge if I have to
>> > > but I feel there must be a way to work around this. It makes no sense. Hope
>> > > someone can help.
>> >
 

My Computer