• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

crcdisk.sys error

  • Thread starter =?Utf-8?B?U2FuZC1NYW4=?=
  • Start date
?

=?Utf-8?B?U2FuZC1NYW4=?=

#1
I have been reading some of the threads listing many Toshiba owners with the
same problem, and one or two with desktops with same issues. I personally
have a home grown P4 3.0GHz HT LGA775 64bit Processor, Dual Channel 1GB DDR
3200, MSI NeoForce Chipset Motherboard, 19.1 GB IDE HD, and a 80GB SATA HD.
And I am getting the same issue with it just not plain loading, or if your in
safe mode it stops after crcdisk.sys.

In previous builds I have had no issues installing and running Vista from an
ISO on my XP Profession hard drive (SATA) onto my seconday hard drive (IDE).
I have heard others mention they have SATA drives so I am wondering if that
could be an issue. The way my mother board BIOS is setup it only recognizes
one SATA Channel and one PATA Channel, or 2 PATA Channels. I am thinking if I
change it to only looking at the PATA Channels it would cancel out the
possibility of it being a SATA issue.

If anyone has figured out what is going on please post up!
 

My Computer

?

=?Utf-8?B?U2FuZC1NYW4=?=

#2
Quick update, I turned my BIOS settings to PATA Channels only (my one IDE HD
and my CD-RW and CD-ROM drives) and tried to load Vista. What ended up
happening was a whole new error (no dual boot screen as I suspected). It was
telling me NTLDR wasn't there. Now having essential bootfiles missing brings
up a whole new issue.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)