• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cursor Disappearing Issue

W

Wendi

#1
Hi. I have searched microsoft.com, these discussion groups, and all over the
Internet and can't seem to find a solution to this issue. Hopefully, someone
can assist me?:
I recently purchased a new Dell Inspiron 1525, Vista installed, and when the
computer arrived, I loaded my Office 2003 program. Everything works fine
except the cursor. I've turned off "hide pointer while typing" and the
cursor just disappears when I'm in any program, but I especially miss it when
I'm in Word. I do a lot of cutting and pasting, and I can't use Word with
just the arrow keys constantly. When on a program, or the internet, if the
cursor is not hovering over a link or white space (i.e. when the cursor is on
text only) it doesn't show up. This did not happen on my Dell 1100 with XP
and Office 2003. Does anyone know of a fix for this?
Thanks.
 
K
#2
On Wed, 2 Apr 2008 16:19:00 -0700, Wendi wrote:

> Hi. I have searched microsoft.com, these discussion groups, and all over the
> Internet and can't seem to find a solution to this issue. Hopefully, someone
> can assist me?:
> I recently purchased a new Dell Inspiron 1525, Vista installed, and when the
> computer arrived, I loaded my Office 2003 program. Everything works fine
> except the cursor. I've turned off "hide pointer while typing" and the
> cursor just disappears when I'm in any program, but I especially miss it when
> I'm in Word. I do a lot of cutting and pasting, and I can't use Word with
> just the arrow keys constantly. When on a program, or the internet, if the
> cursor is not hovering over a link or white space (i.e. when the cursor is on
> text only) it doesn't show up. This did not happen on my Dell 1100 with XP
> and Office 2003. Does anyone know of a fix for this?
> Thanks.
Dunno - you might try picking a different pointer (mouse, pointer tab) if
you haven't already tried that.....
--
Kris
----------
DFI Infinity Blood-Iron P35-T2RL | E2200Alen 2.2@xxxxxx TtP0310
| 2x1gb Mushkin HP 800@xxxxxx | MSI NX8600GTS-OC 256mb |
Raidmax RX530-SS psu | Vista Ult 32 SP1