• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cursor moves whenTyping email messages

B

BernieJ

#1
When I am typing email messages my cursor seems to move at will within the
email and completely messes up the email. I have tried everything to resolve
the problem. Others have had the same problem and Gary from MSN, had
mentioned if using a laptop with touch pad, to go to Control Panel and
"MOUSE" and enable "Palm Check", there was no such item in my mouse
properties can someone please help me?


Bernie
 
P

PA Bear [MS MVP]

#2
Train yourself to stop brushing the touchpad inadvertently with your thumbs.
Or use a Notebook Mouse instead of the touchpad.

BernieJ wrote:

> When I am typing email messages my cursor seems to move at will within the
> email and completely messes up the email. I have tried everything to
> resolve
> the problem. Others have had the same problem and Gary from MSN, had
> mentioned if using a laptop with touch pad, to go to Control Panel and
> "MOUSE" and enable "Palm Check", there was no such item in my mouse
> properties can someone please help me?
>
>
> Bernie
 
B

BernieJ

#3
I use a wireless mouse.

Can you tell me how to locate the "Palm Check" that Gary Vandermolen from
MSN suggested?

Is there a way to disable the touch pad in Vista Home Premium?

Thanks for your help
--
Bernie


"PA Bear [MS MVP]" wrote:

> Train yourself to stop brushing the touchpad inadvertently with your thumbs.
> Or use a Notebook Mouse instead of the touchpad.
>
> BernieJ wrote:

> > When I am typing email messages my cursor seems to move at will within the
> > email and completely messes up the email. I have tried everything to
> > resolve
> > the problem. Others have had the same problem and Gary from MSN, had
> > mentioned if using a laptop with touch pad, to go to Control Panel and
> > "MOUSE" and enable "Palm Check", there was no such item in my mouse
> > properties can someone please help me?
> >
> >
> > Bernie
>
>
 
G

Gary VanderMolen

#4
Do you have a laptop with a touchpad? If so, the Mouse applet
in Control Panel should have a Hardware tab, with a Settings button.
Not all touchpad drivers have this, it depends on the manufacturer.

--
Gary VanderMolen, MS-MVP (Mail)


"BernieJ" <me@xxxxxx> wrote in message news:45A3CE3B-9A38-4F91-B65C-87FDF349CB80@xxxxxx

> When I am typing email messages my cursor seems to move at will within the
> email and completely messes up the email. I have tried everything to resolve
> the problem. Others have had the same problem and Gary from MSN, had
> mentioned if using a laptop with touch pad, to go to Control Panel and
> "MOUSE" and enable "Palm Check", there was no such item in my mouse
> properties can someone please help me?
>
>
> Bernie
 
P

PA Bear [MS MVP]

#5
Contact the manufacturer's tech support pages or RTFM.

BernieJ wrote:

> I use a wireless mouse.
>
> Can you tell me how to locate the "Palm Check" that Gary Vandermolen from
> MSN suggested?
>
> Is there a way to disable the touch pad in Vista Home Premium?
>
> Thanks for your help
>

>> Train yourself to stop brushing the touchpad inadvertently with your
>> thumbs. Or use a Notebook Mouse instead of the touchpad.
>>
>> BernieJ wrote:

>>> When I am typing email messages my cursor seems to move at will within
>>> the
>>> email and completely messes up the email. I have tried everything to
>>> resolve
>>> the problem. Others have had the same problem and Gary from MSN, had
>>> mentioned if using a laptop with touch pad, to go to Control Panel and
>>> "MOUSE" and enable "Palm Check", there was no such item in my mouse
>>> properties can someone please help me?
>>>
>>>
>>> Bernie