• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

D drive Recovery disk full

J

johnVista

#1
I made the mistake of backing up my system by letting the backed-up files go
to the D drive, which was the default. I just let it back up all files, but
it was running out of disk space before it could finish.
Now, I keep getting the message "Low Disk Space" on Drive D at the bottom of
my screen. It lets me 'X' away this message, but it keeps coming back. It
said I could have it clean up this drive to make more space, but when I do,
it then warns that this is the Recovery drive and I shouldn't do it.
I even did a System Restore back to Factory Settings, and it did restore the
C drive to Factory Settings, but the D drive remained full.
At least if I could shut off this notification, I would be happy, but 'X'ing
it just makes it come back.
Any suggestions?
 

My Computer

P

PvdG42

#2
"johnVista" <johnVista@discussions.microsoft.com> wrote in message
news:3A7E855D-2748-46DB-874D-CC3625EE0D38@microsoft.com...
>I made the mistake of backing up my system by letting the backed-up files
>go
> to the D drive, which was the default. I just let it back up all files,
> but
> it was running out of disk space before it could finish.
> Now, I keep getting the message "Low Disk Space" on Drive D at the bottom
> of
> my screen. It lets me 'X' away this message, but it keeps coming back.
> It
> said I could have it clean up this drive to make more space, but when I
> do,
> it then warns that this is the Recovery drive and I shouldn't do it.
> I even did a System Restore back to Factory Settings, and it did restore
> the
> C drive to Factory Settings, but the D drive remained full.
> At least if I could shut off this notification, I would be happy, but
> 'X'ing
> it just makes it come back.
> Any suggestions?



You're going to have to look at the content of D: and figure out which files
and folders were added by you, then delete them.
If you have no idea which files and folders to keep, I'd suggest that you
post the exact make and model of the computer in question, so that somebody
with the same hardware can tell you which entries on D: must be kept. You
can also contact the tech support for your computer and ask for the same
information.
 

My Computer

M

Michael

#3
The D drive is almost certainly the recovery partition from which you
restored back to factory settings. You should not add stuff (i.e. backups)
to this partition.

Begin Soapbox
The manufactures that leave the restore partition visable should be
inundated with trouble calls till they stop that!
End Soapbox

Easiest thing is to hide the partition from Vista (not from the restore
operation).

Start orb
type computer management
select computer management from program area of list
select storage/disk management

for Disk 0 there should be multiple partitions showing one of which is D
right click it, change drive letters and paths
the D: entry should be highlited, click on Remove the partion will now have
no drive letter and Vista will not see it.

This change can be reversed, no damage to the data in the partition, and the
partition is still available for restore if necessary.

Because Vista no longer sees this partition you will no longer get warnings
about it being full.

As far as backups are concerned you will have to select somewhere else to
backup your files.
I backup to DVD /RW but that is a lot of DVD's. Others backup to external
USB drives, pretty inexpensive nowdays.

Michel

"johnVista" <johnVista@discussions.microsoft.com> wrote in message
news:3A7E855D-2748-46DB-874D-CC3625EE0D38@microsoft.com...
>I made the mistake of backing up my system by letting the backed-up files
>go
> to the D drive, which was the default. I just let it back up all files,
> but
> it was running out of disk space before it could finish.
> Now, I keep getting the message "Low Disk Space" on Drive D at the bottom
> of
> my screen. It lets me 'X' away this message, but it keeps coming back.
> It
> said I could have it clean up this drive to make more space, but when I
> do,
> it then warns that this is the Recovery drive and I shouldn't do it.
> I even did a System Restore back to Factory Settings, and it did restore
> the
> C drive to Factory Settings, but the D drive remained full.
> At least if I could shut off this notification, I would be happy, but
> 'X'ing
> it just makes it come back.
> Any suggestions?
 

My Computer

#4
Michael, thank you for this posting. It addresses an issue I have--the
drive almost full--and offers a solution. This neophyte appreciates your
answer.

dxn

"Michael" wrote:

> The D drive is almost certainly the recovery partition from which you
> restored back to factory settings. You should not add stuff (i.e. backups)
> to this partition.
>
> Begin Soapbox
> The manufactures that leave the restore partition visable should be
> inundated with trouble calls till they stop that!
> End Soapbox
>
> Easiest thing is to hide the partition from Vista (not from the restore
> operation).
>
> Start orb
> type computer management
> select computer management from program area of list
> select storage/disk management
>
> for Disk 0 there should be multiple partitions showing one of which is D
> right click it, change drive letters and paths
> the D: entry should be highlited, click on Remove the partion will now have
> no drive letter and Vista will not see it.
>
> This change can be reversed, no damage to the data in the partition, and the
> partition is still available for restore if necessary.
>
> Because Vista no longer sees this partition you will no longer get warnings
> about it being full.
>
> As far as backups are concerned you will have to select somewhere else to
> backup your files.
> I backup to DVD /RW but that is a lot of DVD's. Others backup to external
> USB drives, pretty inexpensive nowdays.
>
> Michel
>
> "johnVista" <johnVista@xxxxxx> wrote in message
> news:3A7E855D-2748-46DB-874D-CC3625EE0D38@xxxxxx

> >I made the mistake of backing up my system by letting the backed-up files
> >go
> > to the D drive, which was the default. I just let it back up all files,
> > but
> > it was running out of disk space before it could finish.
> > Now, I keep getting the message "Low Disk Space" on Drive D at the bottom
> > of
> > my screen. It lets me 'X' away this message, but it keeps coming back.
> > It
> > said I could have it clean up this drive to make more space, but when I
> > do,
> > it then warns that this is the Recovery drive and I shouldn't do it.
> > I even did a System Restore back to Factory Settings, and it did restore
> > the
> > C drive to Factory Settings, but the D drive remained full.
> > At least if I could shut off this notification, I would be happy, but
> > 'X'ing
> > it just makes it come back.
> > Any suggestions?
>
>
 

My Computer

D

DavidMoss

#5
Hi

I am also getting the 'low disc space' error for the recovery (D:)
drive and can see that it is only 10 gig in size.

Should I try to expand the size of this partition, or is this not
possible?

Also, I presume this is the default location for the system restore; I
dont seem to be able to change the location to back up to the C: drive.
(Only to an external drive or disc).

Does the system restore automatically delete old back-ups to create
room for new ones, and if so, why does this not happen before the D:
drive is full?

I am now receiving a message that the last back-up was not successful.

Reading the previous discussions, I can see some suggestions are to
stop system restore, which I dont really want to do, or to delete files
stored on the drive, which again I don't want to do.

What is the best thing to do?


--
DavidMoss
------------------------------------------------------------------------
DavidMoss's Profile: http://forums.techarena.in/member.php?userid=31653
View this thread: http://forums.techarena.in/showthread.php?t=796814

http://forums.techarena.in
 

My Computer

C

Cal Bear '66

#6
The D: drive is a partition set up by your computer manufacturer to enable you
to restore your computer to a factory shipped condition. It has NOTHING to do
with Vista's System Restore or Vista's backup features. Unless you made Restore
DVD's from the partition and you think that some time in the future you will
want to return to the factory condition, you should leave this partition alone
and not use it for anything at all.

If the low space warnings bother you, you can unassign a drive letter in
Computer Management > Disk Management.


I Bleed Blue and Gold
GO BEARS!


"DavidMoss" <DavidMoss.2xfd7e@xxxxxx> wrote in message
news:DavidMoss.2xfd7e@xxxxxx

>
> Hi
>
> I am also getting the 'low disc space' error for the recovery (D:)
> drive and can see that it is only 10 gig in size.
>
> Should I try to expand the size of this partition, or is this not
> possible?
>
> Also, I presume this is the default location for the system restore; I
> dont seem to be able to change the location to back up to the C: drive.
> (Only to an external drive or disc).
>
> Does the system restore automatically delete old back-ups to create
> room for new ones, and if so, why does this not happen before the D:
> drive is full?
>
> I am now receiving a message that the last back-up was not successful.
>
> Reading the previous discussions, I can see some suggestions are to
> stop system restore, which I dont really want to do, or to delete files
> stored on the drive, which again I don't want to do.
>
> What is the best thing to do?
>
>
> --
> DavidMoss
> ------------------------------------------------------------------------
> DavidMoss's Profile: http://forums.techarena.in/member.php?userid=31653
> View this thread: http://forums.techarena.in/showthread.php?t=796814
>
> http://forums.techarena.in
>
 

My Computer

E

EE-Gene

#7
Greetings Michael,

I just posted (3/14) a question under Vista General related to the subject
above and your response.
Would you please look at my post and make comments?
Thanks
--
FGA-P.E.


"Michael" wrote:

> The D drive is almost certainly the recovery partition from which you
> restored back to factory settings. You should not add stuff (i.e. backups)
> to this partition.
>
> Begin Soapbox
> The manufactures that leave the restore partition visable should be
> inundated with trouble calls till they stop that!
> End Soapbox
>
> Easiest thing is to hide the partition from Vista (not from the restore
> operation).
>
> Start orb
> type computer management
> select computer management from program area of list
> select storage/disk management
>
> for Disk 0 there should be multiple partitions showing one of which is D
> right click it, change drive letters and paths
> the D: entry should be highlited, click on Remove the partion will now have
> no drive letter and Vista will not see it.
>
> This change can be reversed, no damage to the data in the partition, and the
> partition is still available for restore if necessary.
>
> Because Vista no longer sees this partition you will no longer get warnings
> about it being full.
>
> As far as backups are concerned you will have to select somewhere else to
> backup your files.
> I backup to DVD /RW but that is a lot of DVD's. Others backup to external
> USB drives, pretty inexpensive nowdays.
>
> Michel
>
> "johnVista" <johnVista@xxxxxx> wrote in message
> news:3A7E855D-2748-46DB-874D-CC3625EE0D38@xxxxxx

> >I made the mistake of backing up my system by letting the backed-up files
> >go
> > to the D drive, which was the default. I just let it back up all files,
> > but
> > it was running out of disk space before it could finish.
> > Now, I keep getting the message "Low Disk Space" on Drive D at the bottom
> > of
> > my screen. It lets me 'X' away this message, but it keeps coming back.
> > It
> > said I could have it clean up this drive to make more space, but when I
> > do,
> > it then warns that this is the Recovery drive and I shouldn't do it.
> > I even did a System Restore back to Factory Settings, and it did restore
> > the
> > C drive to Factory Settings, but the D drive remained full.
> > At least if I could shut off this notification, I would be happy, but
> > 'X'ing
> > it just makes it come back.
> > Any suggestions?
>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)