• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Dazzle DVC100 drivers

C
#1
Has anyone been able to intstall the Dazzle DVC100 USB video capture device
on Vista 64bit, have looked on the Pinnacle forums, some seem to have been
able to install but others not, Vista recognizes the device as a DVC100 but
unable to find drivers.
 

My Computer

S

sscottb

#2
I am trying this as well. What is the problem you are all talking
about. I am simply getting an error when running the installer, which I
got rid of by editing the MSI. I have not tried to apply the driver in
my system yet but just wondering if more problems are waiting for me.
Also, what is the 'fix' you found. Is there a link to it you can
provide?


--
sscottb
------------------------------------------------------------------------
sscottb's Profile: http://forums.techarena.in/members/sscottb.htm
View this thread: http://forums.techarena.in/vista-hardware-devices/744213.htm

http://forums.techarena.in
 

My Computer

T

taz0x

#3
Hello Casp, it has been a while since these boards have been active, but I am
replying to give you all good news (in case you haven't noticed). On December
3rd, 2008 Pinnacle did indeed release a Vista 64 bit driver for the DVC100. I
have downloaded it, installed it, tested it, now it works 100%.

Here is the link:
http://cdn.pinnaclesys.com/SupportFiles/Hardware_Installer/readmeHW10.htm

Since the exact same board is floating around other sites, I will be
replying to ALL OF THEM so that other users can find this link at ease (with
the help of google). I hope this helps you all.
 

My Computer

T

taz0x

#4
Casp;2835937 Wrote:

> Has anyone been able to intstall the Dazzle DVC100 USB video capture
> device
> on Vista 64bit, have looked on the Pinnacle forums, some seem to have
> been
> able to install but others not, Vista recognizes the device as a DVC100
> but
> unable to find drivers.
Hello Casp, it has been a while since these boards have been active,
but I am replying to give you all good news (in case you haven't
noticed). On December 3rd, 2008 Pinnacle did indeed release a Vista 64
bit driver for the DVC100. I have downloaded it, installed it, tested
it, now it works 100%.

Here is the link:
http://cdn.pinnaclesys.com/SupportFiles/Hardware_Installer/readmeHW10.htm

Since the exact same board is floating around other sites, I will be
replying to ALL OF THEM so that other users can find this link at ease
(with the help of google). I hope this helps you all.


--
taz0x
------------------------------------------------------------------------
taz0x's Profile: http://forums.techarena.in/members/taz0x.htm
View this thread: http://forums.techarena.in/vista-hardware-devices/744213.htm

http://forums.techarena.in
 

My Computer

T

taz0x

#7
Cody Jarrett;4160697 Wrote:

> On Sun, 4 Jan 2009 18:11:40 +0530, taz0x <[email protected]>
> wrote:
>

> >Hello Casp, it has been a while
>
> [snip]
>
> Replying twice to the same person who hasn't been here
> since May of 2007 will NOT get the message to that person.
Interesting, since I technically only posted once on each board, just
once on the Microsoft one and once here. Didn't know it would link like
this. And for the record I am replying so that EVERYONE can be aware of
this, not just the opener.


--
taz0x
------------------------------------------------------------------------
taz0x's Profile: http://forums.techarena.in/members/taz0x.htm
View this thread: http://forums.techarena.in/vista-hardware-devices/744213.htm

http://forums.techarena.in
 

My Computer

C

Curious

#8
What do want everyone to be aware of since you there are no other posts
contained within yours?
"taz0x" <[email protected]> wrote in message
news:[email protected]

>
> Cody Jarrett;4160697 Wrote:

>> On Sun, 4 Jan 2009 18:11:40 +0530, taz0x <[email protected]>
>> wrote:
>>

>> >Hello Casp, it has been a while
>>
>> [snip]
>>
>> Replying twice to the same person who hasn't been here
>> since May of 2007 will NOT get the message to that person.
>
> Interesting, since I technically only posted once on each board, just
> once on the Microsoft one and once here. Didn't know it would link like
> this. And for the record I am replying so that EVERYONE can be aware of
> this, not just the opener.
>
>
> --
> taz0x
> ------------------------------------------------------------------------
> taz0x's Profile: http://forums.techarena.in/members/taz0x.htm
> View this thread:
> http://forums.techarena.in/vista-hardware-devices/744213.htm
>
> http://forums.techarena.in
>
 

My Computer

M

Mikenor

#10

My Computer

#11
This linkwill help you a lot.
http://www.halo3forum.com/montage-v...-best-quality-possible-dazzle-dvc100-tut.html
To get the Audio working I had to use Instant DVD Recorder made by
Pinnacle Sys. It seems that they protect the device forcing users to use
their software, but the link here may get you around. I tried everything
and I thought that the device was broken, but using these programs will
resolve the issue.
Also use the driver PCLEUSB2x32.exe only if you are using XP (you can
download it from PinnacleSys.com support.


--
gio
------------------------------------------------------------------------
gio's Profile: http://forums.techarena.in/members/110297.htm
View this thread: http://forums.techarena.in/vista-hardware-devices/744213.htm

http://forums.techarena.in
 

My Computer

S

SPIDER47

#12
I have tried TWO Dazzle DVC100's and neither works with my new HP
computer (system 7, 8GB ram, 256MB navidia graphics card). No video at
all -- no matter what I try. But if I run the Windows hardware
diagnostic tools and check the Dazzle for capturing -- it shows video (5
seconds) and says it's working fine. HELP!!


--
SPIDER47
------------------------------------------------------------------------
SPIDER47's Profile: http://forums.techarena.in/members/214691.htm
View this thread: http://forums.techarena.in/vista-hardware-devices/744213.htm

http://forums.techarena.in
 

My Computer