• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Desktop Composition

  • Thread starter =?Utf-8?B?SmVyZW15?=
  • Start date
?

=?Utf-8?B?SmVyZW15?=

#1
I just installed Vista today, and within minutes of the desktop loading and a
few windows opening, I got a message saying that the system had determined it
best to turn off Desktop Composition. When I do this, everything starts
moving freely again without any sort of lag.

I tried to find a way to set this to always be disabled, and was unable to
do so. I went into the Advanced Performance settings and set it to be for
best performance, and now all my windows graphically look like Win95.

Is there a way to turn off this composition feature so that I can get the
look back of having a more modern feel?
 

My Computer

A

Alan Simpson

#2
Depends on your graphics card.

"Jeremy" <Jeremy@discussions.microsoft.com> wrote in message
news:59A1F3AE-A113-4F1A-88D4-6AD3D6419624@microsoft.com...
>I just installed Vista today, and within minutes of the desktop loading and
>a
> few windows opening, I got a message saying that the system had determined
> it
> best to turn off Desktop Composition. When I do this, everything starts
> moving freely again without any sort of lag.
>
> I tried to find a way to set this to always be disabled, and was unable to
> do so. I went into the Advanced Performance settings and set it to be for
> best performance, and now all my windows graphically look like Win95.
>
> Is there a way to turn off this composition feature so that I can get the
> look back of having a more modern feel?
 

My Computer

J

Jimmy Brush

#3
Hello,

You can try turning off Transparency and see if that helps. To do this,
right-click the desktop, click Personalize, click Visual Appearance, then
uncheck the Enable transparent glass option.

This will disable the transparency but keep all the other benefits of
desktop composition.

If that doesn't help or you don't want to do that, you can force desktop
composition to be permanently disabled:

- Click Start
- Click Control Panel
- Click System and Maintenance
- Click Administrative Tools
- Double-Click Services
- Right-click the service named "Desktop Window Manager Session Manager" and
click Properties
- If the service is running, click Stop
- Click the startup type drowdown box, and choose disabled
- Click OK

This will give you the "basic" theme, which is more updated than the classic
"win95" era theme, but still pretty ugly in beta 2 (IMHO). :)

- JB
 

My Computer