• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

desktop.ini opening on startup

J

Jerilyn

#1
When I boot my computer in Vista, a desktop.ini file opens and displays the
following info in Notepad:

[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787

I can't figure out how to make it stop opening this file on startup. Any
ideas?
 

My Computer

#2
"Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
> When I boot my computer in Vista, a desktop.ini file opens and displays
> the
> following info in Notepad:
>
> [.ShellClassInfo]
> LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
>
> I can't figure out how to make it stop opening this file on startup. Any
> ideas?



Start > All Programs > Right-click 'Startup' folder > Open > Delete
'desktop.ini' (or move it elsewhere for safe-keeping)

--
Jon
 

My Computer

#3
Check your start up programs... Start/Orb, type msconfig, startup tab

"Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
> When I boot my computer in Vista, a desktop.ini file opens and displays
> the
> following info in Notepad:
>
> [.ShellClassInfo]
> LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
>
> I can't figure out how to make it stop opening this file on startup. Any
> ideas?
 

My Computer

J

Jerilyn

#4
I already checked that. Startup is 'empty'. Weird huh? What else could it
be?

"Jon" wrote:

>
> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
> > When I boot my computer in Vista, a desktop.ini file opens and displays
> > the
> > following info in Notepad:
> >
> > [.ShellClassInfo]
> > LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
> >
> > I can't figure out how to make it stop opening this file on startup. Any
> > ideas?

>
>
> Start > All Programs > Right-click 'Startup' folder > Open > Delete
> 'desktop.ini' (or move it elsewhere for safe-keeping)
>
> --
> Jon
>
>
>
 

My Computer

#5
serices?

"Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
news:F65104A7-1957-4FD6-960F-3AAD0E34C481@microsoft.com...
>I already checked that. Startup is 'empty'. Weird huh? What else could
>it
> be?
>
> "Jon" wrote:
>
>>
>> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
>> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
>> > When I boot my computer in Vista, a desktop.ini file opens and displays
>> > the
>> > following info in Notepad:
>> >
>> > [.ShellClassInfo]
>> > LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
>> >
>> > I can't figure out how to make it stop opening this file on startup.
>> > Any
>> > ideas?

>>
>>
>> Start > All Programs > Right-click 'Startup' folder > Open > Delete
>> 'desktop.ini' (or move it elsewhere for safe-keeping)
>>
>> --
>> Jon
>>
>>
>>
 

My Computer

C

Cal Bear '66

#6
What is in the Startup tab of msconfig?

--
I Bleed Blue and Gold
GO BEARS!


"Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
news:F65104A7-1957-4FD6-960F-3AAD0E34C481@microsoft.com...
>I already checked that. Startup is 'empty'. Weird huh? What else could it
> be?
>
> "Jon" wrote:
>
>>
>> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
>> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
>> > When I boot my computer in Vista, a desktop.ini file opens and displays
>> > the
>> > following info in Notepad:
>> >
>> > [.ShellClassInfo]
>> > LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
>> >
>> > I can't figure out how to make it stop opening this file on startup. Any
>> > ideas?

>>
>>
>> Start > All Programs > Right-click 'Startup' folder > Open > Delete
>> 'desktop.ini' (or move it elsewhere for safe-keeping)
>>
>> --
>> Jon
>>
>>
>>
 

My Computer

J

Jerilyn

#7
In the startup tab of msconfig, I have:

Windows Defender
Symantec Security Technologies
Microsoft Windows Operating System

All other options are "unchecked".

"Cal Bear '66" wrote:

> What is in the Startup tab of msconfig?
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> news:F65104A7-1957-4FD6-960F-3AAD0E34C481@microsoft.com...
> >I already checked that. Startup is 'empty'. Weird huh? What else could it
> > be?
> >
> > "Jon" wrote:
> >
> >>
> >> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> >> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
> >> > When I boot my computer in Vista, a desktop.ini file opens and displays
> >> > the
> >> > following info in Notepad:
> >> >
> >> > [.ShellClassInfo]
> >> > LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
> >> >
> >> > I can't figure out how to make it stop opening this file on startup. Any
> >> > ideas?
> >>
> >>
> >> Start > All Programs > Right-click 'Startup' folder > Open > Delete
> >> 'desktop.ini' (or move it elsewhere for safe-keeping)
> >>
> >> --
> >> Jon
> >>
> >>
> >>

>
>
 

My Computer

J

Jerilyn

#8
I have several things in Services. What am I looking for?

"Mac" wrote:

> serices?
>
> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> news:F65104A7-1957-4FD6-960F-3AAD0E34C481@microsoft.com...
> >I already checked that. Startup is 'empty'. Weird huh? What else could
> >it
> > be?
> >
> > "Jon" wrote:
> >
> >>
> >> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> >> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
> >> > When I boot my computer in Vista, a desktop.ini file opens and displays
> >> > the
> >> > following info in Notepad:
> >> >
> >> > [.ShellClassInfo]
> >> > LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
> >> >
> >> > I can't figure out how to make it stop opening this file on startup.
> >> > Any
> >> > ideas?
> >>
> >>
> >> Start > All Programs > Right-click 'Startup' folder > Open > Delete
> >> 'desktop.ini' (or move it elsewhere for safe-keeping)
> >>
> >> --
> >> Jon
> >>
> >>
> >>
 

My Computer

D

DefecTalisman

#9
Try using windows defender.
Click tools in defender. Then Software explorer. Finally make sure the
selected category is startup programs. Check down the list and find the
program you want to stop. Then click it and disable.
Or you could download Startup Control Panel and use that rather.



"Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
news:47D20544-68B7-4D4C-AEE0-B7FDB2BFB9F5@microsoft.com...
>I have several things in Services. What am I looking for?
>
> "Mac" wrote:
>
>> serices?
>>
>> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
>> news:F65104A7-1957-4FD6-960F-3AAD0E34C481@microsoft.com...
>> >I already checked that. Startup is 'empty'. Weird huh? What else
>> >could
>> >it
>> > be?
>> >
>> > "Jon" wrote:
>> >
>> >>
>> >> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
>> >> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
>> >> > When I boot my computer in Vista, a desktop.ini file opens and
>> >> > displays
>> >> > the
>> >> > following info in Notepad:
>> >> >
>> >> > [.ShellClassInfo]
>> >> > LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
>> >> >
>> >> > I can't figure out how to make it stop opening this file on startup.
>> >> > Any
>> >> > ideas?
>> >>
>> >>
>> >> Start > All Programs > Right-click 'Startup' folder > Open > Delete
>> >> 'desktop.ini' (or move it elsewhere for safe-keeping)
>> >>
>> >> --
>> >> Jon
>> >>
>> >>
>> >>
 

My Computer

R
#10
"Jerilyn" wrote
> When I boot my computer in Vista, a desktop.ini file opens and displays
> the
> following info in Notepad:
>
> [.ShellClassInfo]
> LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
>
> I can't figure out how to make it stop opening this file on startup. Any
> ideas?


Notepad Starts With "[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\System32\Shell32.dll,-21787 When You
Start Your Computer
http://support.microsoft.com/kb/330132/en-us

This article applies to XP. See if substituting \Users for \Documents and
Settings in the steps provide to resolve it helps.

--
Rock [MS-MVP User/Shell]
 

My Computer

#11
"Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
news:F65104A7-1957-4FD6-960F-3AAD0E34C481@microsoft.com...
>I already checked that. Startup is 'empty'. Weird huh? What else could
>it
> be?
>


It may well be in there, but just not visible.

Control Panel (Classic View)> Folder Options > View (tab) > Enable the
options for viewing hidden and 'protected operating system files'

--
Jon
 

My Computer

J

Jerilyn

#12
Thanks. I disabled it in Defender like you said and it worked!

"DefecTalisman" wrote:

> Try using windows defender.
> Click tools in defender. Then Software explorer. Finally make sure the
> selected category is startup programs. Check down the list and find the
> program you want to stop. Then click it and disable.
> Or you could download Startup Control Panel and use that rather.
>
>
>
> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> news:47D20544-68B7-4D4C-AEE0-B7FDB2BFB9F5@microsoft.com...
> >I have several things in Services. What am I looking for?
> >
> > "Mac" wrote:
> >
> >> serices?
> >>
> >> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> >> news:F65104A7-1957-4FD6-960F-3AAD0E34C481@microsoft.com...
> >> >I already checked that. Startup is 'empty'. Weird huh? What else
> >> >could
> >> >it
> >> > be?
> >> >
> >> > "Jon" wrote:
> >> >
> >> >>
> >> >> "Jerilyn" <Jerilyn@discussions.microsoft.com> wrote in message
> >> >> news:457CD941-59B5-4C09-B7D5-FDF5CA5671AD@microsoft.com...
> >> >> > When I boot my computer in Vista, a desktop.ini file opens and
> >> >> > displays
> >> >> > the
> >> >> > following info in Notepad:
> >> >> >
> >> >> > [.ShellClassInfo]
> >> >> > LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
> >> >> >
> >> >> > I can't figure out how to make it stop opening this file on startup.
> >> >> > Any
> >> >> > ideas?
> >> >>
> >> >>
> >> >> Start > All Programs > Right-click 'Startup' folder > Open > Delete
> >> >> 'desktop.ini' (or move it elsewhere for safe-keeping)
> >> >>
> >> >> --
> >> >> Jon
> >> >>
> >> >>
> >> >>

>
 

My Computer

SDCoburn

New Member
Messages
1
#13
When I boot my computer in Vista, a desktop.ini file opens and displays the
following info in Notepad:

[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787

I can't figure out how to make it stop opening this file on startup. Any
ideas?
The same issue just started with me a few days ago. I scanned for viruses/spyware. I don't know what the problem is.
 

My Computer

R

Ramesh, MS-MVP

#14
Desktop.ini file automatically opens when you start your Windows Vista
computer:
http://www.winhelponline.com/articl...en-you-start-your-Windows-Vista-computer.html

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
The Winhelponline Blog: http://www.winhelponline.com/blog
Windows® Troubleshooting: http://www.winhelponline.com


"SDCoburn" <guest@xxxxxx-email.com> wrote in message
news:a5a9750e304f5383ea331e434711d54b@xxxxxx-gateway.com...

>
> Jerilyn;350683 Wrote:

>> When I boot my computer in Vista, a desktop.ini file opens and displays
>> the
>> following info in Notepad:
>>
>> [.ShellClassInfo]
>> LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
>>
>> I can't figure out how to make it stop opening this file on startup.
>> Any
>> ideas?
> The same issue just started with me a few days ago. I scanned for
> viruses/spyware. I don't know what the problem is.
>
>
> --
> SDCoburn
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)