• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Diagnostic Service Host

S

silver hair

#1
Hi
My WdiServiceHost all ways Hangs, all ways has,
There is No Start nor Stop option, its set to Auto but never runs
trying to find out how to configure, it looks all screwy
What's supposed to be in Properties (Local Computer) ??
like General, Log On, Recovery or Dependencies
have searched Vista Forums Tutorials and others no luck
like to help me find something to guide me
Vista Home Basic 32 bit SP1

thanks


--
lucky me I guess
 

My Computer

M

meerkat

#2
"silver hair" <silverhair@xxxxxx> wrote in message
news:8289B6C4-280B-4C12-B814-BAB6AD50CC87@xxxxxx

> Hi
> My WdiServiceHost all ways Hangs, all ways has,
> There is No Start nor Stop option, its set to Auto but never runs
> trying to find out how to configure, it looks all screwy
> What's supposed to be in Properties (Local Computer) ??
> like General, Log On, Recovery or Dependencies
> have searched Vista Forums Tutorials and others no luck
> like to help me find something to guide me
> Vista Home Basic 32 bit SP1
>
Hi s.. it might pay you to do a System File Check, to see if
that will resolve your problem.
 

My Computer

M

meerkat

#3
"silver hair" <silverhair@xxxxxx> wrote in message
news:8289B6C4-280B-4C12-B814-BAB6AD50CC87@xxxxxx

> Hi
> My WdiServiceHost all ways Hangs, all ways has,
> There is No Start nor Stop option, its set to Auto but never runs
> trying to find out how to configure, it looks all screwy
> What's supposed to be in Properties (Local Computer) ??
> like General, Log On, Recovery or Dependencies
> have searched Vista Forums Tutorials and others no luck
> like to help me find something to guide me
> Vista Home Basic 32 bit SP1
>
Hi s. Try a System File Check.
SFC /scannow...in a CMD window.
 

My Computer

R

Rob Talley

#4
On Mon, 24 Nov 2008 12:10:03 -0800, silver hair
<silverhair@xxxxxx> wrote:

>Hi
>My WdiServiceHost all ways Hangs, all ways has,
>There is No Start nor Stop option, its set to Auto but never runs
>trying to find out how to configure, it looks all screwy
Leave it alone. Quit playing with stuff that you know nothing about.

It will make YOUR life simpler and ours as well.
 

My Computer

S

silver hair

#5
thanks
CBS Logs
info CSI Ignoring Duplicate Ownership for Directory / System 32
(there may be a Key logger in here somewhere )
and a lot of Files PendingRenames
its OK I'm getting ready to stick in the Disk, Reformat and Install a new
from what I read, that removes all the crap
--
lucky me I guess


"meerkat" wrote:

>
> "silver hair" <silverhair@xxxxxx> wrote in message
> news:8289B6C4-280B-4C12-B814-BAB6AD50CC87@xxxxxx

> > Hi
> > My WdiServiceHost all ways Hangs, all ways has,
> > There is No Start nor Stop option, its set to Auto but never runs
> > trying to find out how to configure, it looks all screwy
> > What's supposed to be in Properties (Local Computer) ??
> > like General, Log On, Recovery or Dependencies
> > have searched Vista Forums Tutorials and others no luck
> > like to help me find something to guide me
> > Vista Home Basic 32 bit SP1
> >
> Hi s. Try a System File Check.
> SFC /scannow...in a CMD window.
>
>
>
 

My Computer

T

thegrey1

#6
I have just spent 4 days tring to sort out my problem with wdiservicehost....
success at last ! First a question; how did you know that there was a hang ?
fyi wdiservicehost can be found under diagnostic services, in services.
My problem was a very slow boot time, and entries od wdi etc hang in the
problem log. FIX; finally found and installed a good display driver for my
ATI card. Hope this helps ... happy Christmas.

"silver hair" wrote:

> thanks
> CBS Logs
> info CSI Ignoring Duplicate Ownership for Directory / System 32
> (there may be a Key logger in here somewhere )
> and a lot of Files PendingRenames
> its OK I'm getting ready to stick in the Disk, Reformat and Install a new
> from what I read, that removes all the crap
> --
> lucky me I guess
>
>
> "meerkat" wrote:
>

> >
> > "silver hair" <silverhair@xxxxxx> wrote in message
> > news:8289B6C4-280B-4C12-B814-BAB6AD50CC87@xxxxxx

> > > Hi
> > > My WdiServiceHost all ways Hangs, all ways has,
> > > There is No Start nor Stop option, its set to Auto but never runs
> > > trying to find out how to configure, it looks all screwy
> > > What's supposed to be in Properties (Local Computer) ??
> > > like General, Log On, Recovery or Dependencies
> > > have searched Vista Forums Tutorials and others no luck
> > > like to help me find something to guide me
> > > Vista Home Basic 32 bit SP1
> > >
> > Hi s. Try a System File Check.
> > SFC /scannow...in a CMD window.
> >
> >
> >
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)