• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Disable Tablet PC

#1
I have just obtained a new computer with Vista Ultimate. It came with the
Tablet PC. I use a Wacom tablet.

At this time I do not use handwriting and therefore find the small icon that
appears all the time quite annoying. So I wnat to know how I can disable this
until I want to use it.
Thanks
 

My Computer

M

Mark L. Ferguson

#2
Disable the tablet in Device Manager.

--
Please use the Communities guidelines when posting.
http://www.microsoft.com/wn3/locales/help/help_en-us.htm
Use the "Ratings" feature. It helps the new users.
Mark L. Ferguson MS-MVP
https://mvp.support.microsoft.com/profile/Mark.Ferguson

"Jib" <Jib@xxxxxx> wrote in message
news:274B960D-C3E2-489B-997A-AD91B6516361@xxxxxx

> I have just obtained a new computer with Vista Ultimate. It came with the
> Tablet PC. I use a Wacom tablet.
>
> At this time I do not use handwriting and therefore find the small icon
> that
> appears all the time quite annoying. So I wnat to know how I can disable
> this
> until I want to use it.
> Thanks
 

My Computer

#3
Thank you Mark. In Device Manager I can only find reference to my Wacom
tablet. What I want to disable is the Tablet PC. Where in Device driver can I
find it?
Thanks.

"Mark L. Ferguson" wrote:

> Disable the tablet in Device Manager.
>
> --
> Please use the Communities guidelines when posting.
> http://www.microsoft.com/wn3/locales/help/help_en-us.htm
> Use the "Ratings" feature. It helps the new users.
> Mark L. Ferguson MS-MVP
> https://mvp.support.microsoft.com/profile/Mark.Ferguson
>
> "Jib" <Jib@xxxxxx> wrote in message
> news:274B960D-C3E2-489B-997A-AD91B6516361@xxxxxx

> > I have just obtained a new computer with Vista Ultimate. It came with the
> > Tablet PC. I use a Wacom tablet.
> >
> > At this time I do not use handwriting and therefore find the small icon
> > that
> > appears all the time quite annoying. So I wnat to know how I can disable
> > this
> > until I want to use it.
> > Thanks
>
 

My Computer

S

Sinclair

#4
Right click the small icon >in Pen and Input Devices window choose the flicks
tab >clear the check to "Display flicks icon in the notification area"


"Jib" wrote:

> Thank you Mark. In Device Manager I can only find reference to my Wacom
> tablet. What I want to disable is the Tablet PC. Where in Device driver can I
> find it?
> Thanks.
>
> "Mark L. Ferguson" wrote:
>

> > Disable the tablet in Device Manager.
> >
> > --
> > Please use the Communities guidelines when posting.
> > http://www.microsoft.com/wn3/locales/help/help_en-us.htm
> > Use the "Ratings" feature. It helps the new users.
> > Mark L. Ferguson MS-MVP
> > https://mvp.support.microsoft.com/profile/Mark.Ferguson
> >
> > "Jib" <Jib@xxxxxx> wrote in message
> > news:274B960D-C3E2-489B-997A-AD91B6516361@xxxxxx

> > > I have just obtained a new computer with Vista Ultimate. It came with the
> > > Tablet PC. I use a Wacom tablet.
> > >
> > > At this time I do not use handwriting and therefore find the small icon
> > > that
> > > appears all the time quite annoying. So I wnat to know how I can disable
> > > this
> > > until I want to use it.
> > > Thanks
> >
 

My Computer

#5
Thank you "Sinclair". I went to the Control panel-rt. clicked on the Pen and
Input Devices icon - chose the Flicks Tab and unchecked the "Display flicks
...." box. Then I Restarted the computer and the little box (with the pen in
it) keeps poping up. Did I do the wrong thing? If not, have you anything else
to suggest?


"Sinclair" wrote:

> Right click the small icon >in Pen and Input Devices window choose the flicks
> tab >clear the check to "Display flicks icon in the notification area"
>
>
> "Jib" wrote:
>

> > Thank you Mark. In Device Manager I can only find reference to my Wacom
> > tablet. What I want to disable is the Tablet PC. Where in Device driver can I
> > find it?
> > Thanks.
> >
> > "Mark L. Ferguson" wrote:
> >

> > > Disable the tablet in Device Manager.
> > >
> > > --
> > > Please use the Communities guidelines when posting.
> > > http://www.microsoft.com/wn3/locales/help/help_en-us.htm
> > > Use the "Ratings" feature. It helps the new users.
> > > Mark L. Ferguson MS-MVP
> > > https://mvp.support.microsoft.com/profile/Mark.Ferguson
> > >
> > > "Jib" <Jib@xxxxxx> wrote in message
> > > news:274B960D-C3E2-489B-997A-AD91B6516361@xxxxxx
> > > > I have just obtained a new computer with Vista Ultimate. It came with the
> > > > Tablet PC. I use a Wacom tablet.
> > > >
> > > > At this time I do not use handwriting and therefore find the small icon
> > > > that
> > > > appears all the time quite annoying. So I wnat to know how I can disable
> > > > this
> > > > until I want to use it.
> > > > Thanks
> > >
 

My Computer

S

Sinclair

#6
No. You did the right thing. You now by saying …the little box….makes me
think we’re not talking about the same icon. The flicks icon I meant is a
little hand holding a pen.

I dunno what else to suggest.



"Jib" wrote:

> Thank you "Sinclair". I went to the Control panel-rt. clicked on the Pen and
> Input Devices icon - chose the Flicks Tab and unchecked the "Display flicks
> ..." box. Then I Restarted the computer and the little box (with the pen in
> it) keeps poping up. Did I do the wrong thing? If not, have you anything else
> to suggest?
>
>
> "Sinclair" wrote:
>

> > Right click the small icon >in Pen and Input Devices window choose the flicks
> > tab >clear the check to "Display flicks icon in the notification area"
> >
> >
> > "Jib" wrote:
> >

> > > Thank you Mark. In Device Manager I can only find reference to my Wacom
> > > tablet. What I want to disable is the Tablet PC. Where in Device driver can I
> > > find it?
> > > Thanks.
> > >
> > > "Mark L. Ferguson" wrote:
> > >
> > > > Disable the tablet in Device Manager.
> > > >
> > > > --
> > > > Please use the Communities guidelines when posting.
> > > > http://www.microsoft.com/wn3/locales/help/help_en-us.htm
> > > > Use the "Ratings" feature. It helps the new users.
> > > > Mark L. Ferguson MS-MVP
> > > > https://mvp.support.microsoft.com/profile/Mark.Ferguson
> > > >
> > > > "Jib" <Jib@xxxxxx> wrote in message
> > > > news:274B960D-C3E2-489B-997A-AD91B6516361@xxxxxx
> > > > > I have just obtained a new computer with Vista Ultimate. It came with the
> > > > > Tablet PC. I use a Wacom tablet.
> > > > >
> > > > > At this time I do not use handwriting and therefore find the small icon
> > > > > that
> > > > > appears all the time quite annoying. So I wnat to know how I can disable
> > > > > this
> > > > > until I want to use it.
> > > > > Thanks
> > > >
 

My Computer

S

Sinclair

#7
Dear Jib

Click the Orb and type Tablet PC Input Panel in the start search box. Once
open>click the Tools little arrow >point to Opening tab and uncheck the
box... Show the Input Panel icon the taskbar.





"Sinclair" wrote:

> No. You did the right thing. You now by saying …the little box….makes me
> think we’re not talking about the same icon. The flicks icon I meant is a
> little hand holding a pen.
>
> I dunno what else to suggest.
>
>
>
> "Jib" wrote:
>

> > Thank you "Sinclair". I went to the Control panel-rt. clicked on the Pen and
> > Input Devices icon - chose the Flicks Tab and unchecked the "Display flicks
> > ..." box. Then I Restarted the computer and the little box (with the pen in
> > it) keeps poping up. Did I do the wrong thing? If not, have you anything else
> > to suggest?
> >
> >
> > "Sinclair" wrote:
> >

> > > Right click the small icon >in Pen and Input Devices window choose the flicks
> > > tab >clear the check to "Display flicks icon in the notification area"
> > >
> > >
> > > "Jib" wrote:
> > >
> > > > Thank you Mark. In Device Manager I can only find reference to my Wacom
> > > > tablet. What I want to disable is the Tablet PC. Where in Device driver can I
> > > > find it?
> > > > Thanks.
> > > >
> > > > "Mark L. Ferguson" wrote:
> > > >
> > > > > Disable the tablet in Device Manager.
> > > > >
> > > > > --
> > > > > Please use the Communities guidelines when posting.
> > > > > http://www.microsoft.com/wn3/locales/help/help_en-us.htm
> > > > > Use the "Ratings" feature. It helps the new users.
> > > > > Mark L. Ferguson MS-MVP
> > > > > https://mvp.support.microsoft.com/profile/Mark.Ferguson
> > > > >
> > > > > "Jib" <Jib@xxxxxx> wrote in message
> > > > > news:274B960D-C3E2-489B-997A-AD91B6516361@xxxxxx
> > > > > > I have just obtained a new computer with Vista Ultimate. It came with the
> > > > > > Tablet PC. I use a Wacom tablet.
> > > > > >
> > > > > > At this time I do not use handwriting and therefore find the small icon
> > > > > > that
> > > > > > appears all the time quite annoying. So I wnat to know how I can disable
> > > > > > this
> > > > > > until I want to use it.
> > > > > > Thanks
> > > > >
 

My Computer

S

Sinclair

#8
Correction to my previous post

Jib

Click the Orb and type Tablet PC Input Panel in the start search box. Once
open>click the Tools little arrow >click Options>point to the Opening tab
and uncheck the three boxes to the far left in the Input Panel icons and tabs
center pane.

Please confirm we made it.



"Sinclair" wrote:

> Dear Jib
>
> Click the Orb and type Tablet PC Input Panel in the start search box. Once
> open>click the Tools little arrow >point to Opening tab and uncheck the
> box... Show the Input Panel icon the taskbar.
>
>
>
>
>
> "Sinclair" wrote:
>

> > No. You did the right thing. You now by saying …the little box….makes me
> > think we’re not talking about the same icon. The flicks icon I meant is a
> > little hand holding a pen.
> >
> > I dunno what else to suggest.
> >
> >
> >
> > "Jib" wrote:
> >

> > > Thank you "Sinclair". I went to the Control panel-rt. clicked on the Pen and
> > > Input Devices icon - chose the Flicks Tab and unchecked the "Display flicks
> > > ..." box. Then I Restarted the computer and the little box (with the pen in
> > > it) keeps poping up. Did I do the wrong thing? If not, have you anything else
> > > to suggest?
> > >
> > >
> > > "Sinclair" wrote:
> > >
> > > > Right click the small icon >in Pen and Input Devices window choose the flicks
> > > > tab >clear the check to "Display flicks icon in the notification area"
> > > >
> > > >
> > > > "Jib" wrote:
> > > >
> > > > > Thank you Mark. In Device Manager I can only find reference to my Wacom
> > > > > tablet. What I want to disable is the Tablet PC. Where in Device driver can I
> > > > > find it?
> > > > > Thanks.
> > > > >
> > > > > "Mark L. Ferguson" wrote:
> > > > >
> > > > > > Disable the tablet in Device Manager.
> > > > > >
> > > > > > --
> > > > > > Please use the Communities guidelines when posting.
> > > > > > http://www.microsoft.com/wn3/locales/help/help_en-us.htm
> > > > > > Use the "Ratings" feature. It helps the new users.
> > > > > > Mark L. Ferguson MS-MVP
> > > > > > https://mvp.support.microsoft.com/profile/Mark.Ferguson
> > > > > >
> > > > > > "Jib" <Jib@xxxxxx> wrote in message
> > > > > > news:274B960D-C3E2-489B-997A-AD91B6516361@xxxxxx
> > > > > > > I have just obtained a new computer with Vista Ultimate. It came with the
> > > > > > > Tablet PC. I use a Wacom tablet.
> > > > > > >
> > > > > > > At this time I do not use handwriting and therefore find the small icon
> > > > > > > that
> > > > > > > appears all the time quite annoying. So I wnat to know how I can disable
> > > > > > > this
> > > > > > > until I want to use it.
> > > > > > > Thanks
> > > > > >
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)