• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

doubles

F

Frank Saunders MS-MVP IE,OE/WM

#2
"Annie" <ralangford@xxxxxx> wrote in message
news:%235Nm3wsIIHA.1184@xxxxxx

>I am recieving each e-mail two times. Please advice. Sometimes once IS
>enough!
> Thanks in advance. Annie
Turn off one of these options:

When starting go directly to my Inbox

or

Send and Receive messages at startup.

With both of these options checked, OE essentially is asking for Hotmail or
MSN Web mail messages twice, concurrently. Also, don't manually go to your
IMAP, Hotmail or MSN Web mail Inbox until the mail check is complete.

--
Frank Saunders MS-MVP IE,OE/WM
www.fjsmjs.com
Do not send email
 

My Computer

G

Gary VanderMolen

#3
Go to Tools, Accounts. Make sure you don't have a duplicate account.

--
Gary VanderMolen [MS-MVP WLM]


"Annie" <ralangford@xxxxxx> wrote in message news:%235Nm3wsIIHA.1184@xxxxxx

>I am recieving each e-mail two times. Please advice. Sometimes once IS
> enough!
> Thanks in advance. Annie
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)