• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

downloaded files disappear...actually never appear

K

KenRamoska

#1
Hi, When I download a file anywhere...it says its going. But when it is done
there is nothing. Also when I open a zip file I can't extract. It goes
through the motions but it too is nonexistent at the end.
Any help would be greatly appreciated.
 

My Computer

L

Larry

#2
I did this and it worked for me

I had same trouble went to Tools Internet Options Advanced and click on
restore internet explorer settings IE to it's install state then it started
to save files again
one thing I do not like about IE7 is it does not remember the folder where
you last saved files to so you have to keep redoing it the folder
 

My Computer

K

KenRamoska

#3
Hi
I had double posts ...the site said error so I posted again and now there
are doubles.
I tried that but no luck. Still won't work.
 

My Computer

C

Colin Barnhorst

#4
Let me guess, you are using a web-based reader that you got into by clicking
on a newsgroup link in Vista Help and Support? If so, it is prettly clear
that this is a bug that is causing false negative reports. Report the bug
and then try the Vista Mail newsreader. All of the Vista newsgroups are
listed there and all you have to do is subscribe.
 

My Computer

J

Jason

#5
Question for you. Are you using a user account or the original account that
you created when you installed Vista? I also ran into a simular situation
where I created a normal account and downloaded something but it didn't
appear in my download folder where I directed it to even after entering my
admin password to allow that file to download. I tried logging onto the
account that I used when I installed Vista and redownloaded the file and it
was there.
 

My Computer

dominic

New Member
Messages
1
#6
Hi, When I download a file anywhere...it says its going. But when it is done
there is nothing. Also when I open a zip file I can't extract. It goes
through the motions but it too is nonexistent at the end.
Any help would be greatly appreciated.
I am experiencing the exact same thing and it's really frustrating!!
I just got this new laptop and wanted to install vlc media player from the free download at cnet.download.com.

1) I created a folder called "software" in my "Downloads" folder and select that folder as the destination for the download.

2) I click save instead of open, accept the destination, then the downloading progress shows. when the download is completed, the progress box disappears as usual.

3) I go to the specified folder (Downloads>software>) and to my dismay, there is nothing.

4) Shower, Rinse, & Repeat... still nothing.

5) I tried saving to desktop... no dice, no cigar... no file.

6) I've tried searching for the file on my C: drive... Nadda.

There should be at least 4 versions of this application on my brand new Toshiba Laptop running windows Vista Home... but I can't find any of them.

Please is there anyone that knows what's happening here?
:confused:
 

My Computer

kitfox

New Member
Messages
2
#7
Too little too late... Anyway, I hope it will help future users if they encounter this, here's how I solved it: I recently installed a new antivirus and the same problem suddenly happened to me (with Vista Home Premium 32Bit SP1): Download window showed files where saved, but they acutally didn't appear anywhere (except maybe for picture files and like) and zip files weren't really extracted, all of this first in my user and then in the original user, "Run" button in the download window didn't always work. I tried resetting Internet Explorer 7 and stuff, nothing worked. It was finally solved when I turned UAC off, despite the fact that my user is defined as administrator, here's where to do it: Control Panel -> User Accounts and Family Safety -> User Accounts -> Turn User Account Control on or off. Worked like charm. Bonus: even my antivirus works better. :)
 

My Computer

x.rose

New Member
Messages
1
#8
I tried your method and now everything is fine.
I'm just wondering... Is there a way to fix it without turning the User Account Control off? Because prior to the most recent update, it was perfectly fine and there were no troubles at all.


Too little too late... Anyway, I hope it will help future users if they encounter this, here's how I solved it: I recently installed a new antivirus and the same problem suddenly happened to me (with Vista Home Premium 32Bit SP1): Download window showed files where saved, but they acutally didn't appear anywhere (except maybe for picture files and like) and zip files weren't really extracted, all of this first in my user and then in the original user, "Run" button in the download window didn't always work. I tried resetting Internet Explorer 7 and stuff, nothing worked. It was finally solved when I turned UAC off, despite the fact that my user is defined as administrator, here's where to do it: Control Panel -> User Accounts and Family Safety -> User Accounts -> Turn User Account Control on or off. Worked like charm. Bonus: even my antivirus works better. :)
 
Last edited:

My Computer

wizardcia

New Member
Messages
52
Location
Greece
#10
well my advices would be
1) If you download warez, stop it.
2) If you have antivirus enabled, close it. open the file, extract , open antivirus again.
3) When a window pops up and asks you to save file, tick on the save button (firefox) or save for IE.
4) type on cmd on startup "sfc /scannow"
5) Watch for settings
6) Check for viruses
7) If nothing works,reinstall your web browser,and if THESE wont work... format =(
8) I guess there is no 8. :P.
 

My Computer

Leifmb

New Member
Messages
13
#11
I'm having the same problem. My "missing downloads" situation persists with NO Firewall, NO AV, NO UAC, Reset IE7 OR Newly installed Firefox (downloaded via another PC), One original User ADMIN account all running in Genuine Vista Ulitmate X86, SP1 and fully updated on a new Lenovo X61T.

Whenever I try to download something if I click Run the download progress window will show but once it reaches 100% it will just dissappear. Nothing runs and no files exist.

If I click Save, same thing happens except there is no file.

Usually, if I click Save, the download progress window would appear and then once finished (100%) it will give me the option to open the folder or run the file. This window does not appear (or the download window doesn't change to this) at the completion of the download-save process.

Hard to find info on this problem as most people just seem to turn off UAC or have some spyware, AV or admin settings. I normally run AVG Free on my computers and running it or not makes no difference. Windows firewall makes no difference. No spyware scanners installed. No virues found by fully updated AVG or Defender either.

Can anyone help with this?

Thanks in advance.

-Leif
 

My Computer

D

Dave-UK

#12
I am running Ultimate and IE7.
I do not get the same messages as you do when I save a download.
When I select to download a file a dialog box appears with the header saying: "File Download".
In the box the message says: "Do you want to open or save this file ?".
There are then 3 buttons, Open , Save and Cancel.
Then underneath those a warning message about harmful files from the internet etc.

If I select Save another box opens up asking where to save to. I select Desktop.
Then another box opens with the header bar a repeat of the progress bar, 0 to 100% etc.
The only option on this box is to close the box when download is complete.

When the download is complete the box just says "Download complete" and stays there until I close it.
I get no option on what to do with the file once it is downloaded.

As we are seeing different messages could it be you have some sort of download manager installed ?
 

My Computer

U

Urbane Tiger

#13
gDay

I'm building a new system too

Vista 32bit Business
UAC ON
Avast AV,
OnLine Armor firewall (all shields enabled)
Ad-Aware 2008 Plus - Adwatch
SpyBot Teatimer
Firefox 3.0.1
FlashGot
Free Download Manager
AnVir System manager

I've been downloading stuff all day, including all if the above.

Try looking at Fx Options->General->Downloads ->Save Files To, makes sure
its selected and a "real" dierectory nominated i.e. not one that's in the
TEMP path
 

My Computer

Leifmb

New Member
Messages
13
#14
I am running Ultimate and IE7.
I do not get the same messages as you do when I save a download.
When I select to download a file a dialog box appears with the header saying: "File Download".
In the box the message says: "Do you want to open or save this file ?".
There are then 3 buttons, Open , Save and Cancel.
Then underneath those a warning message about harmful files from the internet etc.

If I select Save another box opens up asking where to save to. I select Desktop.
Then another box opens with the header bar a repeat of the progress bar, 0 to 100% etc.
The only option on this box is to close the box when download is complete.

When the download is complete the box just says "Download complete" and stays there until I close it.
I get no option on what to do with the file once it is downloaded.

As we are seeing different messages could it be you have some sort of download manager installed ?[/quote]


Dave, Looks like you are having some sort of security related download issue. Your problem is not the same as mine. Your problem may deal with the UAC situation but I'm not sure.

-Leif
 

My Computer

Leifmb

New Member
Messages
13
#15
TUT, Thanks for your idea but it doens't work. I've tried specifying a specific download folder but no matter where I choose, the file doesn't exist. Also, If I choose to RUN the program that I'm downloading (from the begining, not after it downloads), the program never runs. The only thing that happens is the progress bar reaches 100% and then all the windows close. Situation is repeatable- Happens every time.

-Leif
 

My Computer

D

Dave-UK

#16
I don't have a problem downloading files.

I was just comparing my messages during downloading with yours.

As they are different then maybe that could be a clue to your problem.

Do you have some sort of download manager running ?
 

My Computer

Leifmb

New Member
Messages
13
#17
No, no download managers of any kind. AND this happens using IE7 and Firefox. In firefox the downloaded files are shown but I can't double click on them to install. A right click shows greyed out options to run the Firefox downloaded files. Again, I tried it turning off AVG 8 and defender with no results. I have 6 PC's all running vista and similar software and this one is the only machine that acts this way.

Thanks,
Leif
 

My Computer

Leifmb

New Member
Messages
13
#19
Again, I have NO other download software. I see the first dialog asking to "Run Save Cancel". the second dialog appears for a milisecond and then closes. No matter if I retry the same download by selecting "Run" or "Save", the result is nothing runs and or nothing saves. I'm an advanced Vista user and am not making some sort of newbie error. I know where files are normally stored within windows and I know how to complete such a simple task as downloading and saving or opening a file. Only 1 of 6 similar PCs acts this way. I've attempted to scan for viruses with AVG8 and Norton via web scan- Nothing found on either. Tried uninstalling the last 10 updates from both MS and Lenovo and later reinstalling- no change.

The problem persists. Initially I suspected IE7 until I dl'd Firefox upon which the same end result occurs.
 

My Computer

D

Dave-UK

#20
I assume you are talking to me, try and quote the post you are replying to.

If that is an image of something I can't see it.
I use a newsreader to read newsgroups, not some web forum.
I will not sign up just to see an image.
Suggest you get a newsreader and not use the web forum.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)