e-mail-attachments(videos)

N

NIGHTCRAWLERmb

Lately I have found that my Videos sent as attachments in my Windows Mail on
Vista are failing to open when I double click. What occurs is that they
play, but in the backround with the original e-mail still in view. To see
the attachment video I have to click on the icon(i have now on the taskbar)
to view the video playing. The previous video attachments, those, which I
had save on hard drive are also doing the same if I want to view them. This
has just began, for before, once I double clicked I could view them right
away.
Any further assistance on this would be helpful. Something that has been
updated or downloaded appears to have cause this ?? I don't know.
--
Rickless
 

My Computer

J

John Inzer

NIGHTCRAWLERmb wrote:

> Lately I have found that my Videos sent as attachments in my Windows
> Mail on Vista are failing to open when I double click. What occurs
> is that they play, but in the backround with the original e-mail
> still in view. To see the attachment video I have to click on the
> icon(i have now on the taskbar) to view the video playing. The
> previous video attachments, those, which I had save on hard drive are
> also doing the same if I want to view them. This has just began, for
> before, once I double clicked I could view them right away.
> Any further assistance on this would be helpful. Something that has
> been updated or downloaded appears to have cause this ?? I don't know.
========================================
If I understand the question...Windows Media Player
is launching but is not taking focus...maybe it would
be worth a try to open Media Player and go to...
Tools / Options / Player tab...check the box...
"Keep the Player on top of other windows" / Apply / OK.

--

Volunteer J - MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk
 

My Computer

N

NIGHTCRAWLERmb

Hi John, thanks for your response to my problem. You've got it right, however
I launched Windows Media Player and what it did was bring up my whole music
library and nowhere on the usual top area or anywhere else did I find the
usual; File/Edit/View/Tools etc. I was talking to a friend of mine today,
and he came up with the same solution, and with both of you with the same
solution it is very hard to believe that the Tools is not showing up.
Foregoing that I then right clicked on Media Player click'd on
Properties/General/tick'd Hidden/Apply/OK. I then tried to see if any of the
hard drive e-mail attachments would come up and play properly, along with
trying some new e-mails that were in Mail, and darned it if it didn't work
properly again.
But now I'm wondering how to do it the way you both have suggested, being I
was unable to see Tools. Like I mentioned I'm running Vista, would there be
any differance with XP etc?

Any assist on this
-- Rick/
Rickless




"John Inzer" wrote:

> NIGHTCRAWLERmb wrote:

> > Lately I have found that my Videos sent as attachments in my Windows
> > Mail on Vista are failing to open when I double click. What occurs
> > is that they play, but in the backround with the original e-mail
> > still in view. To see the attachment video I have to click on the
> > icon(i have now on the taskbar) to view the video playing. The
> > previous video attachments, those, which I had save on hard drive are
> > also doing the same if I want to view them. This has just began, for
> > before, once I double clicked I could view them right away.
> > Any further assistance on this would be helpful. Something that has
> > been updated or downloaded appears to have cause this ?? I don't know.
> ========================================
> If I understand the question...Windows Media Player
> is launching but is not taking focus...maybe it would
> be worth a try to open Media Player and go to...
> Tools / Options / Player tab...check the box...
> "Keep the Player on top of other windows" / Apply / OK.
>
> --
>
> Volunteer J - MS-MVP
> Digital Media Experience
>
> Notice
> This is not tech support
> I am a volunteer
>
> Solutions that work for
> me may not work for you
>
> Proceed at your own risk
>
>
> .
>
 

My Computer

dbknox

Vista Pro
Hi John, thanks for your response to my problem. You've got it right, however
I launched Windows Media Player and what it did was bring up my whole music
library and nowhere on the usual top area or anywhere else did I find the
usual; File/Edit/View/Tools etc. I was talking to a friend of mine today,
and he came up with the same solution, and with both of you with the same
solution it is very hard to believe that the Tools is not showing up.
Foregoing that I then right clicked on Media Player click'd on
Properties/General/tick'd Hidden/Apply/OK. I then tried to see if any of the
hard drive e-mail attachments would come up and play properly, along with
trying some new e-mails that were in Mail, and darned it if it didn't work
properly again.
But now I'm wondering how to do it the way you both have suggested, being I
was unable to see Tools. Like I mentioned I'm running Vista, would there be
any differance with XP etc?

Any assist on this
-- Rick/
Rickless




"John Inzer" wrote:

> NIGHTCRAWLERmb wrote:

> > Lately I have found that my Videos sent as attachments in my Windows
> > Mail on Vista are failing to open when I double click. What occurs
> > is that they play, but in the backround with the original e-mail
> > still in view. To see the attachment video I have to click on the
> > icon(i have now on the taskbar) to view the video playing. The
> > previous video attachments, those, which I had save on hard drive are
> > also doing the same if I want to view them. This has just began, for
> > before, once I double clicked I could view them right away.
> > Any further assistance on this would be helpful. Something that has
> > been updated or downloaded appears to have cause this ?? I don't know.
> ========================================
> If I understand the question...Windows Media Player
> is launching but is not taking focus...maybe it would
> be worth a try to open Media Player and go to...
> Tools / Options / Player tab...check the box...
> "Keep the Player on top of other windows" / Apply / OK.
>
> --
>
> Volunteer J - MS-MVP
> Digital Media Experience
>
> Notice
> This is not tech support
> I am a volunteer
>
> Solutions that work for
> me may not work for you
>
> Proceed at your own risk
>
>
> .
>
Try "right clicking" near the top of wmp and choose "classic view".
 

My Computer

System One

  • Manufacturer/Model
    Acer Aspire M1100 R01-A1
    CPU
    2.10 gigahertz AMD Athlon 64 X2 Dual Core
    Motherboard
    Acer F690GVM
    Memory
    2047 MB
    Graphics Card(s)
    NVIDIA GeForce 7300 GT
    Sound Card
    realtek
    Internet Speed
    56K
J

John Inzer

dbknox wrote:

> Try "right clicking" near the top of wmp and choose "classic view".
=============================================
That's it....but mine (WMP11) says : Show Classic Menus

--

Volunteer J - MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk
 

My Computer

N

NIGHTCRAWLERmb

Well, I tried it, although you indicate "classic view", mine also is Show
Classic Menus, but tick on it anyways and if you move your cursor up to
"View" you'll see on the next pop'd up window "Classic Menu" is already
tick'd for you and your right it should work. I tried one of my recent
e-mails of a movie clip-tried it w/o the Classic View tick'd and it wouldn't
work (it was like I explained in my original post), then I went back to wmp
tick'd the Show Classic Menu, double check'd View and the Classic Menu was
tick'd, went back to the e-mail attachment and it worked, so Problem solved.
With that I thank you all, till next time I'm having a problem.
--
Rickless




"John Inzer" wrote:

> dbknox wrote:

> > Try "right clicking" near the top of wmp and choose "classic view".
> =============================================
> That's it....but mine (WMP11) says : Show Classic Menus
>
> --
>
> Volunteer J - MS-MVP
> Digital Media Experience
>
> Notice
> This is not tech support
> I am a volunteer
>
> Solutions that work for
> me may not work for you
>
> Proceed at your own risk
>
>
> .
>
 

My Computer

J

John Inzer

NIGHTCRAWLERmb wrote:

> Well, I tried it, although you indicate "classic view", mine also is
> Show Classic Menus, but tick on it anyways and if you move your
> cursor up to "View" you'll see on the next pop'd up window "Classic
> Menu" is already tick'd for you and your right it should work. I
> tried one of my recent e-mails of a movie clip-tried it w/o the
> Classic View tick'd and it wouldn't work (it was like I explained in
> my original post), then I went back to wmp tick'd the Show Classic
> Menu, double check'd View and the Classic Menu was tick'd, went back
> to the e-mail attachment and it worked, so Problem solved. With that
> I thank you all, till next time I'm having a problem.
=================================
You're welcome.

Thanks for the update.

--

Volunteer J - MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk
 

My Computer

dbknox

Vista Pro
Well, I tried it, although you indicate "classic view", mine also is Show
Classic Menus, but tick on it anyways and if you move your cursor up to
"View" you'll see on the next pop'd up window "Classic Menu" is already
tick'd for you and your right it should work. I tried one of my recent
e-mails of a movie clip-tried it w/o the Classic View tick'd and it wouldn't
work (it was like I explained in my original post), then I went back to wmp
tick'd the Show Classic Menu, double check'd View and the Classic Menu was
tick'd, went back to the e-mail attachment and it worked, so Problem solved.
With that I thank you all, till next time I'm having a problem.
--
Rickless




"John Inzer" wrote:

> dbknox wrote:

> > Try "right clicking" near the top of wmp and choose "classic view".
> =============================================
> That's it....but mine (WMP11) says : Show Classic Menus
>
> --
>
> Volunteer J - MS-MVP
> Digital Media Experience
>
> Notice
> This is not tech support
> I am a volunteer
>
> Solutions that work for
> me may not work for you
>
> Proceed at your own risk
>
>
> .
>
Of course you are right John, thanks. I shoiuld have told NIGHTCRAWLERmb to try holding down "ctrl" and then pressing "m" to toggle between views.
Oh well all's well that ends well.
 

My Computer

System One

  • Manufacturer/Model
    Acer Aspire M1100 R01-A1
    CPU
    2.10 gigahertz AMD Athlon 64 X2 Dual Core
    Motherboard
    Acer F690GVM
    Memory
    2047 MB
    Graphics Card(s)
    NVIDIA GeForce 7300 GT
    Sound Card
    realtek
    Internet Speed
    56K
Top